<!doctype html><html lang="en-US"><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMTNR6T');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="icon" type="image/x-icon" href="https://boardroom.tv/wp-content/themes/boardroom-v3/assets/img/favicon.ico"> <script>document.addEventListener("readystatechange",function(){var e,t;"interactive"==document.readyState&&((e=document.createElement("div")).className="container",(t=document.createElement("div")).className="bs-offset-helper",e.appendChild(t),document.body.appendChild(e),setTimeout(function(){document.documentElement.style.setProperty("--bs-offset",document.querySelector(".bs-offset-helper").getBoundingClientRect().left+"px")},1))},!0);var bsOffsetTimer="";window.addEventListener("resize",function(){clearTimeout(bsOffsetTimer),bsOffsetTimer=setTimeout(function(){document.documentElement.style.setProperty("--bs-offset",document.querySelector(".bs-offset-helper").getBoundingClientRect().left+"px")},100)},!0);</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <style media="all">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</style><title>Funko, Warner Bros. Unveil Halloween NFTs - Boardroom</title><meta name="description" content="Learn about new Funko NFTs from Warner Bros. horror properties like The Conjuring, It, The Exorcist, and Annabelle arriving for Halloween." /><link rel="canonical" href="https://boardroom.tv/funko-warner-bros-horror-nfts/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Funko, Warner Bros. Unveil Halloween NFTs - Boardroom" /><meta property="og:description" content="Learn about new Funko NFTs from Warner Bros. horror properties like The Conjuring, It, The Exorcist, and Annabelle arriving for Halloween." /><meta property="og:url" content="https://boardroom.tv/funko-warner-bros-horror-nfts/" /><meta property="og:site_name" content="Boardroom" /><meta property="article:publisher" content="https://www.facebook.com/TheBoardroom" /><meta property="article:published_time" content="2022-10-25T17:48:00+00:00" /><meta property="article:modified_time" content="2022-10-25T18:40:58+00:00" /><meta property="og:image" content="https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png.webp" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta property="og:image:type" content="image/webp" /><meta name="author" content="Michelai Graham" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@ohmichgee" /><meta name="twitter:site" content="@Boardroom" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Michelai Graham" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://boardroom.tv/funko-warner-bros-horror-nfts/#article","isPartOf":{"@id":"https://boardroom.tv/funko-warner-bros-horror-nfts/"},"author":{"name":"Michelai Graham","@id":"https://boardroom.tv/#/schema/person/6111983bea06891464f8ac8a78877bc1"},"headline":"Funko, Warner Bros. Unveil Horror NFTs Just in Time for Halloween","datePublished":"2022-10-25T17:48:00+00:00","dateModified":"2022-10-25T18:40:58+00:00","mainEntityOfPage":{"@id":"https://boardroom.tv/funko-warner-bros-horror-nfts/"},"wordCount":258,"publisher":{"@id":"https://boardroom.tv/#organization"},"image":{"@id":"https://boardroom.tv/funko-warner-bros-horror-nfts/#primaryimage"},"thumbnailUrl":"https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png.webp","keywords":["Collectibles","television","film","Warner Bros.","Halloween","NFT","Media"],"articleSection":["Entertainment","NFT","Film &amp; TV","Technology"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://boardroom.tv/#organization"}},{"@type":"WebPage","@id":"https://boardroom.tv/funko-warner-bros-horror-nfts/","url":"https://boardroom.tv/funko-warner-bros-horror-nfts/","name":"Funko, Warner Bros. Unveil Halloween NFTs - Boardroom","isPartOf":{"@id":"https://boardroom.tv/#website"},"primaryImageOfPage":{"@id":"https://boardroom.tv/funko-warner-bros-horror-nfts/#primaryimage"},"image":{"@id":"https://boardroom.tv/funko-warner-bros-horror-nfts/#primaryimage"},"thumbnailUrl":"https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png.webp","datePublished":"2022-10-25T17:48:00+00:00","dateModified":"2022-10-25T18:40:58+00:00","description":"Learn about new Funko NFTs from Warner Bros. horror properties like The Conjuring, It, The Exorcist, and Annabelle arriving for Halloween.","breadcrumb":{"@id":"https://boardroom.tv/funko-warner-bros-horror-nfts/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://boardroom.tv/funko-warner-bros-horror-nfts/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://boardroom.tv/funko-warner-bros-horror-nfts/#primaryimage","url":"https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png.webp","contentUrl":"https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png.webp","width":1920,"height":1080,"caption":"Image via Funko"},{"@type":"BreadcrumbList","@id":"https://boardroom.tv/funko-warner-bros-horror-nfts/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://boardroom.tv/"},{"@type":"ListItem","position":2,"name":"Funko, Warner Bros. Unveil Horror NFTs Just in Time for Halloween"}]},{"@type":"WebSite","@id":"https://boardroom.tv/#website","url":"https://boardroom.tv/","name":"Boardroom","description":"Sports Business News","publisher":{"@id":"https://boardroom.tv/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://boardroom.tv/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://boardroom.tv/#organization","name":"The Boardroom","url":"https://boardroom.tv/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://boardroom.tv/#/schema/logo/image/","url":"https://boardroom.tv/wp-content/uploads/2021/02/j8nk06KT_400x400.jpg","contentUrl":"https://boardroom.tv/wp-content/uploads/2021/02/j8nk06KT_400x400.jpg","width":400,"height":400,"caption":"The Boardroom"},"image":{"@id":"https://boardroom.tv/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/boardroom/","https://www.youtube.com/channel/UCB_4C2Gl7Zfg4uBXk_AcWwA","https://www.facebook.com/TheBoardroom","https://twitter.com/Boardroom"]},{"@type":"Person","@id":"https://boardroom.tv/#/schema/person/6111983bea06891464f8ac8a78877bc1","name":"Michelai Graham","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://boardroom.tv/#/schema/person/image/","url":"https://boardroom.tv/wp-content/uploads/2022/09/Michelai1-1-150x150.jpg","contentUrl":"https://boardroom.tv/wp-content/uploads/2022/09/Michelai1-1-150x150.jpg","caption":"Michelai Graham"},"description":"Michelai Graham is Boardroom's resident tech and crypto reporter. Before joining 35V, she was a freelance reporter with bylines in AfroTech, HubSpot, The Plug, and Lifewire, to name a few. At Boardroom, Michelai covers Web3, NFTs, crypto, tech, and gaming. Off the clock, you can find her producing her crime podcast, The Point of No Return.","sameAs":["https://www.michelaigraham.com/","https://www.instagram.com/ohmichgee/","https://www.linkedin.com/in/michelai-a-graham/","https://twitter.com/ohmichgee"],"url":"https://boardroom.tv/author/michelai-graham/"}]}</script> <link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Boardroom &raquo; Funko, Warner Bros. Unveil Horror NFTs Just in Time for Halloween Comments Feed" href="https://boardroom.tv/funko-warner-bros-horror-nfts/feed/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boardroom.tv/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boardroom.tv/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://boardroom.tv/?p=47555' /><link rel="alternate" type="application/json+oembed" href="https://boardroom.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboardroom.tv%2Ffunko-warner-bros-horror-nfts%2F" /><link rel="alternate" type="text/xml+oembed" href="https://boardroom.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboardroom.tv%2Ffunko-warner-bros-horror-nfts%2F&#038;format=xml" /><style type="text/css"></style></head><body class="post-template-default single single-post postid-47555 single-format-standard"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMTNR6T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="page" class="site"><header id="masthead" class="site-header"><div class="header-flex"><div class="mm-toggle"><div class="bar-cont"><div class="bar"></div><div class="bar"></div><div class="bar"></div></div> <span></span></div><div class="site-branding"><div class="main-logo"><a href="/"> <svg version="1.1" id="TheBoardroom" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
 y="0px" viewBox="140 380 1620 420" style="enable-background:new 0 0 1920 1080;" xml:space="preserve"><style type="text/css">.st0{fill:#FFFFFF;}
	.st1{fill:#FFFFFF;stroke:#FFFFFF;stroke-miterlimit:10;}</style><g> <path class="st0" d="M174.62,408.16l70.82,0.09c44.03,0.06,74.42,26.88,74.36,75.45l-0.01,9.08
 c-0.04,31.32-13.23,54.46-34.13,66.24c23.59,10.47,38.54,34.1,38.5,67.69l-0.03,22.7c-0.06,49.03-31.87,76.68-75.91,76.63l-74-0.09
 L174.62,408.16z M217.58,544.86l22.7,0.03c22.7,0.03,36.33-14.03,36.37-40.81l0.02-18.61c0.03-26.78-13.57-40.87-36.27-40.9
 l-22.7-0.03L217.58,544.86z M217.4,689.67l27.24,0.03c22.7,0.03,36.33-14.03,36.37-40.81l0.04-29.51
 c0.03-26.78-13.57-40.87-36.27-40.9l-27.24-0.03L217.4,689.67z"/> <path class="st0" d="M343.36,480.55c0.06-46.76,33.69-76.68,75.45-76.62c42.22,0.05,74.41,28.69,74.36,75.45l-0.22,174.78
 c-0.06,46.76-33.69,76.68-75.91,76.63c-41.77-0.05-73.96-28.69-73.9-75.45L343.36,480.55z M386.27,654.47
 c-0.03,22.7,12.67,36.33,31.73,36.36c18.61,0.02,31.79-13.58,31.82-36.28l0.22-173.87c0.03-23.15-13.12-36.33-31.73-36.36
 c-19.07-0.02-31.79,13.13-31.82,36.28L386.27,654.47z"/> <path class="st0" d="M670,726.56l-44.94-0.06l-12.62-71.29l-58.11-0.07l-12.35,71.26l-42.22-0.05l64.41-317.69l41.76,0.05
 L670,726.56z M559.82,620.65l47.67,0.06l-23.89-133.95L559.82,620.65z"/> <path class="st0" d="M801.14,726.72l-40.7-127.61c-4.09,0.45-8.17,0.44-13.17,0.44l-19.07-0.02l-0.16,127.11l-43.13-0.05
 l0.4-317.77l68.55,0.09c48.12,0.06,78.96,27.34,78.89,80l-0.04,32.68c-0.04,31.32-13.23,53.55-34.13,63.97l47.49,141.24
 L801.14,726.72z M728.26,563.66l24.97,0.03c22.7,0.03,36.34-14.03,36.37-40.81l0.04-33.14c0.03-26.78-13.57-40.87-36.27-40.9
 l-24.97-0.03L728.26,563.66z"/> <path class="st0" d="M862.42,409.02l70.82,0.09c46.3,0.06,76.69,26.88,76.62,77.72l-0.2,161.16
 c-0.06,50.84-31.88,78.95-78.18,78.89l-69.46-0.09L862.42,409.02z M905.19,687.36l24.97,0.03c22.7,0.03,36.34-14.03,36.37-40.81
 l0.2-156.62c0.03-26.78-13.57-40.87-36.27-40.9l-24.97-0.03L905.19,687.36z"/> <path class="st0" d="M1149.55,727.16l-40.7-127.61c-4.09,0.45-8.17,0.44-13.17,0.44l-19.07-0.02l-0.16,127.11l-43.13-0.05
 l0.4-317.77l68.55,0.09c48.12,0.06,78.95,27.34,78.89,80l-0.04,32.68c-0.04,31.32-13.23,53.55-34.13,63.97l47.49,141.24
 L1149.55,727.16z M1076.67,564.09l24.97,0.03c22.7,0.03,36.34-14.03,36.37-40.81l0.04-33.14c0.03-26.78-13.57-40.87-36.27-40.9
 l-24.97-0.03L1076.67,564.09z"/> <path class="st0" d="M1201.2,481.63c0.06-46.76,33.69-76.68,75.45-76.62c42.22,0.05,74.41,28.69,74.35,75.45l-0.22,174.78
 c-0.06,46.76-33.69,76.68-75.91,76.63c-41.77-0.05-73.96-28.69-73.9-75.45L1201.2,481.63z M1244.11,655.55
 c-0.03,22.7,12.66,36.33,31.73,36.36c18.61,0.02,31.8-13.58,31.82-36.28l0.22-173.87c0.03-23.15-13.12-36.33-31.73-36.36
 c-19.07-0.02-31.79,13.13-31.82,36.28L1244.11,655.55z"/> <path class="st0" d="M1372.07,481.84c0.06-46.76,33.69-76.68,75.45-76.62c42.22,0.05,74.41,28.69,74.36,75.45l-0.22,174.78
 c-0.06,46.76-33.69,76.68-75.91,76.63c-41.76-0.05-73.96-28.69-73.9-75.45L1372.07,481.84z M1414.98,655.76
 c-0.03,22.7,12.66,36.33,31.73,36.36c18.61,0.02,31.8-13.58,31.83-36.28l0.22-173.87c0.03-23.15-13.12-36.33-31.73-36.36
 c-19.07-0.02-31.79,13.13-31.82,36.28L1414.98,655.76z"/> <path class="st0" d="M1585.85,511.62l-0.27,216.09l-39.95-0.05l0.4-317.77l43.58,0.05l57.41,194.37l57.9-194.22l40.86,0.05
 l-0.4,317.77l-40.4-0.05l0.27-216.09l-49.69,166.09l-19.97-0.02L1585.85,511.62z"/> <g> <polygon class="st1" points="1392.9,781.87 1383.84,781.86 1383.86,772.8 1381.84,772.8 1381.83,781.86 1372.77,781.85 
 1372.77,783.86 1381.83,783.87 1381.82,792.93 1383.83,792.93 1383.84,783.87 1392.9,783.89 		"/> <polygon class="st1" points="1436.86,781.93 1427.8,781.92 1427.81,772.86 1425.8,772.85 1425.79,781.91 1416.73,781.9 
 1416.73,783.92 1425.79,783.93 1425.78,792.99 1427.79,792.99 1427.8,783.93 1436.86,783.94 		"/> <polygon class="st1" points="1480.82,781.98 1471.76,781.97 1471.77,772.91 1469.76,772.91 1469.75,781.97 1460.69,781.96 
 1460.69,783.97 1469.75,783.98 1469.73,793.04 1471.75,793.04 1471.76,783.98 1480.82,784 		"/> <polygon class="st1" points="1524.78,782.04 1515.72,782.03 1515.73,772.97 1513.72,772.96 1513.71,782.02 1504.65,782.01 
 1504.64,784.03 1513.7,784.04 1513.69,793.1 1515.71,793.1 1515.72,784.04 1524.78,784.05 		"/> <polygon class="st1" points="1568.74,782.09 1559.68,782.08 1559.69,773.02 1557.68,773.02 1557.66,782.08 1548.6,782.07 
 1548.6,784.08 1557.66,784.09 1557.65,793.15 1559.66,793.16 1559.68,784.09 1568.74,784.11 		"/> <polygon class="st1" points="1612.7,782.15 1603.64,782.14 1603.65,773.08 1601.63,773.07 1601.62,782.13 1592.56,782.12 
 1592.56,784.14 1601.62,784.15 1601.61,793.21 1603.62,793.21 1603.63,784.15 1612.69,784.16 		"/> <polygon class="st1" points="1656.65,782.2 1647.59,782.19 1647.61,773.13 1645.59,773.13 1645.58,782.19 1636.52,782.18 
 1636.52,784.19 1645.58,784.2 1645.57,793.26 1647.58,793.27 1647.59,784.21 1656.65,784.22 		"/> <polygon class="st1" points="1701.38,782.16 1692.32,782.15 1692.34,773.09 1690.32,773.09 1690.31,782.15 1681.25,782.14 
 1681.25,784.15 1690.31,784.16 1690.3,793.22 1692.31,793.22 1692.32,784.16 1701.38,784.18 		"/> <polygon class="st1" points="1745.34,782.22 1736.28,782.21 1736.29,773.15 1734.28,773.14 1734.27,782.2 1725.21,782.19 
 1725.21,784.21 1734.27,784.22 1734.25,793.28 1736.27,793.28 1736.28,784.22 1745.34,784.23 		"/> </g> </g> </svg> </a></div></div><div class="header-actions"><div class="icon more" > <a href="#" > + </a></div></div><div class="t-panel"><div class="subscribe"><div class="phone-wrap"> <noscript><img decoding="async" alt="Subscribe to our newsletter" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://boardroom.tv/wp-content/themes/boardroom-v3/assets/img/htg-phone.jpg" /></noscript><img decoding="async" class="lazyload" alt="Subscribe to our newsletter" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://boardroom.tv/wp-content/themes/boardroom-v3/assets/img/htg-phone.jpg" /></div><div class="sub-block"><h3>Get the Newsletter</h3><div class="sub">Subscribe to our newsletter to get the latest news when it matters most</div><div class="wpforms-container inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/funko-warner-bros-horror-nfts/" data-token="5c9ad97c4886e9e9648e1d77bed5fcdc"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="43"><input type="hidden" name="wpforms[post_id]" value="47555"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_26,h_26/https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading"></noscript><img decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2026%2026%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_26,h_26/https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="lazyload wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading"></div></form></div></div></div><ul class="social"><li class="twitter"> <a href="https://twitter.com/boardroom" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> </a></li><li class="instagram"> <a href="https://www.instagram.com/boardroom/?hl=en" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg> </a></li><li class="facebook"> <a href="https://www.facebook.com/TheBoardroom/" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg> </a></li><li class="youtube"> <a href="https://www.youtube.com/channel/UCB_4C2Gl7Zfg4uBXk_AcWwA" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z"/></svg> </a></li><li class="tiktok"> <a href="https://www.tiktok.com/@boardroom_?lang=en" target="_blank"> <svg width="48px" height="48px" viewBox="0 0 48 48" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Tiktok</title> <g id="Icon/Social/tiktok-white" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <path d="M38.0766847,15.8542954 C36.0693906,15.7935177 34.2504839,14.8341149 32.8791434,13.5466056 C32.1316475,12.8317108 31.540171,11.9694126 31.1415066,11.0151329 C30.7426093,10.0603874 30.5453728,9.03391952 30.5619062,8 L24.9731521,8 L24.9731521,28.8295196 C24.9731521,32.3434487 22.8773693,34.4182737 20.2765028,34.4182737 C19.6505623,34.4320127 19.0283477,34.3209362 18.4461858,34.0908659 C17.8640239,33.8612612 17.3337909,33.5175528 16.8862248,33.0797671 C16.4386588,32.6422142 16.0833071,32.1196657 15.8404292,31.5426268 C15.5977841,30.9658208 15.4727358,30.3459348 15.4727358,29.7202272 C15.4727358,29.0940539 15.5977841,28.4746337 15.8404292,27.8978277 C16.0833071,27.3207888 16.4386588,26.7980074 16.8862248,26.3604545 C17.3337909,25.9229017 17.8640239,25.5791933 18.4461858,25.3491229 C19.0283477,25.1192854 19.6505623,25.0084418 20.2765028,25.0219479 C20.7939283,25.0263724 21.3069293,25.1167239 21.794781,25.2902081 L21.794781,19.5985278 C21.2957518,19.4900128 20.7869423,19.436221 20.2765028,19.4380839 C18.2431278,19.4392483 16.2560928,20.0426009 14.5659604,21.1729264 C12.875828,22.303019 11.5587449,23.9090873 10.7814424,25.7878401 C10.003907,27.666593 9.80084889,29.7339663 10.1981162,31.7275214 C10.5953834,33.7217752 11.5748126,35.5530237 13.0129853,36.9904978 C14.4509252,38.4277391 16.2828722,39.4064696 18.277126,39.8028054 C20.2711469,40.1991413 22.3382874,39.9951517 24.2163416,39.2169177 C26.0948616,38.4384508 27.7002312,37.1209021 28.8296253,35.4300711 C29.9592522,33.7397058 30.5619062,31.7522051 30.5619062,29.7188301 L30.5619062,18.8324027 C32.7275484,20.3418321 35.3149087,21.0404263 38.0766847,21.0867664 L38.0766847,15.8542954 Z" id="Fill-1" fill="#FFFFFF"></path> </g> </svg> </a></li></ul></div></div></header><div class="mm-panel"><div class="container"><div class="row"><div class="col-md-12 search-col"><form role="search" method="get" id="search-form" class="search-form" action="https://boardroom.tv/" > <label class="screen-reader-text" for="s"></label> <input type="search" value="" name="s" id="s" placeholder="Search Boardroom" /> <input type="submit" style="display:none;" id="searchsubmit" class="search-submit" value="Search" /></form></div></div><div class="row"><div class="col-md-12 nav-col"><nav><ul class="primary-nav-wrap"><li><a href="/sports">Sports</a><ul><li><a href="/sports/endorsements/">Endorsements</a></li><li><a href="/sports/nil-and-student-athletes/">NIL and Student Athletes</a></li><li><a href="/sports/betting/">Betting</a></li><li><a href="/sports/fantasy/">Fantasy</a></li><li><a href="/sports/stats-analytics/">Stats & Analytics</a></li><li><a href="/sports/media/">Media</a></li><li><a href="/sports/execs-entrepreneurs/">Execs + Entrepreneurs</a></li><li><a href="/sports/philanthropy">Philanthropy</a></li><li><a href="/sports/trading-cards-collectibles/">Trading Cards & Collectibles</a></li></ul></li><li><a href="/technology/">Technology</a><ul><li><a href="/technology/crypto/">Crypto</a></li><li><a href="/technology/nft/">NFT</a></li><li><a href="/technology/metaverse-web3/">Metaverse/Web3</a></li><li><a href="/technology/investing/">Investing</a></li><li><a href="/technology/execs-entrepreneurs/">Executives & Entrepreneurs</a></li></ul></li><li><a href="/culture/">Culture</a><ul><li><a href="/culture/fashion/">Fashion</a></li><li><a href="/culture/sneakers/">Sneakers</a></li><li><a href="/culture/cannabis/">Cannabis</a></li><li><a href="/culture/gaming-esports/">Gaming & Esports</a></li></ul></li><li><a href="/entertainment/">Entertainment</a><ul><li><a href="/entertainment/music">Music</a></li><li><a href="/entertainment/film-tv">Film & TV</a></li><li><a href="/entertainment/execs-entrepreneurs/">Execs and Entrepreneurs</a></li></ul></li><li><a href="/contracts-salaries/">Contracts & Salaries</a></li><li class="podcasts"><a href="/podcasts/">Podcasts</a><ul><li><a href="/podcasts/out-of-the-office/">Out of Office</a></li><li><a href="/podcasts/the-etcs-podcast/">The ETCs</a></li></ul></li><li><a href="https://shop.boardroom.tv/">Shop</a><ul><li><a href="https://shop.boardroom.tv/products/boardroom-hoodie">Shop Hoodies</a></li><li><a href="https://shop.boardroom.tv/collections/crews">Shop Crews</a></li></ul></li><li class="newsletter"><a href="/newsletter/">Newsletter</a></li><li class="boardroom"><a href="#">Boardroom</a><ul><li><a href="/about/">About Us</a></li><li><a href="https://thirtyfiveventures.bamboohr.com/jobs/" target="_blank">Careers</a></li><li><a href="/terms-of-services/">Terms & Conditions</a></li><li><a href="/privacy-policy/">Privacy Policy</a></li></ul></li></ul></nav></div></div><div class="row"><div class="col-md-3 social-col"><div class="mm-social"><h3>Follow Us</h3><ul><li class="icon facebook"> <a href="https://www.facebook.com/TheBoardroom" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="width: 19px;"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg> </a></li><li class="icon twitter"> <a href="https://twitter.com/boardroom/" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> </a></li><li class="icon instagram"> <a href="https://www.instagram.com/boardroom/" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg> </a></li><li class="youtube"> <a href="https://www.youtube.com/channel/UCB_4C2Gl7Zfg4uBXk_AcWwA" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z"/></svg> </a></li><li class="tiktok"> <a href="https://www.tiktok.com/@boardroom_?lang=en" target="_blank"> <svg width="48px" height="48px" viewBox="0 0 48 48" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Tiktok</title> <g id="Icon/Social/tiktok-white" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <path d="M38.0766847,15.8542954 C36.0693906,15.7935177 34.2504839,14.8341149 32.8791434,13.5466056 C32.1316475,12.8317108 31.540171,11.9694126 31.1415066,11.0151329 C30.7426093,10.0603874 30.5453728,9.03391952 30.5619062,8 L24.9731521,8 L24.9731521,28.8295196 C24.9731521,32.3434487 22.8773693,34.4182737 20.2765028,34.4182737 C19.6505623,34.4320127 19.0283477,34.3209362 18.4461858,34.0908659 C17.8640239,33.8612612 17.3337909,33.5175528 16.8862248,33.0797671 C16.4386588,32.6422142 16.0833071,32.1196657 15.8404292,31.5426268 C15.5977841,30.9658208 15.4727358,30.3459348 15.4727358,29.7202272 C15.4727358,29.0940539 15.5977841,28.4746337 15.8404292,27.8978277 C16.0833071,27.3207888 16.4386588,26.7980074 16.8862248,26.3604545 C17.3337909,25.9229017 17.8640239,25.5791933 18.4461858,25.3491229 C19.0283477,25.1192854 19.6505623,25.0084418 20.2765028,25.0219479 C20.7939283,25.0263724 21.3069293,25.1167239 21.794781,25.2902081 L21.794781,19.5985278 C21.2957518,19.4900128 20.7869423,19.436221 20.2765028,19.4380839 C18.2431278,19.4392483 16.2560928,20.0426009 14.5659604,21.1729264 C12.875828,22.303019 11.5587449,23.9090873 10.7814424,25.7878401 C10.003907,27.666593 9.80084889,29.7339663 10.1981162,31.7275214 C10.5953834,33.7217752 11.5748126,35.5530237 13.0129853,36.9904978 C14.4509252,38.4277391 16.2828722,39.4064696 18.277126,39.8028054 C20.2711469,40.1991413 22.3382874,39.9951517 24.2163416,39.2169177 C26.0948616,38.4384508 27.7002312,37.1209021 28.8296253,35.4300711 C29.9592522,33.7397058 30.5619062,31.7522051 30.5619062,29.7188301 L30.5619062,18.8324027 C32.7275484,20.3418321 35.3149087,21.0404263 38.0766847,21.0867664 L38.0766847,15.8542954 Z" id="Fill-1" fill="#FFFFFF"></path> </g> </svg> </a></li></ul></div></div><div class="col-md-5 signup-col"><div class="footer-signup"><h3>Stay on Top</h3><div class="sub">Subscribe to our newsletter to get the latest news when it matters most</div><div class="wpforms-container inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/funko-warner-bros-horror-nfts/" data-token="5c9ad97c4886e9e9648e1d77bed5fcdc"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="43"><input type="hidden" name="wpforms[post_id]" value="47555"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_26,h_26/https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading"></noscript><img decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2026%2026%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_26,h_26/https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="lazyload wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading"></div></form></div></div></div><div class="col-md-4 about-col"><h3>About Boardroom</h3><p> Boardroom is a media network that covers the business of sports, entertainment. From the ways that athletes, executives, musicians and creators are moving the business world forward to new technologies, emerging leagues, and industry trends, Boardroom brings you all the news and insights you need to know...</p><p> At the forefront of industry change, Boardroom is committed to unique perspectives on and access to the news, trending topics and key players you need to know.</p></div></div><div class="row"><div class="col-md-12 info-col"> All Rights Reserved. 2022.</div></div></div></div><nav id="site-navigation" class="main-navigation"><ul class="primary-nav-wrap"><li><a href="/sports">Sports</a><ul><li><a href="/sports/endorsements/">Endorsements</a></li><li><a href="/sports/nil-and-student-athletes/">NIL and Student Athletes</a></li><li><a href="/sports/betting/">Betting</a></li><li><a href="/sports/fantasy/">Fantasy</a></li><li><a href="/sports/stats-analytics/">Stats & Analytics</a></li><li><a href="/sports/media/">Media</a></li><li><a href="/sports/execs-entrepreneurs/">Execs + Entrepreneurs</a></li><li><a href="/sports/philanthropy">Philanthropy</a></li><li><a href="/sports/trading-cards-collectibles/">Trading Cards & Collectibles</a></li></ul></li><li><a href="/technology/">Technology</a><ul><li><a href="/technology/crypto/">Crypto</a></li><li><a href="/technology/nft/">NFT</a></li><li><a href="/technology/metaverse-web3/">Metaverse/Web3</a></li><li><a href="/technology/investing/">Investing</a></li><li><a href="/technology/execs-entrepreneurs/">Executives & Entrepreneurs</a></li></ul></li><li><a href="/culture/">Culture</a><ul><li><a href="/culture/fashion/">Fashion</a></li><li><a href="/culture/sneakers/">Sneakers</a></li><li><a href="/culture/cannabis/">Cannabis</a></li><li><a href="/culture/gaming-esports/">Gaming & Esports</a></li></ul></li><li><a href="/entertainment/">Entertainment</a><ul><li><a href="/entertainment/music">Music</a></li><li><a href="/entertainment/film-tv">Film & TV</a></li><li><a href="/entertainment/execs-entrepreneurs/">Execs and Entrepreneurs</a></li></ul></li><li><a href="/contracts-salaries/">Contracts & Salaries</a></li><li class="podcasts"><a href="/podcasts/">Podcasts</a><ul><li><a href="/podcasts/out-of-the-office/">Out of Office</a></li><li><a href="/podcasts/the-etcs-podcast/">The ETCs</a></li></ul></li><li><a href="https://shop.boardroom.tv/">Shop</a><ul><li><a href="https://shop.boardroom.tv/products/boardroom-hoodie">Shop Hoodies</a></li><li><a href="https://shop.boardroom.tv/collections/crews">Shop Crews</a></li></ul></li><li class="newsletter"><a href="/newsletter/">Newsletter</a></li><li class="boardroom"><a href="#">Boardroom</a><ul><li><a href="/about/">About Us</a></li><li><a href="https://thirtyfiveventures.bamboohr.com/jobs/" target="_blank">Careers</a></li><li><a href="/terms-of-services/">Terms & Conditions</a></li><li><a href="/privacy-policy/">Privacy Policy</a></li></ul></li></ul><div class="search-wrap"><div class="search-input"><form role="search" method="get" id="search-form" class="search-form" action="https://boardroom.tv/" > <label class="screen-reader-text" for="s"></label> <input type="search" value="" name="s" id="s" placeholder="Search Boardroom" /> <input type="submit" style="display:none;" id="searchsubmit" class="search-submit" value="Search" /></form></div><div class="search-toggle"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="mag"><path d="M23.809 21.646l-6.205-6.205c1.167-1.605 1.857-3.579 1.857-5.711 0-5.365-4.365-9.73-9.731-9.73-5.365 0-9.73 4.365-9.73 9.73 0 5.366 4.365 9.73 9.73 9.73 2.034 0 3.923-.627 5.487-1.698l6.238 6.238 2.354-2.354zm-20.955-11.916c0-3.792 3.085-6.877 6.877-6.877s6.877 3.085 6.877 6.877-3.085 6.877-6.877 6.877c-3.793 0-6.877-3.085-6.877-6.877z"/></svg> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="close"><path d="M23.954 21.03l-9.184-9.095 9.092-9.174-2.832-2.807-9.09 9.179-9.176-9.088-2.81 2.81 9.186 9.105-9.095 9.184 2.81 2.81 9.112-9.192 9.18 9.1z"/></svg></div></div></nav><div class="ad-loader ad-block below-nav leaderboard"><div class="container"></div></div><main id="primary" class="site-main container post"><article id="post-47555" class="post-47555 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-nft category-film-tv category-technology tag-collectibles tag-television tag-film tag-warner-brothers tag-halloween tag-nft tag-media"><header class="entry-header"><div class="post-meta"> <span class="category-meta"><a href="/entertainment/">Entertainment</a></span> <span class="date"> October 25, 2022 </span> <span class="author"><div class="avatar"> <a href="https://boardroom.tv/author/michelai-graham/"><noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://boardroom.tv/wp-content/uploads/2022/09/Michelai1-1-150x150.jpg" alt="Michelai Graham"></noscript><img decoding="async" class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://boardroom.tv/wp-content/uploads/2022/09/Michelai1-1-150x150.jpg" alt="Michelai Graham"></a></div><div class="name"> <a href="https://boardroom.tv/author/michelai-graham/"><a href="https://www.michelaigraham.com/" title="Visit Michelai Graham&#8217;s website" rel="author external">Michelai Graham</a></a></div> </span></div><h1 class="entry-title">Funko, Warner Bros. Unveil Horror NFTs Just in Time for Halloween</h1><div class="featured-image"> <noscript><img decoding="async" width="1024" height="576" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024,h_576/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-1024x576.webp" class="attachment-large size-large wp-post-image" alt="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-1024x576.webp 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-300x169.webp 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-768x432.webp 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1536/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-1536x864.webp 1536w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1920/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png.webp 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img decoding="async" width="1024" height="576" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201024%20576%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024,h_576/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-1024x576.webp" class="lazyload attachment-large size-large wp-post-image" alt="" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-1024x576.webp 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-300x169.webp 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-768x432.webp 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1536/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-1536x864.webp 1536w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1920/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png.webp 1920w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="featured-image-caption"> Image via Funko</div><div class="single-share"><h2 class="section-title" style="display: none;"> Share</h2><ul class="share-list"><li> <a target="_blank" href="https://twitter.com/share?t=Funko%2C%20Warner%20Bros.%20Unveil%20Horror%20NFTs%20Just%20in%20Time%20for%20Halloween&url=https://boardroom.tv/funko-warner-bros-horror-nfts/"><svg viewBox="0 0 22 18" xmlns="http://www.w3.org/2000/svg"><path d="M7.334 17.594c7.895 0 12.213-6.54 12.213-12.212 0-.186-.004-.37-.013-.555a8.737 8.737 0 002.142-2.222 8.563 8.563 0 01-2.465.675A4.308 4.308 0 0021.098.906c-.83.491-1.747.849-2.725 1.042a4.293 4.293 0 00-7.315 3.914A12.186 12.186 0 012.21 1.378a4.29 4.29 0 001.329 5.73 4.261 4.261 0 01-1.944-.537l-.001.055a4.294 4.294 0 003.443 4.207 4.295 4.295 0 01-1.938.074 4.297 4.297 0 004.01 2.981 8.612 8.612 0 01-5.331 1.838c-.346 0-.688-.02-1.024-.06a12.151 12.151 0 006.58 1.928z"></path></svg></a></li><li> <a target="_blank" href="https://www.facebook.com/sharer.php?text=Funko%2C%20Warner%20Bros.%20Unveil%20Horror%20NFTs%20Just%20in%20Time%20for%20Halloween&u=https://boardroom.tv/funko-warner-bros-horror-nfts/"><svg viewBox="0 0 12 22" xmlns="http://www.w3.org/2000/svg"><path d="M3.204 7.333H.51V11h2.694v11h4.49V11h3.232l.36-3.667H7.692V5.775c0-.825.18-1.192.988-1.192h2.604V0H7.873c-3.233 0-4.67 1.467-4.67 4.217v3.116z"></path></svg></a></li><li> <a target="_blank" href="http://www.reddit.com/submit?url=https://boardroom.tv/funko-warner-bros-horror-nfts/"><svg clip-rule="evenodd" fill-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="2" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="m256 0c141.29 0 256 114.71 256 256s-114.71 256-256 256-256-114.71-256-256 114.71-256 256-256zm170.667 256c0-20.66-16.768-37.427-37.427-37.427-10.18 0-19.163 3.892-25.75 10.48-25.45-18.265-60.781-30.241-99.705-31.738l17.066-79.944 55.392 11.677c.599 14.072 12.276 25.45 26.648 25.45 14.672 0 26.648-11.976 26.648-26.648 0-14.671-11.976-26.648-26.648-26.648-10.479 0-19.462 5.989-23.654 14.971l-61.979-13.174c-1.796-.3-3.593 0-5.09.898s-2.395 2.395-2.994 4.192l-18.863 89.226c-39.822 1.197-75.453 12.874-101.202 31.738-6.587-6.288-15.869-10.48-25.75-10.48-20.66 0-37.427 16.767-37.427 37.427 0 15.27 8.983 28.145 22.157 34.133-.599 3.593-.898 7.486-.898 11.378 0 57.488 66.769 103.897 149.408 103.897 82.638 0 149.408-46.409 149.408-103.897 0-3.892-.299-7.485-.898-11.078 12.276-5.989 21.558-19.163 21.558-34.433zm-107.191 97.011c-18.264 18.264-52.996 19.462-63.177 19.462-10.18 0-45.211-1.498-63.176-19.462-2.695-2.695-2.695-7.186 0-9.881s7.186-2.695 9.881 0c11.377 11.378 35.929 15.569 53.595 15.569 17.665 0 41.918-4.191 53.595-15.569 2.695-2.695 7.186-2.695 9.881 0 2.096 2.994 2.096 7.186-.599 9.881zm-148.809-70.363c0-14.671 11.976-26.648 26.648-26.648 14.671 0 26.648 11.977 26.648 26.648s-11.977 26.648-26.648 26.648c-14.672 0-26.648-11.977-26.648-26.648zm144.018 26.648c-14.671 0-26.648-11.977-26.648-26.648s11.977-26.648 26.648-26.648c14.672 0 26.648 11.977 26.648 26.648s-11.976 26.648-26.648 26.648z"/></svg></a></li><li> <a href="mailto:?subject=Funko%2C%20Warner%20Bros.%20Unveil%20Horror%20NFTs%20Just%20in%20Time%20for%20Halloween&body=Funko%2C%20Warner%20Bros.%20Unveil%20Horror%20NFTs%20Just%20in%20Time%20for%20Halloween%20https://boardroom.tv/funko-warner-bros-horror-nfts/"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 12.713l-11.985-9.713h23.97l-11.985 9.713zm0 2.574l-12-9.725v15.438h24v-15.438l-12 9.725z"/></svg></a></li></ul></div></header><div class="entry-content"><h5 id="h-fans-can-expect-to-see-funko-nfts-from-warner-bros-properties-like-the-conjuring-it-the-exorcist-and-annabelle-alongside-some-all-new-physical-collectibles">Fans can expect to see Funko NFTs from Warner Bros. properties like <em>The Conjuring</em>, <em>It</em>, <em>The Exorcist</em>, and <em>Annabelle</em> alongside some all-new physical collectibles.</h5><p>Funko is partnering with <a href="https://boardroom.tv/tag/warner-brothers/" target="_blank" rel="noreferrer noopener">Warner Bros.</a> Discovery to get into the Halloween spirit and launch a horror-themed <a href="https://boardroom.tv/technology/nft/" target="_blank" rel="noreferrer noopener">NFT</a> collection.</p><p>The <strong>WB Horror x Funko Series 1 NFTs</strong> will feature characters from notable Warner Bros. horror films that are modeled after the vinyl toy brand&#8217;s well-known collectible figures. The new set will be released on Droppp, a marketplace for pop culture NFTs.</p><p>The horror digital collectibles are part of the <a href="https://digital.funko.com/" target="_blank" rel="noreferrer noopener">Funko Digital Pop series</a>, and fans can expect to see characters from <em>The Conjuring</em>, <em>It</em>, <em>The Exorcist</em>, <em>Annabelle</em>, and more. The NFTs will take the form of digital collectible cards, while six limited-edition physical vinyl toys will additionally be released.</p><p>Holders will only get access to the physical collectibles if they acquire rare NFTs hidden within the packs.</p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">WB Horror x Funko Series 1 Digital Pop!™ coming soon to Droppp! Head to <a href="https://t.co/SYQ3c5GOmh">https://t.co/SYQ3c5GOmh</a> for more details! <a href="https://twitter.com/hashtag/Funko?src=hash&amp;ref_src=twsrc%5Etfw">#Funko</a> <a href="https://twitter.com/hashtag/FunkoDigitialPOP?src=hash&amp;ref_src=twsrc%5Etfw">#FunkoDigitialPOP</a> <a href="https://twitter.com/Dropppio?ref_src=twsrc%5Etfw">@Dropppio</a> <a href="https://twitter.com/WAX_io?ref_src=twsrc%5Etfw">@WAX_io</a> <a href="https://twitter.com/tokenheadio?ref_src=twsrc%5Etfw">@tokenheadio</a> <a href="https://t.co/XHnL6rdoCN">pic.twitter.com/XHnL6rdoCN</a></p>&mdash; Funko (@OriginalFunko) <a href="https://twitter.com/OriginalFunko/status/1583481082036588557?ref_src=twsrc%5Etfw">October 21, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>There will be 25,500 NFT packs available at both the standard and premium levels. Standard packs will be priced at $9.99 like previous Funko NFT collections and include five NFTs. Premium packs will cost $29.99 and include 15 NFTs.</p><p>WB Horror x Funko Series 1 will be released on the eco-friendly WAX <a href="http://boardroom.tv/tag/blockchain" target="_blank" rel="noreferrer noopener">blockchain</a> via Droppp at 2 p.m. ET on Oct. 31.</p><p>This new NFT drop comes after Funko and Warner Bros. sold out of their <em>Game of Thrones</em> collab collection, which included 31,250 NFTs at both the standard and premium tiers.</p><h2>Read More:</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://boardroom.tv/azzi-fudd-uconn-steph-curry-brand/">Azzi Fudd: Curry Brand&#8217;s Face of the Future</a></li><li><a class="wp-block-latest-posts__post-title" href="https://boardroom.tv/nfl-mvp-odds-week-8/">NFL MVP Odds Entering Week 8: Patrick Mahomes, Jalen Hurts Fighting for Second</a></li><li><a class="wp-block-latest-posts__post-title" href="https://boardroom.tv/notables-kid-cudi-nle-choppa-profile-song/">Notables: Kid Cudi, NLE Choppa, &#038; the Return of the Profile Song</a></li><li><a class="wp-block-latest-posts__post-title" href="https://boardroom.tv/josh-jacobs-raiders-nfl-on-notice/">Josh Jacobs is Putting the NFL (and the Raiders) on Notice</a></li><li><a class="wp-block-latest-posts__post-title" href="https://boardroom.tv/funko-warner-bros-horror-nfts/">Funko, Warner Bros. Unveil Horror NFTs Just in Time for Halloween</a></li></ul><div class="legacy-subscribe" id="legacy-subscribe-block_d53f05e7f4d6ecc066739f93e963790d"><div class="legacy-subscribe-data"><div class="legacy-subscribe-title"> Sign up for our newsletter</div><p class="legacy-subscribe-message legacy-font-heading">Get on our list for weekly sports business, industry trends, interviews, and more.</p></div><div class="wpforms-container inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/funko-warner-bros-horror-nfts/" data-token="5c9ad97c4886e9e9648e1d77bed5fcdc"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="43"><input type="hidden" name="wpforms[post_id]" value="47555"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_26,h_26/https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading"></noscript><img decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2026%2026%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_26,h_26/https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="lazyload wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading"></div></form></div></div><footer class="entry-footer"><div class='post-tag-container'><a href="https://boardroom.tv/tag/collectibles/">Collectibles</a><a href="https://boardroom.tv/tag/television/">television</a><a href="https://boardroom.tv/tag/film/">film</a><a href="https://boardroom.tv/tag/warner-brothers/">Warner Bros.</a><a href="https://boardroom.tv/tag/halloween/">Halloween</a><a href="https://boardroom.tv/tag/nft/">NFT</a><a href="https://boardroom.tv/tag/media/">Media</a></div></footer></div><aside id="secondary" class="widget-area"><section id="block-3" class="widget widget_block"><section class="news-feed cont-basic lm-cont-355164 "><h2 class="section-title">Latest</h2><div class="post-config basic"><div class="wp-args-355164" style="display: none;"><div class="paged">1</div><div class="offset"></div><div>0</div><div class="max_pages">635</div><div class="post_type">post</div><div class="posts_per_page">5</div><div class="relation">OR</div><div class="cat_terms"></div><div class="tag_terms"></div><div class="exclude"></div></div><article class="post-36523 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-nil-student-athletes category-endorsements category-sneakers tag-college-sports tag-fashion tag-sneakers tag-stephen-curry tag-under-armour tag-nil tag-endorsements tag-uconn-huskies tag-azzi-fudd tag-basketball" id="post-36523"><div class="thumb"> <a href="https://boardroom.tv/azzi-fudd-uconn-steph-curry-brand/"> <noscript><img decoding="async" width="300" height="169" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_169/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1238976055-300x169.jpg" class="lozad wp-post-image" alt="" loading="lazy" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1238976055-300x169.jpg 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1238976055-1024x575.jpg 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1238976055-768x432.jpg 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1500/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1238976055.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img decoding="async" width="300" height="169" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_169/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1238976055-300x169.jpg" class="lazyload lozad wp-post-image" alt="" loading="lazy" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1238976055-300x169.jpg 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1238976055-1024x575.jpg 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1238976055-768x432.jpg 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1500/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1238976055.jpg 1500w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a></div><div class="body"><div class="meta"> <span class="category-meta"><a href="/sports/">Sports</a></span> <span class="date">October 25, 2022</span></div><h3 class="post-title"><a href="https://boardroom.tv/azzi-fudd-uconn-steph-curry-brand/">Azzi Fudd: Curry Brand&#8217;s Face of the Future</a></h3><p class="excerpt">As Stephen Curry builds out his namesake footwear and clothing company, his first signee is working her way up the college basketball ranks. With four championships, two MVPs, and more than a quarter-billion dollars...</p></div></article><article class="post-47546 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-betting tag-mvp tag-patrick-mahomes tag-lamar-jackson tag-josh-allen tag-nfl tag-football" id="post-47546"><div class="thumb"> <a href="https://boardroom.tv/nfl-mvp-odds-week-8/"> <noscript><img decoding="async" width="300" height="169" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_169/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1436214025-e1666727381469-300x169.jpg" class="lozad wp-post-image" alt="NFL MVP Week 8" loading="lazy" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1436214025-e1666727381469-300x169.jpg 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1436214025-e1666727381469-1024x575.jpg 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1436214025-e1666727381469-768x432.jpg 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1500/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1436214025-e1666727381469.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img decoding="async" width="300" height="169" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_169/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1436214025-e1666727381469-300x169.jpg" class="lazyload lozad wp-post-image" alt="NFL MVP Week 8" loading="lazy" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1436214025-e1666727381469-300x169.jpg 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1436214025-e1666727381469-1024x575.jpg 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1436214025-e1666727381469-768x432.jpg 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1500/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1436214025-e1666727381469.jpg 1500w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a></div><div class="body"><div class="meta"> <span class="category-meta"><a href="/sports/">Sports</a></span> <span class="date">October 25, 2022</span></div><h3 class="post-title"><a href="https://boardroom.tv/nfl-mvp-odds-week-8/">NFL MVP Odds Entering Week 8: Patrick Mahomes, Jalen Hurts Fighting for Second</a></h3><p class="excerpt">The two powerhouse QBs may be neck and neck for second in the NFL MVP race, but there&#8217;s still a clear favorite for the top prize heading into Week 8. We&#8217;re essentially halfway through...</p></div></article><article class="post-47482 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-nle-choppa tag-nba tag-music-business tag-drake tag-glorilla tag-media tag-big-sean tag-music tag-nba-youngboy tag-instagram tag-tyler tag-the-creator tag-snoop-dogg tag-bts tag-kid-cudi tag-taylor-swift tag-beyonce" id="post-47482"><div class="thumb"> <a href="https://boardroom.tv/notables-kid-cudi-nle-choppa-profile-song/"> <noscript><img decoding="async" width="300" height="176" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_176/https://boardroom.tv/wp-content/uploads/2022/10/CENTER-ALL-SUBJECTS-6-2-300x176.jpg" class="lozad wp-post-image" alt="" loading="lazy" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/CENTER-ALL-SUBJECTS-6-2-300x176.jpg 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/CENTER-ALL-SUBJECTS-6-2-1024x601.jpg 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/CENTER-ALL-SUBJECTS-6-2-768x451.jpg 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1500/https://boardroom.tv/wp-content/uploads/2022/10/CENTER-ALL-SUBJECTS-6-2.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img decoding="async" width="300" height="176" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20176%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_176/https://boardroom.tv/wp-content/uploads/2022/10/CENTER-ALL-SUBJECTS-6-2-300x176.jpg" class="lazyload lozad wp-post-image" alt="" loading="lazy" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/CENTER-ALL-SUBJECTS-6-2-300x176.jpg 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/CENTER-ALL-SUBJECTS-6-2-1024x601.jpg 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/CENTER-ALL-SUBJECTS-6-2-768x451.jpg 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1500/https://boardroom.tv/wp-content/uploads/2022/10/CENTER-ALL-SUBJECTS-6-2.jpg 1500w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a></div><div class="body"><div class="meta"> <span class="category-meta"><a href="/entertainment/music/">Music</a></span> <span class="date">October 25, 2022</span></div><h3 class="post-title"><a href="https://boardroom.tv/notables-kid-cudi-nle-choppa-profile-song/">Notables: Kid Cudi, NLE Choppa, &#038; the Return of the Profile Song</a></h3></div></article><article class="post-47551 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-contracts-salaries category-stats-analytics tag-josh-jacobs tag-nfl tag-nfl-contracts tag-las-vegas-raiders" id="post-47551"><div class="thumb"> <a href="https://boardroom.tv/josh-jacobs-raiders-nfl-on-notice/"> <noscript><img decoding="async" width="300" height="169" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_169/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1429779553-e1666724460527-300x169.jpg" class="lozad wp-post-image" alt="Josh Jacobs" loading="lazy" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1429779553-e1666724460527-300x169.jpg 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1429779553-e1666724460527-1024x575.jpg 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1429779553-e1666724460527-768x432.jpg 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1500/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1429779553-e1666724460527.jpg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img decoding="async" width="300" height="169" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_169/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1429779553-e1666724460527-300x169.jpg" class="lazyload lozad wp-post-image" alt="Josh Jacobs" loading="lazy" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1429779553-e1666724460527-300x169.jpg 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1429779553-e1666724460527-1024x575.jpg 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1429779553-e1666724460527-768x432.jpg 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1500/https://boardroom.tv/wp-content/uploads/2022/10/GettyImages-1429779553-e1666724460527.jpg 1500w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a></div><div class="body"><div class="meta"> <span class="category-meta"><a href="/sports/">Sports</a></span> <span class="date">October 25, 2022</span></div><h3 class="post-title"><a href="https://boardroom.tv/josh-jacobs-raiders-nfl-on-notice/">Josh Jacobs is Putting the NFL (and the Raiders) on Notice</a></h3></div></article><article class="post-47555 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-nft category-film-tv category-technology tag-collectibles tag-television tag-film tag-warner-brothers tag-halloween tag-nft tag-media" id="post-47555"><div class="thumb"> <a href="https://boardroom.tv/funko-warner-bros-horror-nfts/"> <noscript><img decoding="async" width="300" height="169" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_169/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-300x169.webp" class="lozad wp-post-image" alt="" loading="lazy" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-300x169.webp 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-1024x576.webp 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-768x432.webp 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1536/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-1536x864.webp 1536w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1920/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png.webp 1920w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img decoding="async" width="300" height="169" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20169%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_169/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-300x169.webp" class="lazyload lozad wp-post-image" alt="" loading="lazy" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-300x169.webp 300w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1024/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-1024x576.webp 1024w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_768/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-768x432.webp 768w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1536/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png-1536x864.webp 1536w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_1920/https://boardroom.tv/wp-content/uploads/2022/10/WB.Horror-TWITTER-v2.png.webp 1920w" data-sizes="(max-width: 300px) 100vw, 300px" /> </a></div><div class="body"><div class="meta"> <span class="category-meta"><a href="/entertainment/">Entertainment</a></span> <span class="date">October 25, 2022</span></div><h3 class="post-title"><a href="https://boardroom.tv/funko-warner-bros-horror-nfts/">Funko, Warner Bros. Unveil Horror NFTs Just in Time for Halloween</a></h3></div></article></div></section></section><div class="ad-loader ad-block sidebar"><div class="container"></div></div></aside></article></main><div class="ad-block ad-footer leaderboard"><div class="container"></div></div><footer id="colophon" class="site-footer"><div class="container"><div class="row"><div class="col-md-12"><div class="left"><div class="footer-social"><h3>Follow Us</h3><ul><li class="icon facebook"> <a href="https://www.facebook.com/TheBoardroom" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" style="width: 19px;"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg> </a></li><li class="icon twitter"> <a href="https://twitter.com/boardroom/" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> </a></li><li class="icon instagram"> <a href="https://www.instagram.com/boardroom/" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24"><path d="M12 2.163c3.204 0 3.584.012 4.85.07 3.252.148 4.771 1.691 4.919 4.919.058 1.265.069 1.645.069 4.849 0 3.205-.012 3.584-.069 4.849-.149 3.225-1.664 4.771-4.919 4.919-1.266.058-1.644.07-4.85.07-3.204 0-3.584-.012-4.849-.07-3.26-.149-4.771-1.699-4.919-4.92-.058-1.265-.07-1.644-.07-4.849 0-3.204.013-3.583.07-4.849.149-3.227 1.664-4.771 4.919-4.919 1.266-.057 1.645-.069 4.849-.069zm0-2.163c-3.259 0-3.667.014-4.947.072-4.358.2-6.78 2.618-6.98 6.98-.059 1.281-.073 1.689-.073 4.948 0 3.259.014 3.668.072 4.948.2 4.358 2.618 6.78 6.98 6.98 1.281.058 1.689.072 4.948.072 3.259 0 3.668-.014 4.948-.072 4.354-.2 6.782-2.618 6.979-6.98.059-1.28.073-1.689.073-4.948 0-3.259-.014-3.667-.072-4.947-.196-4.354-2.617-6.78-6.979-6.98-1.281-.059-1.69-.073-4.949-.073zm0 5.838c-3.403 0-6.162 2.759-6.162 6.162s2.759 6.163 6.162 6.163 6.162-2.759 6.162-6.163c0-3.403-2.759-6.162-6.162-6.162zm0 10.162c-2.209 0-4-1.79-4-4 0-2.209 1.791-4 4-4s4 1.791 4 4c0 2.21-1.791 4-4 4zm6.406-11.845c-.796 0-1.441.645-1.441 1.44s.645 1.44 1.441 1.44c.795 0 1.439-.645 1.439-1.44s-.644-1.44-1.439-1.44z"/></svg> </a></li><li class="youtube"> <a href="https://www.youtube.com/channel/UCB_4C2Gl7Zfg4uBXk_AcWwA" target="_blank"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M19.615 3.184c-3.604-.246-11.631-.245-15.23 0-3.897.266-4.356 2.62-4.385 8.816.029 6.185.484 8.549 4.385 8.816 3.6.245 11.626.246 15.23 0 3.897-.266 4.356-2.62 4.385-8.816-.029-6.185-.484-8.549-4.385-8.816zm-10.615 12.816v-8l8 3.993-8 4.007z"/></svg> </a></li><li class="tiktok"> <a href="https://www.tiktok.com/@boardroom_?lang=en" target="_blank"> <svg width="48px" height="48px" viewBox="0 0 48 48" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><title>Tiktok</title> <g id="Icon/Social/tiktok-white" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <path d="M38.0766847,15.8542954 C36.0693906,15.7935177 34.2504839,14.8341149 32.8791434,13.5466056 C32.1316475,12.8317108 31.540171,11.9694126 31.1415066,11.0151329 C30.7426093,10.0603874 30.5453728,9.03391952 30.5619062,8 L24.9731521,8 L24.9731521,28.8295196 C24.9731521,32.3434487 22.8773693,34.4182737 20.2765028,34.4182737 C19.6505623,34.4320127 19.0283477,34.3209362 18.4461858,34.0908659 C17.8640239,33.8612612 17.3337909,33.5175528 16.8862248,33.0797671 C16.4386588,32.6422142 16.0833071,32.1196657 15.8404292,31.5426268 C15.5977841,30.9658208 15.4727358,30.3459348 15.4727358,29.7202272 C15.4727358,29.0940539 15.5977841,28.4746337 15.8404292,27.8978277 C16.0833071,27.3207888 16.4386588,26.7980074 16.8862248,26.3604545 C17.3337909,25.9229017 17.8640239,25.5791933 18.4461858,25.3491229 C19.0283477,25.1192854 19.6505623,25.0084418 20.2765028,25.0219479 C20.7939283,25.0263724 21.3069293,25.1167239 21.794781,25.2902081 L21.794781,19.5985278 C21.2957518,19.4900128 20.7869423,19.436221 20.2765028,19.4380839 C18.2431278,19.4392483 16.2560928,20.0426009 14.5659604,21.1729264 C12.875828,22.303019 11.5587449,23.9090873 10.7814424,25.7878401 C10.003907,27.666593 9.80084889,29.7339663 10.1981162,31.7275214 C10.5953834,33.7217752 11.5748126,35.5530237 13.0129853,36.9904978 C14.4509252,38.4277391 16.2828722,39.4064696 18.277126,39.8028054 C20.2711469,40.1991413 22.3382874,39.9951517 24.2163416,39.2169177 C26.0948616,38.4384508 27.7002312,37.1209021 28.8296253,35.4300711 C29.9592522,33.7397058 30.5619062,31.7522051 30.5619062,29.7188301 L30.5619062,18.8324027 C32.7275484,20.3418321 35.3149087,21.0404263 38.0766847,21.0867664 L38.0766847,15.8542954 Z" id="Fill-1" fill="#FFFFFF"></path> </g> </svg> </a></li></ul></div><div class="footer-signup"><h3>Stay on Top</h3><div class="sub">Subscribe to our newsletter to get the latest news when it matters most</div><div class="wpforms-container inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/funko-warner-bros-horror-nfts/" data-token="5c9ad97c4886e9e9648e1d77bed5fcdc"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="43"><input type="hidden" name="wpforms[post_id]" value="47555"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_26,h_26/https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading"></noscript><img decoding="async" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2026%2026%22%3E%3C/svg%3E' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_26,h_26/https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="lazyload wpforms-submit-spinner" style="display: none;" width="26" height="26" alt="Loading"></div></form></div></div><nav class="footer-nav"><ul class="primary-nav-wrap"><li><a href="/sports">Sports</a><ul><li><a href="/sports/endorsements/">Endorsements</a></li><li><a href="/sports/nil-and-student-athletes/">NIL and Student Athletes</a></li><li><a href="/sports/betting/">Betting</a></li><li><a href="/sports/fantasy/">Fantasy</a></li><li><a href="/sports/stats-analytics/">Stats & Analytics</a></li><li><a href="/sports/media/">Media</a></li><li><a href="/sports/execs-entrepreneurs/">Execs + Entrepreneurs</a></li><li><a href="/sports/philanthropy">Philanthropy</a></li><li><a href="/sports/trading-cards-collectibles/">Trading Cards & Collectibles</a></li></ul></li><li><a href="/technology/">Technology</a><ul><li><a href="/technology/crypto/">Crypto</a></li><li><a href="/technology/nft/">NFT</a></li><li><a href="/technology/metaverse-web3/">Metaverse/Web3</a></li><li><a href="/technology/investing/">Investing</a></li><li><a href="/technology/execs-entrepreneurs/">Executives & Entrepreneurs</a></li></ul></li><li><a href="/culture/">Culture</a><ul><li><a href="/culture/fashion/">Fashion</a></li><li><a href="/culture/sneakers/">Sneakers</a></li><li><a href="/culture/cannabis/">Cannabis</a></li><li><a href="/culture/gaming-esports/">Gaming & Esports</a></li></ul></li><li><a href="/entertainment/">Entertainment</a><ul><li><a href="/entertainment/music">Music</a></li><li><a href="/entertainment/film-tv">Film & TV</a></li><li><a href="/entertainment/execs-entrepreneurs/">Execs and Entrepreneurs</a></li></ul></li><li><a href="/contracts-salaries/">Contracts & Salaries</a></li><li class="podcasts"><a href="/podcasts/">Podcasts</a><ul><li><a href="/podcasts/out-of-the-office/">Out of Office</a></li><li><a href="/podcasts/the-etcs-podcast/">The ETCs</a></li></ul></li><li><a href="https://shop.boardroom.tv/">Shop</a><ul><li><a href="https://shop.boardroom.tv/products/boardroom-hoodie">Shop Hoodies</a></li><li><a href="https://shop.boardroom.tv/collections/crews">Shop Crews</a></li></ul></li><li class="newsletter"><a href="/newsletter/">Newsletter</a></li><li class="boardroom"><a href="#">Boardroom</a><ul><li><a href="/about/">About Us</a></li><li><a href="https://thirtyfiveventures.bamboohr.com/jobs/" target="_blank">Careers</a></li><li><a href="/terms-of-services/">Terms & Conditions</a></li><li><a href="/privacy-policy/">Privacy Policy</a></li></ul></li></ul></nav></div></div></div><div class="copyright"> All Rights Reserved. 2022.</div></div></footer></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://boardroom.tv/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><script src='https://cdn.jsdelivr.net/npm/jquery@3.6.0/dist/jquery.min.js' id='jquery-js'></script> <script src='https://cdn.jsdelivr.net/npm/bootstrap@5.1.3/dist/js/bootstrap.min.js' id='bootstrap-js-js'></script> <script src='https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js' id='lozad-js-js'></script> <script type="text/javascript">var elm_button_vars = { wrapper: '.post-config' };</script> <script type='text/javascript'>var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_inputmask_incomplete":"Please fill out the field in required format.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/boardroom.tv\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/boardroom.tv\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","page_title":"Funko, Warner Bros. Unveil Horror NFTs Just in Time for Halloween","page_id":"47555","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} MB exceeds the allowed limit {maxSize} MB.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_time_limit":"Please enter time between {minTime} and {maxTime}.","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"104857600","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number.","richtext_add_media_button":"","entry_preview_iframe_styles":["https:\/\/boardroom.tv\/wp-includes\/js\/tinymce\/skins\/lightgray\/content.min.css?ver=6.0.2","https:\/\/boardroom.tv\/wp-includes\/css\/dashicons.min.css?ver=6.0.2","https:\/\/boardroom.tv\/wp-includes\/js\/tinymce\/skins\/wordpress\/wp-content.css?ver=6.0.2"]}</script>  <script defer src="https://boardroom.tv/wp-content/cache/autoptimize/js/autoptimize_b3eede336adeebd3be7439cb3ac8ba64.js"></script></body></html>