<!doctype html>
<html lang="en-US">
<head>



	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
<script async src="https://dash.sparkloop.app/widget/MFad6fceb188/embed.js" data-sparkloop></script>
	<script>
!function (w, d, t) {
  w.TiktokAnalyticsObject=t;var ttq=w[t]=w[t]||[];ttq.methods=["page","track","identify","instances","debug","on","off","once","ready","alias","group","enableCookie","disableCookie"],ttq.setAndDefer=function(t,e){t[e]=function(){t.push([e].concat(Array.prototype.slice.call(arguments,0)))}};for(var i=0;i<ttq.methods.length;i++)ttq.setAndDefer(ttq,ttq.methods[i]);ttq.instance=function(t){for(var e=ttq._i[t]||[],n=0;n<ttq.methods.length;n++)ttq.setAndDefer(e,ttq.methods[n]);return e},ttq.load=function(e,n){var i="https://analytics.tiktok.com/i18n/pixel/events.js";ttq._i=ttq._i||{},ttq._i[e]=[],ttq._i[e]._u=i,ttq._t=ttq._t||{},ttq._t[e]=+new Date,ttq._o=ttq._o||{},ttq._o[e]=n||{};var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=i+"?sdkid="+e+"&lib="+t;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(o,a)};
  ttq.load('C9KSHKBC77UB7GEARE8G');
  ttq.page();
}(window, document, 'ttq');
</script>

	


<script type="text/javascript">
if (window.location == "https://boardroom.tv/podcast-network/#out-of-office") {
   window.location.href = 'https://boardroom.tv/listen/out-of-office'; 
}
if (window.location == "https://boardroom.tv/podcast-network/#the-etcs") {
   window.location.href = 'https://boardroom.tv/listen/the-etcs'; 
}
</script>


	
	<meta name="twitter:image" content="https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-1024x576.jpg">

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.2 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Michigan NIL Deals: 10 Player Endorsements We Want to See</title>
	<meta name="description" content="Boardroom plays matchmaker to propose 10 perfect Michigan NIL deals for Wolverines athletes hoping to become the next Decoldest Crawford." />
	<link rel="canonical" href="https://boardroom.tv/michigan-nil-deals-we-want-to-see/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 Alabama Football NIL Deals That Need to Happen" />
	<meta property="og:description" content="Boardroom plays matchmaker to propose 10 perfect Michigan NIL deals for Wolverines athletes hoping to become the next Decoldest Crawford." />
	<meta property="og:url" content="https://boardroom.tv/michigan-nil-deals-we-want-to-see/" />
	<meta property="og:site_name" content="Boardroom" />
	<meta property="article:publisher" content="https://www.facebook.com/TheBoardroom" />
	<meta property="article:published_time" content="2022-08-31T22:08:03+00:00" />
	<meta property="article:modified_time" content="2022-08-31T22:08:10+00:00" />
	<meta property="og:image" content="https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496.jpg" />
	<meta property="og:image:width" content="3000" />
	<meta property="og:image:height" content="1687" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sam Dunn" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="10 Alabama Football NIL Deals That Need to Happen" />
	<meta name="twitter:creator" content="@RealFakeSamDunn" />
	<meta name="twitter:site" content="@Boardroom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sam Dunn" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/U9UfguUXYGA" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="10" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-08-31T22:08:03+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boardroom &raquo; Feed" href="https://boardroom.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boardroom &raquo; Comments Feed" href="https://boardroom.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boardroom &raquo; 10 Michigan NIL Deals That Need to Happen Comments Feed" href="https://boardroom.tv/michigan-nil-deals-we-want-to-see/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boardroom.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://boardroom.tv/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='advanced-popups-css'  href='https://boardroom.tv/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.1' media='all' />
<link rel='stylesheet' id='instagram-gallery-css-css'  href='https://boardroom.tv/wp-content/plugins/photo-feed-gallery/build/style.css?ver=1639038789' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://boardroom.tv/wp-content/themes/boardroom-v2/assets/static/css/magnific-popup.css?ver=1648573376' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://boardroom.tv/wp-content/themes/boardroom-v2/style.css?ver=1659531652' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://boardroom.tv/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.7.2' media='all' />
<script src='https://boardroom.tv/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://boardroom.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://boardroom.tv/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.1' id='advanced-popups-js'></script>
<link rel="https://api.w.org/" href="https://boardroom.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://boardroom.tv/wp-json/wp/v2/posts/40509" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boardroom.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boardroom.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://boardroom.tv/?p=40509' />
<link rel="alternate" type="application/json+oembed" href="https://boardroom.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboardroom.tv%2Fmichigan-nil-deals-we-want-to-see%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boardroom.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboardroom.tv%2Fmichigan-nil-deals-we-want-to-see%2F&#038;format=xml" />
		<link rel="preload" href="https://boardroom.tv/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <meta name="generator" content="Site Kit by Google 1.70.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://boardroom.tv/michigan-nil-deals-we-want-to-see/amp/">



	<meta name="facebook-domain-verification" content="eqa1n9ywhbgnakgutq02t785n8n1i1" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151024463-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151024463-1');
</script>

<script async src='https://dash.sparkloop.app/widget/MFad6fceb188/embed.js' data-sparkloop></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3513822823734957"
     crossorigin="anonymous"></script>

<!-- Global site tag (gtag.js) - Google Ads: 813695337 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-813695337"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-813695337');
</script>




<script>
window.addEventListener('load',function(){
if(window.location.pathname=='/')
{
 gtag('event', 'conversion', {'send_to': 'AW-813695337/w49KCNejhJMCEOmCgIQD'});

}

if(window.location.pathname=='/podcast-network/')
{
 gtag('event', 'conversion', {'send_to': 'AW-813695337/rMmCCOamkpADEOmCgIQD'});

}

jQuery('.csco-subscribe-submit').click(function(){ 
  gtag('event', 'conversion', {'send_to': 'AW-813695337/IBaaCMCHiN4CEOmCgIQD'});

});
});
</script>
<script>
  window.addEventListener('load', function(){
    if(window.location.href.indexOf('/articles/') != -1){
  gtag('event', 'conversion', {'send_to': 'AW-813695337/ZKEzCNjhgN4CEOmCgIQD'});
    }
  });
</script>
<script>
  window.addEventListener('load', function(){
    if(window.location.href.indexOf('/listen/') != -1){
 gtag('event', 'conversion', {'send_to': 'AW-813695337/LH1FCMPwgN4CEOmCgIQD'});
    }
  });
</script>
<script>
  window.addEventListener('load', function(){
    if(window.location.href.indexOf('/watch/') != -1){
 gtag('event', 'conversion', {'send_to': 'AW-813695337/irphCMTCht4CEOmCgIQD'});
    }
  });
</script>






 <! --- Google Ad Manager. Homepage Leaderboard Top 930x180 + 320x60 --->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_Leaderboard_Top_930x180', [[320, 60], [930, 180]], 'div-gpt-ad-1643937949810-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Homepage MID After Hero Top 930x180 + 320x60 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_MID_After_Hero_930x180', [[930, 180], [320, 60]], 'div-gpt-ad-1643992955053-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <! --- Google Ad Manager. Homepage MID Feed Top 930x180 + 320x60 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_MID_Feed_930x180', [[320, 60], [930, 180]], 'div-gpt-ad-1643994308433-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Read Rectangle Right 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Rectange_Right_300x250', [300, 250], 'div-gpt-ad-1643873802379-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <! --- Google Ad Manager. Read Rectangle Right 2nd 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Skyscraper_Right_300x1050', [300, 250], 'div-gpt-ad-1643873694852-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Listen Leaderboard 930x180 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_Leaderboard_Top_930x180/Listen_Leaderboard_Top_930x180', [930, 180], 'div-gpt-ad-1643874738259-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <! --- Google Ad Manager. Watch Leaderboard 930x180 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_Leaderboard_Top_930x180/Watch_Leaderboard_Top_930x180', [930, 180], 'div-gpt-ad-1643874827817-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Search Leaderboard 930x180 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_Leaderboard_Top_930x180/Search_Leaderboard_Top_930x180', [930, 180], 'div-gpt-ad-1643874878725-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Listen Rectangle Right 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Rectange_Right_300x250/Listen_Rectange_Right_300x250', [300, 250], 'div-gpt-ad-1643875051815-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Watch Rectangle Right 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Rectange_Right_300x250/Watch_Medium_Rectange_Right_300x250', [300, 250], 'div-gpt-ad-1643875124033-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Listen Rectangle Right 2nd 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Skyscraper_Right_300x1050/Listen_Rectangle_Right_2nd_300x250', [300, 250], 'div-gpt-ad-1643875189511-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Watch Rectangle Right 2nd 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Skyscraper_Right_300x1050/Watch_Rectangle_Right_2nd_300x250', [300, 250], 'div-gpt-ad-1643875249334-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Watch MID Feed 930x180 + 320x60--->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Watch_MID_Feed_930x180', [[930, 180], [320, 60]], 'div-gpt-ad-1643940299790-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <! --- Google Ad Manager. Read MID Feed 930x180 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Read_MID_Feed_930x180', [[930, 180], [320, 60]], 'div-gpt-ad-1643940525238-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<noscript>
		<style>
			.cs-header__datetime .cs-header__datetime-date {
				opacity: 1;
			}
		</style>
	</noscript>

<!-- Start VWO Async SmartCode -->
<script type='text/javascript'>
window._vwo_code = window._vwo_code || (function(){
var account_id=628851,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
is_spa=1,
hide_element='body',

/* DO NOT EDIT BELOW THIS LINE */
f=false,d=document,code={use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.fetchPriority='high';b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){
window.settings_timer=setTimeout(function () {_vwo_code.finish() },settings_tolerance);var a=d.createElement('style'),b=hide_element?hide_element+'{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}':'',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('https://dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&f='+(+is_spa)+'&r='+Math.random());return settings_timer; }};window._vwo_settings_timer = code.init(); return code; }());
</script>
<!-- End VWO Async SmartCode -->
	
</head>

<body class="post-template-default single single-post postid-40509 single-format-standard wp-embed-responsive cs-navbar-smart-enabled cs-navbar-sticky-enabled"  >

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMTNR6T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header">
			
			<nav class="cs-offcanvas__nav">
				<a href="/" class="cs-offcanvas__logo" action="https://boardroom.tv/">
					<img src="https://boardroom.tv/wp-content/themes/boardroom-v2/assets/static/images/offcanvas-logo.svg" alt="">
				</a>

				<form class="cs-offcanvas__search-form">
					<input class="cs-offcanvas__search-input" name="s" type="search" placeholder="Search Boardroom">

					<button class="cs-offcanvas__search-form-submit" type="submit">
						<svg viewBox="0 0 25 21" xmlns="http://www.w3.org/2000/svg"><path d="M17.093 12.5h1.509v-4H.5v4h16.593z"></path><path d="M22.613 8.91l1.42 1.59-1.42 1.59-7.509 8.41-2.838-3.18 6.105-6.82-6.105-6.82L15.104.5l7.51 8.41z"></path></svg>
					</button>

					<span class="cs-offcanvas__search-toggle" role="button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17 17"><path d="M6.5 14.44a5.94 5.94 0 115.94-5.94 6 6 0 01-5.94 5.94zm0-10a4.06 4.06 0 104.06 4.06A4.06 4.06 0 006.5 4.44z"/><path d="M9.873 11.604l.8-1.69 5.568 2.634-.8 1.69z"/></svg></span>
				</form>

				<span class="cs-offcanvas__close cs-offcanvas__toggle" role="button"></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-7497" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-7497"><a href="https://boardroom.tv/articles/">Read</a>
<ul class="sub-menu">
	<li id="menu-item-7498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7498"><a href="https://boardroom.tv/category/trading-cards-and-collectibles/">TRADING CARDS &amp; COLLECTIBLES</a></li>
	<li id="menu-item-7510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7510"><a href="https://boardroom.tv/category/nft/">NFT</a></li>
	<li id="menu-item-7511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7511"><a href="https://boardroom.tv/category/players-and-team-earnings/">PLAYERS &amp; TEAM EARNINGS</a></li>
	<li id="menu-item-19844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19844"><a href="https://boardroom.tv/category/player-contracts/">PLAYER CONTRACTS</a></li>
	<li id="menu-item-7512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7512"><a href="https://boardroom.tv/category/executive-entrepreneur/">EXECUTIVES &amp; ENTREPRENEURS</a></li>
	<li id="menu-item-7513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7513"><a href="https://boardroom.tv/category/bitcoin-and-crypto/">BITCOIN &amp; CRYPTO</a></li>
	<li id="menu-item-7514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7514"><a href="https://boardroom.tv/category/sneakers-and-fashion/">SNEAKERS &amp; FASHION</a></li>
	<li id="menu-item-7515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7515"><a href="https://boardroom.tv/category/media/">MEDIA</a></li>
	<li id="menu-item-7516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7516"><a href="https://boardroom.tv/category/cannabis/">CANNABIS</a></li>
</ul>
</li>
<li id="menu-item-16021" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-16021"><a href="https://boardroom.tv/listen/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-7500" class="menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-7500"><a href="https://boardroom.tv/listen/the-etcs/">THE ETCs</a></li>
	<li id="menu-item-7501" class="menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-7501"><a href="https://boardroom.tv/listen/out-of-office/">OUT OF OFFICE</a></li>
</ul>
</li>
<li id="menu-item-7502" class="menu-item menu-item-type-post_type_archive menu-item-object-show-episode menu-item-has-children menu-item-7502"><a href="https://boardroom.tv/watch/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-7503" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-7503"><a href="https://boardroom.tv/watch/sneakers/">SNEAKERS AND FASHION</a></li>
	<li id="menu-item-16022" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-16022"><a href="https://boardroom.tv/watch/brick-by-brick/">BRICK BY BRICK</a></li>
	<li id="menu-item-16023" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-16023"><a href="https://boardroom.tv/watch/watch-the-etcs/">THE ETCS</a></li>
	<li id="menu-item-13591" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-13591"><a href="https://boardroom.tv/watch/out-of-office/">OUT OF OFFICE</a></li>
	<li id="menu-item-13588" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-13588"><a href="https://boardroom.tv/watch/a-conversation-with/">A CONVERSATION WITH&#8230;</a></li>
	<li id="menu-item-13589" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-13589"><a href="https://boardroom.tv/watch/boardroom-book-club/">BOOK CLUB</a></li>
	<li id="menu-item-13590" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-13590"><a href="https://boardroom.tv/watch/boardroom-spotlight/">SPOTLIGHT</a></li>
	<li id="menu-item-7506" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-7506"><a href="https://boardroom.tv/watch/the-boardroom-show-archives/">ARCHIVE</a></li>
</ul>
</li>
<li id="menu-item-21060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21060"><a href="https://shop.boardroom.tv/">Shop</a></li>
</ul></div></div>
				<div class="widget csco_opt_in_subscription_widget-2 csco_opt_in_subscription_widget">
		<div class="widget-body">
							<div class="csco-subscribe-form-wrap csco-subscribe-form-widget">
					
					<div class="csco-subscribe-container ">
						<div class="csco-subscribe-data">
							<div class="csco-subscribe-title">
								<h2 class="widgettitle">Sign Up For Our Newsletters</h2>
							</div>

															<p class="csco-subscribe-message csco-font-heading">Get on our list for sports business, industry trends, interviews, and more straight to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="2eb7e2171e">

								
								
											<div class="csco-input-group">
												
												
												<input type="email" name="EMAIL" class="email form-control" placeholder="Enter your email">

																									<button class="csco-subscribe-submit" type="submit">Subscribe</button>
																							</div>

								
								<input type="hidden" name="_wp_http_referer" value="/michigan-nil-deals-we-want-to-see/" />
																		<div class="checkboxes">
																							<div class="csco-color-secondary">
													<label>
														<input name="csco-audiences[]" value="HeadlineToGo" type="checkbox" checked>

														HEADLINETOGO													</label>
												</div>
																							<div class="csco-color-secondary">
													<label>
														<input name="csco-audiences[]" value="Boardroom" type="checkbox" checked>

														BOARDROOM													</label>
												</div>
																							<div class="csco-color-secondary">
													<label>
														<input name="csco-audiences[]" value="Breakers" type="checkbox" checked>

														BREAKERS													</label>
												</div>
																					</div>
																	</form>

													</div>
					</div>
				</div>
						</div>
		</div>
									<div class="cs-offcanvas__social">
													<a href="" target="_blank"><svg viewBox="0 0 21 22" xmlns="http://www.w3.org/2000/svg"><path d="M10.46 2.815c2.79 0 3.138 0 4.272.088 2.876.087 4.184 1.482 4.271 4.27.087 1.134.087 1.396.087 4.185 0 2.79 0 3.138-.087 4.184-.087 2.79-1.482 4.184-4.271 4.272-1.133.087-1.395.087-4.272.087-2.79 0-3.138 0-4.184-.087-2.876-.088-4.184-1.482-4.271-4.272-.087-1.133-.087-1.394-.087-4.184s0-3.138.087-4.184c.087-2.79 1.482-4.184 4.271-4.271 1.046-.088 1.395-.088 4.184-.088zm0-1.917c-2.876 0-3.225 0-4.27.087C2.353 1.159.261 3.25.086 7.087 0 8.133 0 8.48 0 11.358s0 3.225.087 4.271c.175 3.836 2.267 5.928 6.102 6.102 1.046.087 1.395.087 4.271.087 2.877 0 3.226 0 4.272-.087 3.835-.174 5.927-2.266 6.102-6.102.087-1.046.087-1.394.087-4.27 0-2.878 0-3.226-.087-4.272-.175-3.836-2.267-5.928-6.102-6.102C13.686.898 13.337.898 10.46.898zm0 5.056c-2.963 0-5.404 2.44-5.404 5.404s2.44 5.405 5.404 5.405 5.405-2.441 5.405-5.405c0-2.964-2.44-5.404-5.405-5.404zm0 8.89a3.497 3.497 0 01-3.486-3.486 3.497 3.497 0 013.486-3.487 3.497 3.497 0 013.487 3.487 3.497 3.497 0 01-3.487 3.487zM16.04 4.56c-.698 0-1.221.523-1.221 1.22 0 .698.523 1.22 1.22 1.22.698 0 1.22-.522 1.22-1.22 0-.697-.522-1.22-1.22-1.22z"/></svg></a>
						
													<a href="" target="_blank"><svg viewBox="0 0 22 18" xmlns="http://www.w3.org/2000/svg"><path d="M7.334 17.594c7.895 0 12.213-6.54 12.213-12.212 0-.186-.004-.37-.013-.555a8.737 8.737 0 002.142-2.222 8.563 8.563 0 01-2.465.675A4.308 4.308 0 0021.098.906c-.83.491-1.747.849-2.725 1.042a4.293 4.293 0 00-7.315 3.914A12.186 12.186 0 012.21 1.378a4.29 4.29 0 001.329 5.73 4.261 4.261 0 01-1.944-.537l-.001.055a4.294 4.294 0 003.443 4.207 4.295 4.295 0 01-1.938.074 4.297 4.297 0 004.01 2.981 8.612 8.612 0 01-5.331 1.838c-.346 0-.688-.02-1.024-.06a12.151 12.151 0 006.58 1.928z"/></svg></a>
						
													<a href="" target="_blank"><svg viewBox="0 0 12 22" xmlns="http://www.w3.org/2000/svg"><path d="M3.204 7.333H.51V11h2.694v11h4.49V11h3.232l.36-3.667H7.692V5.775c0-.825.18-1.192.988-1.192h2.604V0H7.873c-3.233 0-4.67 1.467-4.67 4.217v3.116z"/></svg></a>
											</div>
							</div>
		</aside>
	</div>

<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<header id="masthead" class="test cs-header cs-header-one">
	<div class="cs-container-fullwidth">
		<div class="cs-header__inner">
			<div class="cs-header__col-left">
						<div class="cs-logo">
			<a class="cs-header__logo cs-logo-once" href="https://boardroom.tv/">
				<img src="https://boardroom.tv/wp-content/uploads/2021/12/logo.png"  alt="Boardroom" >			</a>
		</div>
					</div>

			<div class="cs-header__col-right">
						<div class="cs-header__datetime">
			<div class="cs-header__datetime-date">August 31, 2022</div>
			<div class="cs-header__datetime-time"></div>
		</div>
		
						<form class="cs-search__nav-form" action="https://boardroom.tv/">
			<div class="cs-search__group">
				<input class="cs-search__input" placeholder="Search"  data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" name="s" type="search">
				<button class="cs-search__submit">
					<span class="cs-search__submit-icon">
						<svg viewBox="0 0 25 21" xmlns="http://www.w3.org/2000/svg">
							<path d="M17.093 12.5h1.509v-4H.5v4h16.593z" />
							<path d="M22.613 8.91l1.42 1.59-1.42 1.59-7.509 8.41-2.838-3.18 6.105-6.82-6.105-6.82L15.104.5l7.51 8.41z" />
						</svg>
					</span>
				</button>
			</div>

			<div class="cs-search-live-result"></div>
		</form>
		
				<nav class="cs-header__nav"><ul id="menu-main-menu" class="cs-header__nav-inner"><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-74 cs-mega-menu cs-mega-menu-terms"><a href="https://boardroom.tv/articles/">Read</a>						<div class="sub-menu">
							<div class="cs-mm__content">
								<ul class="cs-mm__categories">
																				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1134 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/trading-cards-and-collectibles/" data-term="19" data-numberposts="3"><span class="cs-prefix-item" style="color: #0038FF">BREAKERS / </span> TRADING CARDS &amp; COLLECTIBLES</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3352 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/nft/" data-term="361" data-numberposts="3"><span class="cs-prefix-item" style="color: #0038FF">BREAKERS / </span> NFT</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1130 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/players-and-team-earnings/" data-term="97" data-numberposts="3">PLAYERS &amp; TEAM EARNINGS</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19843 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/player-contracts/" data-term="1828" data-numberposts="3">PLAYER CONTRACTS</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5957 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/executive-entrepreneur/" data-term="592" data-numberposts="3">EXECUTIVES &amp; ENTREPRENEURS</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/bitcoin-and-crypto/" data-term="81" data-numberposts="3">BITCOIN &amp; CRYPTO</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30863 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/music-business/" data-term="2503" data-numberposts="3">MUSIC BUSINESS</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1133 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/sneakers-and-fashion/" data-term="98" data-numberposts="3">SNEAKERS &amp; FASHION</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1145 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/media/" data-term="68" data-numberposts="3">MEDIA</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/cannabis/" data-term="88" data-numberposts="3">CANNABIS</a>											</li>
																		</ul>

								<div class="cs-mm__posts-container cs-has-spinner">
																					<div class="cs-mm__posts" data-term="19"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="361"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="97"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1828"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="592"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="81"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="2503"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="98"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="68"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="88"><span class="cs-spinner"></span></div>
											
									<div class="cs-mm__posts cs-mm__posts-recent cs-active-item" data-post-type="post">
										<span class="cs-spinner"></span>
									</div>
								</div>
							</div>
						</div>
						</li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-341 cs-mega-menu cs-mega-menu-terms"><a href="https://boardroom.tv/listen/">Listen</a>						<div class="sub-menu">
							<div class="cs-mm__content">
								<ul class="cs-mm__categories">
																				<li class="hidden-item-menu menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-20719 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/listen/the-etcs/" data-term="20" data-numberposts="3">THE ETCs</a>											</li>
																					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20717 cs-mega-menu-child-item cs-mega-menu-child">
												<a href="https://boardroom.tv/listen/#the-etcs">THE ETCs</a>											</li>
																					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20718 cs-mega-menu-child-item cs-mega-menu-child">
												<a href="https://boardroom.tv/listen/#out-of-office">OUT OF OFFICE</a>											</li>
																		</ul>

								<div class="cs-mm__posts-container cs-has-spinner">
																					<div class="cs-mm__posts" data-term="20"><span class="cs-spinner"></span></div>
											
									<div class="cs-mm__posts cs-mm__posts-recent cs-active-item" data-post-type="podcast-episode">
										<span class="cs-spinner"></span>
									</div>
								</div>
							</div>
						</div>
						</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type_archive menu-item-object-show-episode menu-item-has-children menu-item-342 cs-mega-menu cs-mega-menu-terms"><a href="https://boardroom.tv/watch/">Watch</a>						<div class="sub-menu">
							<div class="cs-mm__content">
								<ul class="cs-mm__categories">
																				<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-843 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/sneakers/" data-term="13" data-numberposts="3">SNEAKERS AND FASHION</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-8952 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/brick-by-brick/" data-term="1042" data-numberposts="3">BRICK BY BRICK</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-8953 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/watch-the-etcs/" data-term="400" data-numberposts="3">THE ETCS</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-12415 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/out-of-office/" data-term="1296" data-numberposts="3">OUT OF OFFICE</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-12414 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/a-conversation-with/" data-term="1362" data-numberposts="3">A CONVERSATION WITH&#8230;</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-16024 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/boardroom-book-club/" data-term="1425" data-numberposts="3">BOOK CLUB</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-16025 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/boardroom-spotlight/" data-term="1392" data-numberposts="3">SPOTLIGHT</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-846 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/the-boardroom-show-archives/" data-term="82" data-numberposts="3">ARCHIVE</a>											</li>
																		</ul>

								<div class="cs-mm__posts-container cs-has-spinner">
																					<div class="cs-mm__posts" data-term="13"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1042"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="400"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1296"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1362"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1425"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1392"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="82"><span class="cs-spinner"></span></div>
											
									<div class="cs-mm__posts cs-mm__posts-recent cs-active-item" data-post-type="show-episode">
										<span class="cs-spinner"></span>
									</div>
								</div>
							</div>
						</div>
						</li>
<li id="menu-item-21059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21059"><a href="https://shop.boardroom.tv/">Shop</a></li>
</ul></nav>
							<a href="/newsletter/" class="cs-header__newsletter-button">
				Newsletters			</a>
			
							<span class="cs-header__offcanvas-toggle" role="button">
				<span></span>
			</span>
					</div>
		</div>
	</div>
</header>

				<div class="cs-ad-block">
							<div class="cs-ad-block__global  cs-ad-block__margin-all cs-ad-block__border-bottom">
					<div class="cs-ad-block__container">
						<!-- /22668420382/Homepage_Leaderboard_Top_930x180 -->
<div id='div-gpt-ad-1643937949810-0' style='min-width: 320px; min-height: 60px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643937949810-0'); });
  </script>
</div>					</div>
				</div>
						</div>
		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right">

				
				<div class="cs-container-alt">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	
		
						<div class="cs-entry__header cs-entry__header-standard">
				<div class="cs-entry__header-inner">
					<div class="cs-entry__header-info">
														<figure class="cs-entry__post-media post-media">
									<div class="cs-entry__post-media-img">
										<img width="1280" height="720" src="https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-1280x720.jpg" class="attachment-csco-header size-csco-header wp-post-image" alt="" srcset="https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-1280x720.jpg 1280w, https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-300x169.jpg 300w, https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-1024x576.jpg 1024w, https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-768x432.jpg 768w, https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-1536x864.jpg 1536w, https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-2048x1152.jpg 2048w, https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-450x253.jpg 450w, https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-800x450.jpg 800w, https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1355864352-e1661969554496-1160x652.jpg 1160w" sizes="(max-width: 1280px) 100vw, 1280px" />									</div>

																			<figcaption class="cs-entry__caption-text wp-caption-text">
											Boardroom has 10 big recommendations for Michigan football NIL deals that make absolutely perfect sense. (Mike Mulholland/Getty Images)										</figcaption>
																	</figure>
								
														<div class="cs-entry__categories">
																				<a href="https://boardroom.tv/category/student-athletes/">
												STUDENT ATHLETES											</a>
																						<a href="https://boardroom.tv/category/endorsements/">
												ENDORSEMENTS											</a>
																			</div>
								
						<h1 class="cs-entry__title">10 Michigan NIL Deals That Need to Happen</h1>
													<div class="cs-entry-header__share">
								<div class="cs-entry-header__share-title">
									Share								</div>

								<ul class="cs-entry-header__share-list">
									<li class="cs-entry-header__share-list-item">
										<a target="_blank" href="https://twitter.com/share?t=10%20Michigan%20NIL%20Deals%20That%20Need%20to%20Happen&url=https://boardroom.tv/michigan-nil-deals-we-want-to-see/"><svg viewBox="0 0 22 18" xmlns="http://www.w3.org/2000/svg"><path d="M7.334 17.594c7.895 0 12.213-6.54 12.213-12.212 0-.186-.004-.37-.013-.555a8.737 8.737 0 002.142-2.222 8.563 8.563 0 01-2.465.675A4.308 4.308 0 0021.098.906c-.83.491-1.747.849-2.725 1.042a4.293 4.293 0 00-7.315 3.914A12.186 12.186 0 012.21 1.378a4.29 4.29 0 001.329 5.73 4.261 4.261 0 01-1.944-.537l-.001.055a4.294 4.294 0 003.443 4.207 4.295 4.295 0 01-1.938.074 4.297 4.297 0 004.01 2.981 8.612 8.612 0 01-5.331 1.838c-.346 0-.688-.02-1.024-.06a12.151 12.151 0 006.58 1.928z"></path></svg></a>
									</li>
									<li class="cs-entry-header__share-list-item">
										<a target="_blank" href="https://www.facebook.com/sharer.php?text=10%20Michigan%20NIL%20Deals%20That%20Need%20to%20Happen&u=https://boardroom.tv/michigan-nil-deals-we-want-to-see/"><svg viewBox="0 0 12 22" xmlns="http://www.w3.org/2000/svg"><path d="M3.204 7.333H.51V11h2.694v11h4.49V11h3.232l.36-3.667H7.692V5.775c0-.825.18-1.192.988-1.192h2.604V0H7.873c-3.233 0-4.67 1.467-4.67 4.217v3.116z"></path></svg></a>
									</li>
									<li class="cs-entry-header__share-list-item">
										<a target="_blank" href="http://www.reddit.com/submit?url=https://boardroom.tv/michigan-nil-deals-we-want-to-see/"><svg clip-rule="evenodd" fill-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="2" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="m256 0c141.29 0 256 114.71 256 256s-114.71 256-256 256-256-114.71-256-256 114.71-256 256-256zm170.667 256c0-20.66-16.768-37.427-37.427-37.427-10.18 0-19.163 3.892-25.75 10.48-25.45-18.265-60.781-30.241-99.705-31.738l17.066-79.944 55.392 11.677c.599 14.072 12.276 25.45 26.648 25.45 14.672 0 26.648-11.976 26.648-26.648 0-14.671-11.976-26.648-26.648-26.648-10.479 0-19.462 5.989-23.654 14.971l-61.979-13.174c-1.796-.3-3.593 0-5.09.898s-2.395 2.395-2.994 4.192l-18.863 89.226c-39.822 1.197-75.453 12.874-101.202 31.738-6.587-6.288-15.869-10.48-25.75-10.48-20.66 0-37.427 16.767-37.427 37.427 0 15.27 8.983 28.145 22.157 34.133-.599 3.593-.898 7.486-.898 11.378 0 57.488 66.769 103.897 149.408 103.897 82.638 0 149.408-46.409 149.408-103.897 0-3.892-.299-7.485-.898-11.078 12.276-5.989 21.558-19.163 21.558-34.433zm-107.191 97.011c-18.264 18.264-52.996 19.462-63.177 19.462-10.18 0-45.211-1.498-63.176-19.462-2.695-2.695-2.695-7.186 0-9.881s7.186-2.695 9.881 0c11.377 11.378 35.929 15.569 53.595 15.569 17.665 0 41.918-4.191 53.595-15.569 2.695-2.695 7.186-2.695 9.881 0 2.096 2.994 2.096 7.186-.599 9.881zm-148.809-70.363c0-14.671 11.976-26.648 26.648-26.648 14.671 0 26.648 11.977 26.648 26.648s-11.977 26.648-26.648 26.648c-14.672 0-26.648-11.977-26.648-26.648zm144.018 26.648c-14.671 0-26.648-11.977-26.648-26.648s11.977-26.648 26.648-26.648c14.672 0 26.648 11.977 26.648 26.648s-11.976 26.648-26.648 26.648z"/></svg></a>
									</li>
									<li class="cs-entry-header__share-list-item">
										<a data-flip-widget="shareflip" href="https://flipboard.com"><img src="https://cdn.flipboard.com/badges/flipboard_mbsw.png" /></a>
									</li>
									<li class="cs-entry-header__share-list-item">
										<a href="mailto:?subject=10%20Michigan%20NIL%20Deals%20That%20Need%20to%20Happen&body=10%20Michigan%20NIL%20Deals%20That%20Need%20to%20Happen%20https://boardroom.tv/michigan-nil-deals-we-want-to-see/"><svg viewBox="0 0 23 23" xmlns="http://www.w3.org/2000/svg"><path d="M5.766 22.917c-3.11-.002-5.402-1.932-5.72-4.486-.202-1.616.264-3.04 1.448-4.208a168.95 168.95 0 014.455-4.256c2.062-1.888 5.4-1.823 7.422.098.261.249.376.539.267.886-.105.333-.344.537-.697.607-.329.066-.6-.05-.835-.267-.699-.644-1.534-.99-2.507-.99-.934 0-1.765.301-2.432.928-1.484 1.397-2.972 2.792-4.412 4.23-.975.973-1.235 2.163-.761 3.438.47 1.264 1.433 2.038 2.825 2.262 1.205.195 2.244-.168 3.106-.985 1.32-1.251 2.631-2.51 3.942-3.77.27-.26.582-.367.949-.269.627.167.852.9.434 1.38-.043.048-.09.092-.137.137-1.29 1.235-2.583 2.468-3.872 3.704-1.07 1.027-2.364 1.544-3.475 1.561z"/><path d="M17.194.917c3.16 0 5.429 1.915 5.76 4.506.204 1.598-.264 3.012-1.431 4.168a164.006 164.006 0 01-4.471 4.274c-2.057 1.887-5.404 1.824-7.422-.095-.261-.248-.378-.537-.27-.885.105-.335.344-.538.696-.61.328-.067.6.047.835.266a3.58 3.58 0 002.333.989c.998.046 1.892-.254 2.606-.924 1.486-1.394 2.972-2.79 4.413-4.23.974-.972 1.236-2.162.763-3.437-.47-1.264-1.432-2.039-2.825-2.264-1.194-.193-2.23.157-3.086.967-1.328 1.255-2.644 2.522-3.961 3.786-.292.28-.628.385-1.018.248a.838.838 0 01-.369-1.354c.037-.043.079-.082.12-.121l3.906-3.737C14.84 1.443 16.128.934 17.194.917z"/></svg></a>
									</li>
								</ul>
							</div>

							<div class="cs-fixed-share">
								<div class="cs-fixed-share__share">
									<ul class="cs-fixed-share__share-list">
										<li class="cs-fixed-share__share-list-item">
											<a target="_blank" href="https://twitter.com/share?t=10%20Michigan%20NIL%20Deals%20That%20Need%20to%20Happen&url=https://boardroom.tv/michigan-nil-deals-we-want-to-see/"><svg viewBox="0 0 22 18" xmlns="http://www.w3.org/2000/svg"><path d="M7.334 17.594c7.895 0 12.213-6.54 12.213-12.212 0-.186-.004-.37-.013-.555a8.737 8.737 0 002.142-2.222 8.563 8.563 0 01-2.465.675A4.308 4.308 0 0021.098.906c-.83.491-1.747.849-2.725 1.042a4.293 4.293 0 00-7.315 3.914A12.186 12.186 0 012.21 1.378a4.29 4.29 0 001.329 5.73 4.261 4.261 0 01-1.944-.537l-.001.055a4.294 4.294 0 003.443 4.207 4.295 4.295 0 01-1.938.074 4.297 4.297 0 004.01 2.981 8.612 8.612 0 01-5.331 1.838c-.346 0-.688-.02-1.024-.06a12.151 12.151 0 006.58 1.928z"></path></svg></a>
										</li>
										<li class="cs-fixed-share__share-list-item">
											<a target="_blank" href="https://www.facebook.com/sharer.php?text=10%20Michigan%20NIL%20Deals%20That%20Need%20to%20Happen&u=https://boardroom.tv/michigan-nil-deals-we-want-to-see/"><svg viewBox="0 0 12 22" xmlns="http://www.w3.org/2000/svg"><path d="M3.204 7.333H.51V11h2.694v11h4.49V11h3.232l.36-3.667H7.692V5.775c0-.825.18-1.192.988-1.192h2.604V0H7.873c-3.233 0-4.67 1.467-4.67 4.217v3.116z"></path></svg></a>
										</li>
										<li class="cs-fixed-share__share-list-item">
											<a target="_blank" href="http://www.reddit.com/submit?url=https://boardroom.tv/michigan-nil-deals-we-want-to-see/"><svg clip-rule="evenodd" fill-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="2" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="m256 0c141.29 0 256 114.71 256 256s-114.71 256-256 256-256-114.71-256-256 114.71-256 256-256zm170.667 256c0-20.66-16.768-37.427-37.427-37.427-10.18 0-19.163 3.892-25.75 10.48-25.45-18.265-60.781-30.241-99.705-31.738l17.066-79.944 55.392 11.677c.599 14.072 12.276 25.45 26.648 25.45 14.672 0 26.648-11.976 26.648-26.648 0-14.671-11.976-26.648-26.648-26.648-10.479 0-19.462 5.989-23.654 14.971l-61.979-13.174c-1.796-.3-3.593 0-5.09.898s-2.395 2.395-2.994 4.192l-18.863 89.226c-39.822 1.197-75.453 12.874-101.202 31.738-6.587-6.288-15.869-10.48-25.75-10.48-20.66 0-37.427 16.767-37.427 37.427 0 15.27 8.983 28.145 22.157 34.133-.599 3.593-.898 7.486-.898 11.378 0 57.488 66.769 103.897 149.408 103.897 82.638 0 149.408-46.409 149.408-103.897 0-3.892-.299-7.485-.898-11.078 12.276-5.989 21.558-19.163 21.558-34.433zm-107.191 97.011c-18.264 18.264-52.996 19.462-63.177 19.462-10.18 0-45.211-1.498-63.176-19.462-2.695-2.695-2.695-7.186 0-9.881s7.186-2.695 9.881 0c11.377 11.378 35.929 15.569 53.595 15.569 17.665 0 41.918-4.191 53.595-15.569 2.695-2.695 7.186-2.695 9.881 0 2.096 2.994 2.096 7.186-.599 9.881zm-148.809-70.363c0-14.671 11.976-26.648 26.648-26.648 14.671 0 26.648 11.977 26.648 26.648s-11.977 26.648-26.648 26.648c-14.672 0-26.648-11.977-26.648-26.648zm144.018 26.648c-14.671 0-26.648-11.977-26.648-26.648s11.977-26.648 26.648-26.648c14.672 0 26.648 11.977 26.648 26.648s-11.976 26.648-26.648 26.648z"/></svg></a>
										</li>
										<li class="cs-fixed-share__share-list-item">
											<a data-flip-widget="shareflip" href="https://flipboard.com"><img src="https://cdn.flipboard.com/badges/flipboard_mbsw.png" /></a>
										</li>
										<li class="cs-fixed-share__share-list-item">
											<a href="mailto:?subject=10%20Michigan%20NIL%20Deals%20That%20Need%20to%20Happen&body=10%20Michigan%20NIL%20Deals%20That%20Need%20to%20Happen%20https://boardroom.tv/michigan-nil-deals-we-want-to-see/"><svg viewBox="0 0 23 23" xmlns="http://www.w3.org/2000/svg"><path d="M5.766 22.917c-3.11-.002-5.402-1.932-5.72-4.486-.202-1.616.264-3.04 1.448-4.208a168.95 168.95 0 014.455-4.256c2.062-1.888 5.4-1.823 7.422.098.261.249.376.539.267.886-.105.333-.344.537-.697.607-.329.066-.6-.05-.835-.267-.699-.644-1.534-.99-2.507-.99-.934 0-1.765.301-2.432.928-1.484 1.397-2.972 2.792-4.412 4.23-.975.973-1.235 2.163-.761 3.438.47 1.264 1.433 2.038 2.825 2.262 1.205.195 2.244-.168 3.106-.985 1.32-1.251 2.631-2.51 3.942-3.77.27-.26.582-.367.949-.269.627.167.852.9.434 1.38-.043.048-.09.092-.137.137-1.29 1.235-2.583 2.468-3.872 3.704-1.07 1.027-2.364 1.544-3.475 1.561z"/><path d="M17.194.917c3.16 0 5.429 1.915 5.76 4.506.204 1.598-.264 3.012-1.431 4.168a164.006 164.006 0 01-4.471 4.274c-2.057 1.887-5.404 1.824-7.422-.095-.261-.248-.378-.537-.27-.885.105-.335.344-.538.696-.61.328-.067.6.047.835.266a3.58 3.58 0 002.333.989c.998.046 1.892-.254 2.606-.924 1.486-1.394 2.972-2.79 4.413-4.23.974-.972 1.236-2.162.763-3.437-.47-1.264-1.432-2.039-2.825-2.264-1.194-.193-2.23.157-3.086.967-1.328 1.255-2.644 2.522-3.961 3.786-.292.28-.628.385-1.018.248a.838.838 0 01-.369-1.354c.037-.043.079-.082.12-.121l3.906-3.737C14.84 1.443 16.128.934 17.194.917z"/></svg></a>
										</li>
									</ul>
								</div>
							</div>
						
													<div class="cs-entry__metaline">
																	<div class="cs-entry__author">
										By
																						<a href="https://boardroom.tv/author/sam-dunn/">Sam Dunn</a>																				</div>
								
								<div class="cs-entry__date">
									Aug 31, 2022								</div>
							</div>
						
											</div>
				</div>
			</div>
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

		
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<h5>What&#8217;s in a name? Maybe millions. Boardroom plays matchmaker to find the perfect brand partner for 10 Michigan NIL athletes hoping to become the next Kool-Aid McKinstry.</h5>



<p>What&#8217;s the best way to arrest the attention of a brand perusing the celebrity <a href="https://boardroom.tv/category/endorsements/" target="_blank" rel="noreferrer noopener">endorsement</a> market? A series of deeply conceptual, Twyla Tharp-choreographed TikTok dances probably doesn&#8217;t hurt, but if you&#8217;re <em>already</em> directly associated with a brand name synonymous with decades of success, you&#8217;ve got a priceless advantage in your favor.</p>



<p>In <a href="http://boardroom.tv/tag/college-football" target="_blank" rel="noreferrer noopener">college football</a>, one of those brands is indisputably the <a href="http://boardroom.tv/tag/alabama-crimson-tide" target="_blank" rel="noreferrer noopener">University of Michigan Wolverines</a>. And that makes the market for Michigan <a href="http://boardroom.tv/tag/nil" target="_blank" rel="noreferrer noopener">NIL</a> deals a legitimately booming one.</p>



<p>Aided by <em>three</em> third-party Michigan NIL collectives &#8212; Champions Club, Stadium &amp; Main, and Ann Arbor NIL Club &#8212; the football season arrives up north with a full-on athletics-industrial complex behind it. But of all the brand deals Maize and Blue athletes are signing in the name, image, and likeness era, none quite reaches the level of Alabama cornerback <a href="https://boardroom.tv/most-fascinating-ncaa-nil-deals/" target="_blank" rel="noreferrer noopener">Ga&#8217;Quincy &#8220;Kool-Aid&#8221; McKinstry&#8217;s deal with Kool-Aid</a> or Nebraska receiver Decoldest Crawford&#8217;s pact with an air conditioning company, the top candidates for the title of most perfectly literal, sensical endorsement ever.</p>



<p>That got us thinking &#8212; who else on Jim Harbaugh&#8217;s Wolverines roster could <a href="https://boardroom.tv/category/players-and-team-earnings/" target="_blank" rel="noreferrer noopener">earn</a> big-time dollars by leveraging something as simple as their name alone? Let Boardroom play matchmaker and propose 10 Michigan NIL deals that actually make <em>too</em> much sense.</p>


	<div class="cs-subscribe" id="cs-subscribe-block_630d1266c6452">
	

<div class="csco-subscribe-data">
							<div class="csco-subscribe-title">
							Sign Up For Our Newsletters</div>

							<p class="csco-subscribe-message csco-font-heading">Get on our list for sports business, industry trends, interviews, and more.</p>
							</div>

							<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/michigan-nil-deals-we-want-to-see/" data-token="323e69cd405a3a18ef1d18c39e19732a"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="11"><input type="hidden" name="wpforms[post_id]" value="40509"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><img loading="lazy" src="https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container -->										
	
	</div>



<h3 class="has-text-align-center" id="h-michigan-football-nil-deals-we-want-to-see">Michigan Football NIL Deals We Want to See</h3>



<h5>DB Damani Dent + MAACO Collision Repair</h5>



<ul><li><strong>Class</strong>: Freshman</li><li><strong>Hometown</strong>: Jacksonville, Florida</li><li><strong>Why we picked</strong> <strong>MAACO</strong>: Your insurance is gonna cover it anyway</li><li><strong>Other brand(s) we recommend</strong>: <a href="https://batman.fandom.com/wiki/Two-Face" target="_blank" rel="noreferrer noopener">Arkham Asylum</a></li></ul>



<h5>DB Gemon Green / DB German Green <em>(twins!)</em> + <a href="http://weedmaps.com" target="_blank" rel="noreferrer noopener">Weedmaps</a> </h5>



<ul><li><strong>Class</strong>: Graduate students</li><li><strong>Hometown</strong>: Desoto, Texas</li><li><strong>Why we chose <a href="http://boardroom.tv/tag/weedmaps" target="_blank" rel="noreferrer noopener">Weedmaps</a></strong>: Our attorneys have advised us not to comment</li><li><strong>Other brand(s) we recommend</strong>: Green Giant, Evil Twin Brewing, <a href="https://www.gemini.com/" target="_blank" rel="noreferrer noopener">Gemini crypto exchange</a></li></ul>



<h5>DB Jahre Fish + Red Lobster</h5>



<ul><li><strong>Class</strong>: Graduate student</li><li><strong>Hometown</strong>: Washington, DC</li><li><strong>Why we chose Red Lobster</strong>: Honestly? The cheddar biscuits.</li><li><strong>Other brand(s) we recommend</strong>: Ghostface Killah</li></ul>



<iframe style="border-radius:12px" src="https://open.spotify.com/embed/album/0N0UTsJSI5o07NUlEI6ldq?utm_source=generator" width="100%" height="380" frameborder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" loading="lazy"></iframe>



<h5>QB Alan Bowman + Hoyt Archery</h5>



<ul><li><strong>Class</strong>: Graduate student</li><li><strong>Hometown</strong>: Grapevine, Texas</li><li><strong>Why we chose Hoyt Archery</strong>: A brand trusted by Olympians, Hoyt&#8217;s recurve bow is basically the Big Ten champion of legacy murder weapons</li><li><strong style="font-size: clamp(18px, 1.25vw, 1.25vw); color: initial;">Other brand(s) we recommend</strong><span style="font-size: clamp(18px, 1.25vw, 1.25vw); color: initial;">:</span> <a href="https://www.hockey-reference.com/coaches/bowmasc99c.html" target="_blank" rel="noreferrer noopener">Montreal Canadiens</a>, <a href="https://www.topps.com/kjerhit45polmktnrg9hnkrmkpemlnhf0oknlr45m3hrwpontlrkg.html" target="_blank" rel="noreferrer noopener nofollow">Topps</a></li></ul>



<h5>DB Zeke Berry + Sambazon Açaí</h5>



<ul><li><strong>Class</strong>: Freshman</li><li><strong>Hometown</strong>: Pittsburg, California</li><li><strong>Why we picked</strong> <strong>Sambazon</strong>: As a market leader in Açaí products, the consensus is that they are berry good</li><li><strong>Other brand(s) we recommend</strong>: <a href="https://www.allmusic.com/artist/bill-berry-mn0001209220/biography" target="_blank" rel="noreferrer noopener">R.E.M.</a></li></ul>



<h5>TE Marlin Klein + Bass Pro Shops</h5>



<ul><li><strong>Class</strong>: Freshman</li><li><strong>Hometown</strong>: Cologne, Germany</li><li><strong>Why we chose Bass Pro Shops</strong>: If the lure fits, attach it</li><li><strong>Other brand(s) we recommend</strong>: The <em>Finding Nemo</em> franchise</li></ul>


	<div class="cs-subscribe" id="cs-subscribe-block_630fa29975bb9">
	

<div class="csco-subscribe-data">
							<div class="csco-subscribe-title">
							Sign Up For Our Newsletters</div>

							<p class="csco-subscribe-message csco-font-heading">Get on our list for sports business, industry trends, interviews, and more.</p>
							</div>

							<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/michigan-nil-deals-we-want-to-see/" data-token="323e69cd405a3a18ef1d18c39e19732a"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="11"><input type="hidden" name="wpforms[post_id]" value="40509"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><img loading="lazy" src="https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container -->										
	
	</div>



<h5>WR Jake Thaw + Prestone Antifreeze</h5>



<ul><li><strong>Class</strong>: Junior</li><li><strong>Hometown</strong>: Westport, Connecticut</li><li><strong>Why we picked</strong> <strong>Prestone</strong>: Have you BEEN to Ann Arbor???</li><li><strong>Other brand(s) we recommend</strong>: Gore-Tex</li></ul>



<h5>RB Isaiah Gash + Medtronic absorbable sutures</h5>



<ul><li><strong>Class</strong>: Junior</li><li><strong>Hometown</strong>: Green Bay, Wisconsin</li><li><strong>Why we chose Medtronic</strong>: After he truck-sticks you, you might bleed out in, like, 40 seconds</li><li><strong>Other brand(s) we recommend</strong>: We&#8217;re good, thanks</li></ul>



<h5>EDGE Nolan Knight + <em>The Elder Scrolls</em> franchise</h5>



<ul><li><strong>Class</strong>: Senior</li><li><strong>Hometown</strong>: Northville, Michigan</li><li><strong>Why we picked</strong> <strong><em>Elder Scrolls</em></strong>: Because <em>Elden Ring</em> is WAY TOO FUCKING HARD</li><li><strong style="font-size: clamp(18px, 1.25vw, 1.25vw); color: initial;">Other brand(s) we recommend</strong><span style="font-size: clamp(18px, 1.25vw, 1.25vw); color: initial;">:</span> Medieval Times</li></ul>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Elden Ring: Embarrassing Deaths Montage" width="1200" height="675" src="https://www.youtube.com/embed/U9UfguUXYGA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h5>Nikhai Hill-Green + Scotts Turf Builder</h5>



<ul><li><strong>Class</strong>: Junior</li><li><strong>Hometown</strong>: Green Bay, Wisconsin</li><li><strong>Why we chose Scotts</strong>: Vigoro Fertilizer is for Ohioans</li><li><strong>Other brand(s) we recommend</strong>: <a href="https://www.greenhill.com/en" target="_blank" rel="noreferrer noopener">Greenhill &amp; Co.</a></li></ul>



<h5>DB Jesse Madden + EA Sports</h5>



<ul><li><strong>Class</strong>: Junior</li><li><strong>Hometown</strong>: Oakland, California</li><li><strong>Why we chose EA Sports</strong>: Because it&#8217;s in the game, you dilettante</li><li><strong>Other brand(s) we recommend</strong>: Good Charlotte</li></ul>


	<div class="cs-inline-related-posts" id="cs-inline-related-posts-block_630d12cbc6453">
					<h3>
				More NIL Deals:			</h3>
		
					<ul>
									<li>
						<a href="https://boardroom.tv/alabama-nil-deals-we-want-to-see/" target="_blank" rel="noreferrer noopener">
							10 Alabama NIL Deals That Need to Happen						</a>
					</li>
										<li>
						<a href="https://boardroom.tv/caleb-williams-nil-futuremood/" target="_blank" rel="noreferrer noopener">
							Caleb Williams Shares His Futuremood Collection						</a>
					</li>
										<li>
						<a href="https://boardroom.tv/adidas-nil-deals-title-ix/" target="_blank" rel="noreferrer noopener">
							Adidas Signs 15 Women&#8217;s Sports Stars to NIL Deals in Honor of Title IX						</a>
					</li>
										<li>
						<a href="https://boardroom.tv/oregon-division-street-visions-of-flight-nft/" target="_blank" rel="noreferrer noopener">
							Division Street NFT Collection &#8216;Visions of Flight&#8217; Empowers Oregon Ducks Women						</a>
					</li>
										<li>
						<a href="https://boardroom.tv/paige-bueckers-gatorade-nil-deal/" target="_blank" rel="noreferrer noopener">
							Paige Bueckers: Gatorade&#8217;s First College NIL Athlete						</a>
					</li>
								</ul>
				</div>


	<div class="cs-subscribe" id="cs-subscribe-block_630d12cdc6454">
	

<div class="csco-subscribe-data">
							<div class="csco-subscribe-title">
							Sign Up For Our Newsletters</div>

							<p class="csco-subscribe-message csco-font-heading">Get on our list for sports business, industry trends, interviews, and more.</p>
							</div>

							<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/michigan-nil-deals-we-want-to-see/" data-token="323e69cd405a3a18ef1d18c39e19732a"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="62"><input type="hidden" name="wpforms[post_id]" value="40509"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><img loading="lazy" src="https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container -->										
	
	</div>
			</div>

					<div class="entry-footer">
			
			<div class="cs-entry__tags"><ul><li><a href="https://boardroom.tv/tag/football/" rel="tag">Football</a></li><li><a href="https://boardroom.tv/tag/college-sports/" rel="tag">College Sports</a></li><li><a href="https://boardroom.tv/tag/nil/" rel="tag">NIL</a></li><li><a href="https://boardroom.tv/tag/college-football/" rel="tag">college football</a></li><li><a href="https://boardroom.tv/tag/endorsements/" rel="tag">Endorsements</a></li><li><a href="https://boardroom.tv/tag/michigan-wolverines/" rel="tag">Michigan Wolverines</a></li></ul></div>		</div>
				</div>

		
	</div>

	</div>

		
	
	
</div>

	<aside id="secondary" class="cs-widget-area cs-sidebar__area">
		<div class="cs-sidebar__inner">

			
			<div class="cs-sidebar__title">More like this</div>

			<div class="cs-sidebar__articles">
										<article class="post-40449 post type-post status-publish format-standard has-post-thumbnail hentry category-sneakers-and-fashion tag-nike tag-jerseys tag-miami-heat">
							<div class="cs-entry__outer">
																	<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

										<div class="cs-overlay-background">
											<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/08/MicrosoftTeams-image-1-800x500.jpeg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />										</div>

										<a href="https://boardroom.tv/miami-heat-classic-edition-uniforms/" class="cs-overlay-link"></a>
									</div>
								
								<div class="cs-entry__inner cs-entry__content">

																			<div class="cs-entry__categories">
																								<a href="https://boardroom.tv/category/sneakers-and-fashion/">
														SNEAKERS &amp; FASHION													</a>
																						</div>
										
									<h3 class="cs-entry__title"><a href="https://boardroom.tv/miami-heat-classic-edition-uniforms/">Miami Heat Unveil 2022-23 Classic Edition Uniforms</a></h3>								</div>
							</div>
						</article>
								<div class="cs-ad-block">
							<div class="cs-ad-block__global  cs-ad-block__margin-all cs-ad-block__border-none">
					<div class="cs-ad-block__container">
						<!-- /22668420382/Article_Rectange_Right_300x250 -->

<div id='div-gpt-ad-1643873802379-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643873802379-0'); });
  </script>
</div>					</div>
				</div>
						</div>
								<article class="post-34251 podcast-episode type-podcast-episode status-publish has-post-thumbnail hentry tag-nba tag-basketball tag-kevin-durant tag-drake tag-kyrie-irving tag-nba-finals tag-podcast tag-nba-draft tag-golden-state-warriors tag-paolo-banchero tag-jabari-smith tag-chet-holmgren tag-nba-draft-2022 podcast-the-etcs">
							<div class="cs-entry__outer">
																	<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

										<div class="cs-overlay-background">
											<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/06/Kevin-Durant-The-ETCs-June-24-22-800x500.png" class="attachment-csco-medium size-csco-medium wp-post-image" alt="Basketball player Kevin Durant seated in a chair next to podcast co-host Eddie Gonzalez" loading="lazy" />										</div>

										<a href="https://boardroom.tv/listen/the-etcs-nba-draft-nets-offseason/" class="cs-overlay-link"></a>
									</div>
								
								<div class="cs-entry__inner cs-entry__content">

									
									<h3 class="cs-entry__title"><a href="https://boardroom.tv/listen/the-etcs-nba-draft-nets-offseason/">The ETCs: Kevin Durant is Back</a></h3>								</div>
							</div>
						</article>
												<article class="post-39507 show-episode type-show-episode status-publish has-post-thumbnail hentry tag-nba tag-basketball tag-miami-heat tag-investing tag-pat-riley tag-udonis-haslem tag-erik-spoelstra show-a-conversation-with">
							<div class="cs-entry__outer">
																	<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

										<div class="cs-overlay-background">
											<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/08/Udonis-Haslem-Boardroom-Conversation-800x500.png" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />										</div>

										<a href="https://boardroom.tv/watch/udonis-haslem-20th-season-miami-heat/" class="cs-overlay-link"></a>
									</div>
								
								<div class="cs-entry__inner cs-entry__content">

									
									<h3 class="cs-entry__title"><a href="https://boardroom.tv/watch/udonis-haslem-20th-season-miami-heat/">Udonis Haslem: One More in Miami</a></h3>								</div>
							</div>
						</article>
												<article class="post-3342 breaker type-breaker status-publish has-post-thumbnail hentry category-trading-cards-and-collectibles tag-nba tag-basketball tag-tennis tag-trading-cards tag-kobe-bryant tag-michael-jordan tag-roger-federer tag-honus-wagner">
							<div class="cs-entry__outer">
																	<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

										<div class="cs-overlay-background">
											<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2021/05/WEBSITE-SIZE-803x471-CENTER-THAT-SHIT-72-800x500.png" class="attachment-csco-medium size-csco-medium wp-post-image" alt="Trading cards featuring Honus Wagner, Michael Jordan, and Roger Federer and a Kobe Bryant jersey" loading="lazy" />										</div>

										<a href="https://boardroom.tv/kobe-michael-jordan-honus-wagner-roger-federer-auctions/" class="cs-overlay-link"></a>
									</div>
								
								<div class="cs-entry__inner cs-entry__content">

																			<div class="cs-entry__categories">
																								<a href="https://boardroom.tv/category/trading-cards-and-collectibles/">
														TRADING CARDS &amp; COLLECTIBLES													</a>
																						</div>
										
									<h3 class="cs-entry__title"><a href="https://boardroom.tv/kobe-michael-jordan-honus-wagner-roger-federer-auctions/">Kobe Bryant, Michael Jordan, Honus Wagner Collectibles Set New Auction Records</a></h3>								</div>
							</div>
						</article>
									</div>

					<div class="cs-ad-block">
							<div class="cs-ad-block__global  cs-ad-block__margin-all cs-ad-block__border-none">
					<div class="cs-ad-block__container">
						<!-- /22668420382/Article_Skyscraper_Right_300x1050 -->
<div id='div-gpt-ad-1643873694852-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643873694852-0'); });
  </script>
</div>					</div>
				</div>
						</div>
				</div>
	</aside>


							
						</div>

						
					</div>

					
				</div>

						<div class="cs-ad-block">
							<div class="cs-ad-block__global  cs-ad-block__margin-all cs-ad-block__border-top">
					<div class="cs-ad-block__container">
						<a href="https://www.coinbase.com/wallet?utm_source=theboardroom&utm_medium=cpc&utm_campaign=wa_p_us_w_m_m_tbr_gro_0_wallet&utm_content=wallet-nft-key"> 	<img src="https://boardroom.tv/wp-content/uploads/2022/01/CPP-714-Wallet-ad_930x180.png"/> </a>					</div>
				</div>
						</div>
					<div class="cs-bottom-links">
				<!-- Primary Column -->
									<div class="cs-bottom-links-primary">
						<div class="cs-bottom-links-primary-title">Listen Now</div>

						<div class="cs-bottom-links-primary-wrap">
																<article class="cs-bottom-links-item post-34251 podcast-episode type-podcast-episode status-publish has-post-thumbnail hentry tag-nba tag-basketball tag-kevin-durant tag-drake tag-kyrie-irving tag-nba-finals tag-podcast tag-nba-draft tag-golden-state-warriors tag-paolo-banchero tag-jabari-smith tag-chet-holmgren tag-nba-draft-2022 podcast-the-etcs">
										<div class="cs-entry__outer">
																							<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

													<div class="cs-overlay-background">
														<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/06/Kevin-Durant-The-ETCs-June-24-22-800x500.png" class="attachment-csco-medium size-csco-medium wp-post-image" alt="Basketball player Kevin Durant seated in a chair next to podcast co-host Eddie Gonzalez" loading="lazy" />													</div>

													<a href="https://boardroom.tv/listen/the-etcs-nba-draft-nets-offseason/" class="cs-overlay-link"></a>
												</div>
											
											<div class="cs-entry__inner cs-entry__content">
																									<div class="cs-entry__categories">
																														<a href="https://boardroom.tv/listen/the-etcs/">
																	THE ETCs																</a>
																												</div>
													
												<h2 class="cs-entry__title"><a href="https://boardroom.tv/listen/the-etcs-nba-draft-nets-offseason/">The ETCs: Kevin Durant is Back</a></h2>											</div>
										</div>
									</article>
															</div>
					</div>
				
				<!-- Secondary Column -->
									<div class="cs-bottom-links-secondary">
						<div class="cs-bottom-links-secondary-title">
							Read Now						</div>

						<div class="cs-bottom-links-secondary-wrap">
															<article class="cs-bottom-links-item post-40502 post type-post status-publish format-standard has-post-thumbnail hentry category-music-business tag-music tag-sofi-stadium tag-future tag-rolling-loud">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

												<div class="cs-overlay-background">
													<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1358790919-e1661971729687-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />												</div>

												<a href="https://boardroom.tv/rolling-loud-california-2023-hollywood-park/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
																							<div class="cs-entry__categories">
																												<a href="https://boardroom.tv/category/music-business/">
																MUSIC BUSINESS															</a>
																										</div>
												
											<h2 class="cs-entry__title"><a href="https://boardroom.tv/rolling-loud-california-2023-hollywood-park/">Rolling Loud California: The World&#8217;s Biggest Hip-hop Festival Goes West</a></h2>										</div>
									</div>
								</article>
																<article class="cs-bottom-links-item post-40241 post type-post status-publish format-standard has-post-thumbnail hentry category-player-contracts category-players-and-team-earnings tag-nfl tag-football tag-contract tag-nfl-contracts tag-matthew-stafford tag-los-angeles-rams">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

												<div class="cs-overlay-background">
													<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/08/GettyImages-1367928951-e1661964952587-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />												</div>

												<a href="https://boardroom.tv/matthew-stafford-contract-salary-rams/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
																							<div class="cs-entry__categories">
																												<a href="https://boardroom.tv/category/player-contracts/">
																PLAYER CONTRACTS															</a>
																													<a href="https://boardroom.tv/category/players-and-team-earnings/">
																PLAYERS &amp; TEAM EARNINGS															</a>
																										</div>
												
											<h2 class="cs-entry__title"><a href="https://boardroom.tv/matthew-stafford-contract-salary-rams/">Matthew Stafford Contract &amp; Salary Breakdown</a></h2>										</div>
									</div>
								</article>
														</div>
					</div>
								</div>
			
			</main>

		
		
<footer id="colophon" class="cs-footer cs-footer-one">
	<div class="cs-footer__top">
		<div class="cs-container">
			<div class="cs-footer__row">
				<div class="cs-footer__sign-up">
											<div class="cs-footer__sign-up-title">Sign Up For Our<br> Newsletters</div>
					
											<div class="cs-footer__sign-up-desc">Get on our list for sports business, industry trends, interviews, and more.</div>
					
										<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/michigan-nil-deals-we-want-to-see/" data-token="323e69cd405a3a18ef1d18c39e19732a"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="11"><input type="hidden" name="wpforms[post_id]" value="40509"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><img src="https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container -->						<style>
footer input#wpforms-25017-field_2, footer input#wpforms-25017-field_2::placeholder {
    display: block;
    width: 100%;
    color: #000;
    background-color: transparent;
    border: none;
    /* border-bottom: 1px solid #000; */
    line-height: 1.3;
    min-height: clamp(61px, 4.2361111111vw, 4.2361111111vw)!important;
    font-weight: 500;
    font-size: clamp(30px, 2.0833333333vw, 2.0833333333vw);
    padding: 0;
}
footer form#wpforms-form-25017 .wpforms-field-container {
    width: calc(100% - 26%);
}
footer div#wpforms-25017 {
    min-height: 95px;
    border-bottom: 1px solid #000;
}
div#wpforms-25017-field_2-container {
	padding-bottom: 0;
}
 footer div#wpforms-25017-field_4-container {
    position: absolute;
    top: 7em;
    left: 0;
}
footer form#wpforms-form-25017 .wpforms-submit-container {
    width: 26%;
}
footer button#wpforms-submit-25017 {
	font-size: clamp(30px, 2.0833333333vw, 2.0833333333vw);
    line-height: 1.3;
    min-height: clamp(61px, 4.2361111111vw, 4.2361111111vw);
    border: 1px solid #000;
    display: -webkit-inline-box;
    display: -ms-inline-flexbox;
    display: inline-flex;
    -webkit-box-align: center;
    -ms-flex-align: center;
    align-items: center;
    -webkit-box-pack: center;
    -ms-flex-pack: center;
    justify-content: center;
    text-decoration: none;
    -webkit-transition: 0.25s;
    transition: 0.25s;
    cursor: pointer;
    padding: clamp(6px, 0.4166666667vw, 0.4166666667vw) clamp(40px, 2.7777777778vw, 2.7777777778vw);
    background-color: transparent;
    color: #000;
    border-color: #000;
}
</style>
				</div>

									<nav class="cs-footer__nav">
													<div class="cs-footer__nav-item">
								<ul id="menu-footer-1" class="cs-footer__nav-inner"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="https://boardroom.tv/about/">About</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://boardroom.tv/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://boardroom.tv/terms-of-services/">Terms of Services</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493"><a href="https://boardroom.tv/boardroom-u-info/">Boardroom U</a></li>
</ul>									<div class="cs-footer__nav-emails">
																					<div class="cs-footer__nav-email">
												<div class="cs-footer__nav-email_title">
													Press Contact												</div>
												<div class="cs-footer__nav-email_address">
													<a href="mailto:http://press@boardroom.tv">
														press@boardroom.tv													</a>
												</div>
											</div>
																						<div class="cs-footer__nav-email">
												<div class="cs-footer__nav-email_title">
													Sales/Advertising												</div>
												<div class="cs-footer__nav-email_address">
													<a href="mailto:http://sales@boardroom.tv">
														sales@boardroom.tv													</a>
												</div>
											</div>
																				</div>
																</div>
							
													<div class="cs-footer__nav-item cs-footer__nav-item_social">
								<span class="cs-footer__nav-label">Social</span>

								<ul clsss="cs-footer__nav-inner">
									<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a target="_blank" rel="noopener" href="https://twitter.com/boardroom">Twitter</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a target="_blank" rel="noopener" href="https://www.instagram.com/boardroom/">Instagram</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a target="_blank" rel="noopener" href="https://www.facebook.com/TheBoardroom">Facebook</a></li>
<li id="menu-item-738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738"><a href="https://www.youtube.com/channel/UCB_4C2Gl7Zfg4uBXk_AcWwA">YouTube</a></li>
<li id="menu-item-2358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2358"><a href="http://www.linkedin.com/company/boardroom1">LinkedIn</a></li>
<li id="menu-item-10622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10622"><a href="https://flipboard.com/@Boardroom2021">Flipboard</a></li>
								</ul>
							</div>
												</nav>
				
				<div class="cs-footer__bottom-block">
											<div class="cs-footer__info">All Rights Reserved. 2022.</div>
					
											<div class="cs-footer__made">
							<a target="_blank" href="https://wethem.us/">
								Made with  <span class="cs-footer__made-active">.US</span>							</a>
						</div>
									</div>
			</div>
		</div>
	</div>
	<!--  -->
</footer>




		
	</div>

	
</div>


			<div class="adp-popup adp-popup-type-content adp-popup-location-center adp-preview-image-none adp-preview-image-no"
				data-limit-display="1"
				data-limit-lifetime="30"
				data-open-trigger="delay"
				data-open-delay-number="20"
				data-open-scroll-position="10"
				data-open-scroll-type="%"
				data-open-manual-selector=""
				data-close-trigger="none"
				data-close-delay-number="30"
				data-close-scroll-position="10"
				data-close-scroll-type="%"
				data-open-animation="popupOpenSlideFade"
				data-exit-animation="popupExitSlideFade"
				data-light-close="false"
				data-overlay="true"
				data-mobile-disable="false"
				data-body-scroll-disable="false"
				data-overlay-close="false"
				data-esc-close="false"
				data-f4-close="false"
				data-id="2360"
				style="width:860px;">

				<div class="adp-popup-wrap">

					<div class="adp-popup-container">

						<!-- Content -->
													<div class="adp-popup-outer" style="max-width:100%;">
								
								<div class="adp-popup-content">
									<div class="adp-popup-inner">
										
<h4 id="h-sign-up-for-our-newsletters">Sign Up For Our Newsletters</h4>



<p class="has-normal-font-size">Get on our list for sports business, industry trends, interviews, and more.</p>


<p>				<div class="csco-subscribe-form-wrap csco-subscribe-form-block">
					
					<div class="csco-subscribe-container ">
						<div class="csco-subscribe-data">
							<div class="csco-subscribe-title">
															</div>

							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="2eb7e2171e">

								
								
											<div class="csco-input-group">
												
												
												<input type="email" name="EMAIL" class="email form-control" placeholder="Enter your email">

																									<button class="csco-subscribe-submit" type="submit">Subscribe</button>
																							</div>

								
								<input type="hidden" name="_wp_http_referer" value="/michigan-nil-deals-we-want-to-see/" />
																		<div class="checkboxes">
																							<div class="csco-color-secondary">
													<label>
														<input name="csco-audiences[]" value="HeadlineToGo" type="checkbox" checked>

														HEADLINETOGO													</label>
												</div>
																							<div class="csco-color-secondary">
													<label>
														<input name="csco-audiences[]" value="Boardroom" type="checkbox" checked>

														BOARDROOM													</label>
												</div>
																							<div class="csco-color-secondary">
													<label>
														<input name="csco-audiences[]" value="Breakers" type="checkbox" checked>

														BREAKERS													</label>
												</div>
																					</div>
																	</form>

													</div>
					</div>
				</div>
				</p>
									</div>

									<button type="button" class="adp-popup-close"></button>
								</div>
							</div>
						
						<!-- Info -->
											</div>
				</div>
			</div>

							<div class="adp-popup-overlay"></div>
			
			        <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        <link rel='stylesheet' id='wpforms-full-css'  href='https://boardroom.tv/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.3' media='all' />
<script src='https://boardroom.tv/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://boardroom.tv/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/boardroom.tv\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://boardroom.tv/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script id='csco-opt-in-forms-js-extra'>
var opt_in = {"subscribe_success":"https:\/\/boardroom.tv\/subscribe-success\/","ajax_url":"https:\/\/boardroom.tv\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://boardroom.tv/wp-content/themes/boardroom-v2/modules/opt-in-forms/public/js/public-opt-in-forms.js?ver=1.1.0' id='csco-opt-in-forms-js'></script>
<script src='https://boardroom.tv/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://boardroom.tv/wp-content/themes/boardroom-v2/assets/static/js/jquery.magnific-popup.min.js?ver=1.1.0' id='magnific-js'></script>
<script src='https://boardroom.tv/wp-content/themes/boardroom-v2/assets/vendor/flickity.pkgd.min.js?ver=1.1.0' id='flickity-js'></script>
<script id='csco-scripts-js-extra'>
var csco_ajax_pagination = {"type":"ajax_restapi","nonce":"2fb957dc8b","url":"https:\/\/boardroom.tv\/wp-admin\/admin-ajax.php","rest_url":"https:\/\/boardroom.tv\/wp-json\/csco\/v1\/more-posts","posts_per_page":"9","query_data":"{\"infinite_load\":false,\"query_vars\":{\"name\":\"michigan-nil-deals-we-want-to-see\",\"do_not_redirect\":1,\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":9,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"},\"in_the_loop\":false,\"is_single\":true,\"is_page\":false,\"is_archive\":false,\"is_author\":false,\"is_category\":false,\"is_tag\":false,\"is_tax\":false,\"is_home\":false,\"is_search\":false,\"is_singular\":true}","attributes":"false","options":"false","infinite_load":"false","translation":{"load_more":"View More","loading":"Loading"}};
var csco_mega_menu = {"rest_url":"https:\/\/boardroom.tv\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://boardroom.tv/wp-content/themes/boardroom-v2/assets/js/scripts.js?ver=1652478392' id='csco-scripts-js'></script>
<script src='https://boardroom.tv/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/boardroom.tv\/wp-admin\/admin-ajax.php","origin_id":40509,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://boardroom.tv/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.2' id='swp-live-search-client-js'></script>
<script src='https://boardroom.tv/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.3' id='wpforms-validation-js'></script>
<script src='https://boardroom.tv/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script src='https://boardroom.tv/wp-content/plugins/wpforms/assets/js/punycode.min.js?ver=1.0.0' id='wpforms-punycode-js'></script>
<script src='https://boardroom.tv/wp-content/plugins/wpforms/assets/js/wpforms.min.js?ver=1.7.3' id='wpforms-js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/boardroom.tv\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/boardroom.tv\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_time_limit":"Please enter time between {minTime} and {maxTime}.","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"104857600","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number.","richtext_add_media_button":"","entry_preview_iframe_styles":["https:\/\/boardroom.tv\/wp-includes\/js\/tinymce\/skins\/lightgray\/content.min.css?ver=5.9.3","https:\/\/boardroom.tv\/wp-includes\/css\/dashicons.min.css?ver=5.9.3","https:\/\/boardroom.tv\/wp-includes\/js\/tinymce\/skins\/wordpress\/wp-content.css?ver=5.9.3"]}
/* ]]> */
</script>

<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4qi3');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1274486275907473'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1274486275907473&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Reddit Pixel -->
<script>
!function(w,d){if(!w.rdt){var p=w.rdt=function(){p.sendEvent?p.sendEvent.apply(p,arguments):p.callQueue.push(arguments)};p.callQueue=[];var t=d.createElement("script");t.src="https://www.redditstatic.com/ads/pixel.js",t.async=!0;var s=d.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}}(window,document);rdt('init','t2_b2pibfva');rdt('track', 'PageVisit');
</script>
<!-- DO NOT MODIFY -->
<!-- End Reddit Pixel -->




<script type="text/javascript">
_linkedin_partner_id = "3574321";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(l) {
if (!l){window.lintrk = function(a,b){window.lintrk.q.push([a,b])};
window.lintrk.q=[]}
var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})(window.lintrk);
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=3574321&fmt=gif" />
</noscript>

<!-- Subscribe Modal -->


<div class="mfp-hide">
	<div id="subscribe-modal" class="subscribe-modal">
<div class="csco-subscribe-data">
<div class="csco-subscribe-title">Subscribe</div>

<p class="csco-subscribe-message csco-font-heading">Enter your email below</p>

		<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/michigan-nil-deals-we-want-to-see/" data-token="323e69cd405a3a18ef1d18c39e19732a"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="11"><input type="hidden" name="wpforms[post_id]" value="40509"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><img src="https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container -->	</div>
</div>
</div>


<script type="text/javascript">

window.wpforms_pageScroll = false;
wpforms.scrollToError = function(){};
wpforms.animateScrollTop = function() {};

jQuery('.subscribe-popup').each(function(i) {

	var triggerObj = jQuery(this);

	jQuery(this).magnificPopup({
	  items: {
	      src: '#subscribe-modal',
	      type: 'inline'      
	  },
		callbacks: {
		    beforeOpen: function() {
		    	var title = triggerObj.attr("data-title");
		    	jQuery("#subscribe-modal .csco-subscribe-title").html(title);

		    	var message = triggerObj.attr("data-message");
		    	jQuery("#subscribe-modal .csco-subscribe-message").html(message);

		    }
		}   
	});

});

</script>

<!-- End Subscribe Modal  -->

</body>
</html>
