<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />

	<script>
!function (w, d, t) {
  w.TiktokAnalyticsObject=t;var ttq=w[t]=w[t]||[];ttq.methods=["page","track","identify","instances","debug","on","off","once","ready","alias","group","enableCookie","disableCookie"],ttq.setAndDefer=function(t,e){t[e]=function(){t.push([e].concat(Array.prototype.slice.call(arguments,0)))}};for(var i=0;i<ttq.methods.length;i++)ttq.setAndDefer(ttq,ttq.methods[i]);ttq.instance=function(t){for(var e=ttq._i[t]||[],n=0;n<ttq.methods.length;n++)ttq.setAndDefer(e,ttq.methods[n]);return e},ttq.load=function(e,n){var i="https://analytics.tiktok.com/i18n/pixel/events.js";ttq._i=ttq._i||{},ttq._i[e]=[],ttq._i[e]._u=i,ttq._t=ttq._t||{},ttq._t[e]=+new Date,ttq._o=ttq._o||{},ttq._o[e]=n||{};var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=i+"?sdkid="+e+"&lib="+t;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(o,a)};
  ttq.load('C9KSHKBC77UB7GEARE8G');
  ttq.page();
}(window, document, 'ttq');
</script>

	


<script type="text/javascript">
if (window.location == "https://boardroom.tv/podcast-network/#out-of-office") {
   window.location.href = 'https://boardroom.tv/listen/out-of-office'; 
}
if (window.location == "https://boardroom.tv/podcast-network/#the-etcs") {
   window.location.href = 'https://boardroom.tv/listen/the-etcs'; 
}
</script>


	
	<meta name="twitter:image" content="https://boardroom.tv/wp-content/uploads/2022/05/Maya-1-1024x601.jpg">

	
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.2 (Yoast SEO v18.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Boardroom Q&amp;A: Darco Capital Founder David Adelman - Boardroom</title>
	<meta name="description" content="Darco Capital&#039;s David Adelman discusses business philosophy, investing in sustainability, and why celebrities trust him with their money." />
	<link rel="canonical" href="https://boardroom.tv/david-adelman-darco-capital/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Boardroom Q&amp;A: Darco Capital Founder David Adelman - Boardroom" />
	<meta property="og:description" content="Darco Capital&#039;s David Adelman discusses business philosophy, investing in sustainability, and why celebrities trust him with their money." />
	<meta property="og:url" content="https://boardroom.tv/david-adelman-darco-capital/" />
	<meta property="og:site_name" content="Boardroom" />
	<meta property="article:publisher" content="https://www.facebook.com/TheBoardroom" />
	<meta property="article:published_time" content="2022-05-08T18:50:58+00:00" />
	<meta property="article:modified_time" content="2022-05-08T18:51:05+00:00" />
	<meta property="og:image" content="https://boardroom.tv/wp-content/uploads/2022/05/Maya-1.jpg" />
	<meta property="og:image:width" content="1606" />
	<meta property="og:image:height" content="942" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SprungOnSports" />
	<meta name="twitter:site" content="@Boardroom" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shlomo Sprung" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://boardroom.tv/#organization","name":"The Boardroom","url":"https://boardroom.tv/","sameAs":["https://www.facebook.com/TheBoardroom","https://www.instagram.com/boardroom/","https://www.youtube.com/channel/UCB_4C2Gl7Zfg4uBXk_AcWwA","https://twitter.com/Boardroom"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://boardroom.tv/#/schema/logo/image/","url":"https://boardroom.tv/wp-content/uploads/2021/02/j8nk06KT_400x400.jpg","contentUrl":"https://boardroom.tv/wp-content/uploads/2021/02/j8nk06KT_400x400.jpg","width":400,"height":400,"caption":"The Boardroom"},"image":{"@id":"https://boardroom.tv/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://boardroom.tv/#website","url":"https://boardroom.tv/","name":"Boardroom","description":"Sports Business News","publisher":{"@id":"https://boardroom.tv/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://boardroom.tv/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://boardroom.tv/david-adelman-darco-capital/#primaryimage","url":"https://boardroom.tv/wp-content/uploads/2022/05/Maya-1.jpg","contentUrl":"https://boardroom.tv/wp-content/uploads/2022/05/Maya-1.jpg","width":1606,"height":942},{"@type":"WebPage","@id":"https://boardroom.tv/david-adelman-darco-capital/#webpage","url":"https://boardroom.tv/david-adelman-darco-capital/","name":"Boardroom Q&A: Darco Capital Founder David Adelman - Boardroom","isPartOf":{"@id":"https://boardroom.tv/#website"},"primaryImageOfPage":{"@id":"https://boardroom.tv/david-adelman-darco-capital/#primaryimage"},"datePublished":"2022-05-08T18:50:58+00:00","dateModified":"2022-05-08T18:51:05+00:00","description":"Darco Capital's David Adelman discusses business philosophy, investing in sustainability, and why celebrities trust him with their money.","breadcrumb":{"@id":"https://boardroom.tv/david-adelman-darco-capital/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://boardroom.tv/david-adelman-darco-capital/"]}]},{"@type":"BreadcrumbList","@id":"https://boardroom.tv/david-adelman-darco-capital/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://boardroom.tv/"},{"@type":"ListItem","position":2,"name":"Latest Stories","item":"https://boardroom.tv/articles/"},{"@type":"ListItem","position":3,"name":"Boardroom Q&#038;A: Darco Capital Founder David Adelman"}]},{"@type":"Article","@id":"https://boardroom.tv/david-adelman-darco-capital/#article","isPartOf":{"@id":"https://boardroom.tv/david-adelman-darco-capital/#webpage"},"author":{"@id":"https://boardroom.tv/#/schema/person/a5ac3cf7813b11dce6b293231e494eaf"},"headline":"Boardroom Q&#038;A: Darco Capital Founder David Adelman","datePublished":"2022-05-08T18:50:58+00:00","dateModified":"2022-05-08T18:51:05+00:00","mainEntityOfPage":{"@id":"https://boardroom.tv/david-adelman-darco-capital/#webpage"},"wordCount":2683,"commentCount":0,"publisher":{"@id":"https://boardroom.tv/#organization"},"image":{"@id":"https://boardroom.tv/david-adelman-darco-capital/#primaryimage"},"thumbnailUrl":"https://boardroom.tv/wp-content/uploads/2022/05/Maya-1.jpg","keywords":["Mark Cuban","LeBron James","Investments","Russell Wilson","Philanthropy","John Legend","Bill Gates","Ciara"],"articleSection":["EXECUTIVES &amp; ENTREPRENEURS","INVESTMENTS"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://boardroom.tv/david-adelman-darco-capital/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://boardroom.tv/#organization"}},{"@type":"Person","@id":"https://boardroom.tv/#/schema/person/a5ac3cf7813b11dce6b293231e494eaf","name":"Shlomo Sprung","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://boardroom.tv/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/d9b93997fcc3a8f0b5d43e766a1a9c52?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d9b93997fcc3a8f0b5d43e766a1a9c52?s=96&d=mm&r=g","caption":"Shlomo Sprung"},"description":"Shlomo Sprung is a staff writer at Boardroom, having moved over from Forbes and Awful Announcing. A 2011 graduate of Columbia University’s Journalism School, he has previously worked for the New York Knicks, Business Insider, Sporting News and Major League Baseball.","sameAs":["https://twitter.com/SprungOnSports"],"url":"https://boardroom.tv/author/shlomo-sprung/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boardroom &raquo; Feed" href="https://boardroom.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boardroom &raquo; Comments Feed" href="https://boardroom.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boardroom &raquo; Boardroom Q&#038;A: Darco Capital Founder David Adelman Comments Feed" href="https://boardroom.tv/david-adelman-darco-capital/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/boardroom.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://boardroom.tv/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='advanced-popups-css'  href='https://boardroom.tv/wp-content/plugins/advanced-popups/public/css/advanced-popups-public.css?ver=1.1.1' media='all' />
<link rel='stylesheet' id='instagram-gallery-css-css'  href='https://boardroom.tv/wp-content/plugins/photo-feed-gallery/build/style.css?ver=1639038789' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://boardroom.tv/wp-content/themes/boardroom-v2/assets/static/css/magnific-popup.css?ver=1648573376' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://boardroom.tv/wp-content/themes/boardroom-v2/style.css?ver=1651507547' media='all' />
<style id='csco-styles-inline-css'>
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://boardroom.tv/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.2' media='all' />
<script src='https://boardroom.tv/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://boardroom.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://boardroom.tv/wp-content/plugins/advanced-popups/public/js/advanced-popups-public.js?ver=1.1.1' id='advanced-popups-js'></script>
<link rel="https://api.w.org/" href="https://boardroom.tv/wp-json/" /><link rel="alternate" type="application/json" href="https://boardroom.tv/wp-json/wp/v2/posts/30054" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boardroom.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boardroom.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://boardroom.tv/?p=30054' />
<link rel="alternate" type="application/json+oembed" href="https://boardroom.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboardroom.tv%2Fdavid-adelman-darco-capital%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boardroom.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboardroom.tv%2Fdavid-adelman-darco-capital%2F&#038;format=xml" />
		<link rel="preload" href="https://boardroom.tv/wp-content/plugins/advanced-popups/fonts/advanced-popups-icons.woff" as="font" type="font/woff" crossorigin>
		        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        <meta name="generator" content="Site Kit by Google 1.70.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://boardroom.tv/david-adelman-darco-capital/amp/">



	<meta name="facebook-domain-verification" content="eqa1n9ywhbgnakgutq02t785n8n1i1" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151024463-1"></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'UA-151024463-1');
</script>

<script async src='https://dash.sparkloop.app/widget/MFad6fceb188/embed.js' data-sparkloop></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3513822823734957"
     crossorigin="anonymous"></script>

<!-- Global site tag (gtag.js) - Google Ads: 813695337 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-813695337"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-813695337');
</script>




<script>
window.addEventListener('load',function(){
if(window.location.pathname=='/')
{
 gtag('event', 'conversion', {'send_to': 'AW-813695337/w49KCNejhJMCEOmCgIQD'});

}

if(window.location.pathname=='/podcast-network/')
{
 gtag('event', 'conversion', {'send_to': 'AW-813695337/rMmCCOamkpADEOmCgIQD'});

}

jQuery('.csco-subscribe-submit').click(function(){ 
  gtag('event', 'conversion', {'send_to': 'AW-813695337/IBaaCMCHiN4CEOmCgIQD'});

});
});
</script>
<script>
  window.addEventListener('load', function(){
    if(window.location.href.indexOf('/articles/') != -1){
  gtag('event', 'conversion', {'send_to': 'AW-813695337/ZKEzCNjhgN4CEOmCgIQD'});
    }
  });
</script>
<script>
  window.addEventListener('load', function(){
    if(window.location.href.indexOf('/listen/') != -1){
 gtag('event', 'conversion', {'send_to': 'AW-813695337/LH1FCMPwgN4CEOmCgIQD'});
    }
  });
</script>
<script>
  window.addEventListener('load', function(){
    if(window.location.href.indexOf('/watch/') != -1){
 gtag('event', 'conversion', {'send_to': 'AW-813695337/irphCMTCht4CEOmCgIQD'});
    }
  });
</script>






 <! --- Google Ad Manager. Homepage Leaderboard Top 930x180 + 320x60 --->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_Leaderboard_Top_930x180', [[320, 60], [930, 180]], 'div-gpt-ad-1643937949810-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Homepage MID After Hero Top 930x180 + 320x60 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_MID_After_Hero_930x180', [[930, 180], [320, 60]], 'div-gpt-ad-1643992955053-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

 <! --- Google Ad Manager. Homepage MID Feed Top 930x180 + 320x60 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_MID_Feed_930x180', [[320, 60], [930, 180]], 'div-gpt-ad-1643994308433-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Read Rectangle Right 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Rectange_Right_300x250', [300, 250], 'div-gpt-ad-1643873802379-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>





 <! --- Google Ad Manager. Read Rectangle Right 2nd 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Skyscraper_Right_300x1050', [300, 250], 'div-gpt-ad-1643873694852-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Listen Leaderboard 930x180 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_Leaderboard_Top_930x180/Listen_Leaderboard_Top_930x180', [930, 180], 'div-gpt-ad-1643874738259-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <! --- Google Ad Manager. Watch Leaderboard 930x180 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_Leaderboard_Top_930x180/Watch_Leaderboard_Top_930x180', [930, 180], 'div-gpt-ad-1643874827817-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Search Leaderboard 930x180 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Homepage_Leaderboard_Top_930x180/Search_Leaderboard_Top_930x180', [930, 180], 'div-gpt-ad-1643874878725-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Listen Rectangle Right 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Rectange_Right_300x250/Listen_Rectange_Right_300x250', [300, 250], 'div-gpt-ad-1643875051815-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Watch Rectangle Right 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Rectange_Right_300x250/Watch_Medium_Rectange_Right_300x250', [300, 250], 'div-gpt-ad-1643875124033-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Listen Rectangle Right 2nd 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Skyscraper_Right_300x1050/Listen_Rectangle_Right_2nd_300x250', [300, 250], 'div-gpt-ad-1643875189511-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Watch Rectangle Right 2nd 300x250 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Article_Skyscraper_Right_300x1050/Watch_Rectangle_Right_2nd_300x250', [300, 250], 'div-gpt-ad-1643875249334-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


 <! --- Google Ad Manager. Watch MID Feed 930x180 + 320x60--->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Watch_MID_Feed_930x180', [[930, 180], [320, 60]], 'div-gpt-ad-1643940299790-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



 <! --- Google Ad Manager. Read MID Feed 930x180 --->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22668420382/Read_MID_Feed_930x180', [[930, 180], [320, 60]], 'div-gpt-ad-1643940525238-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

	<noscript>
		<style>
			.cs-header__datetime .cs-header__datetime-date {
				opacity: 1;
			}
		</style>
	</noscript>
</head>

<body class="post-template-default single single-post postid-30054 single-format-standard wp-embed-responsive cs-navbar-smart-enabled cs-navbar-sticky-enabled"  >

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header">
			
			<nav class="cs-offcanvas__nav">
				<a href="/" class="cs-offcanvas__logo" action="https://boardroom.tv/">
					<img src="https://boardroom.tv/wp-content/themes/boardroom-v2/assets/static/images/offcanvas-logo.svg" alt="">
				</a>

				<form class="cs-offcanvas__search-form">
					<input class="cs-offcanvas__search-input" name="s" type="search" placeholder="Search Boardroom">

					<button class="cs-offcanvas__search-form-submit" type="submit">
						<svg viewBox="0 0 25 21" xmlns="http://www.w3.org/2000/svg"><path d="M17.093 12.5h1.509v-4H.5v4h16.593z"></path><path d="M22.613 8.91l1.42 1.59-1.42 1.59-7.509 8.41-2.838-3.18 6.105-6.82-6.105-6.82L15.104.5l7.51 8.41z"></path></svg>
					</button>

					<span class="cs-offcanvas__search-toggle" role="button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17 17"><path d="M6.5 14.44a5.94 5.94 0 115.94-5.94 6 6 0 01-5.94 5.94zm0-10a4.06 4.06 0 104.06 4.06A4.06 4.06 0 006.5 4.44z"/><path d="M9.873 11.604l.8-1.69 5.568 2.634-.8 1.69z"/></svg></span>
				</form>

				<span class="cs-offcanvas__close cs-offcanvas__toggle" role="button"></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-7497" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-7497"><a href="https://boardroom.tv/articles/">Read</a>
<ul class="sub-menu">
	<li id="menu-item-7498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7498"><a href="https://boardroom.tv/category/trading-cards-and-collectibles/">TRADING CARDS &amp; COLLECTIBLES</a></li>
	<li id="menu-item-7510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7510"><a href="https://boardroom.tv/category/nft/">NFT</a></li>
	<li id="menu-item-7511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7511"><a href="https://boardroom.tv/category/players-and-team-earnings/">PLAYERS &amp; TEAM EARNINGS</a></li>
	<li id="menu-item-19844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19844"><a href="https://boardroom.tv/category/player-contracts/">PLAYER CONTRACTS</a></li>
	<li id="menu-item-7512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7512"><a href="https://boardroom.tv/category/executive-entrepreneur/">EXECUTIVES &amp; ENTREPRENEURS</a></li>
	<li id="menu-item-7513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7513"><a href="https://boardroom.tv/category/bitcoin-and-crypto/">BITCOIN &amp; CRYPTO</a></li>
	<li id="menu-item-7514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7514"><a href="https://boardroom.tv/category/sneakers-and-fashion/">SNEAKERS &amp; FASHION</a></li>
	<li id="menu-item-7515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7515"><a href="https://boardroom.tv/category/media/">MEDIA</a></li>
	<li id="menu-item-7516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7516"><a href="https://boardroom.tv/category/cannabis/">CANNABIS</a></li>
</ul>
</li>
<li id="menu-item-16021" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-16021"><a href="https://boardroom.tv/listen/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-7500" class="menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-7500"><a href="https://boardroom.tv/listen/the-etcs/">THE ETCs</a></li>
	<li id="menu-item-7501" class="menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-7501"><a href="https://boardroom.tv/listen/out-of-office/">OUT OF OFFICE</a></li>
</ul>
</li>
<li id="menu-item-7502" class="menu-item menu-item-type-post_type_archive menu-item-object-show-episode menu-item-has-children menu-item-7502"><a href="https://boardroom.tv/watch/">Watch</a>
<ul class="sub-menu">
	<li id="menu-item-7503" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-7503"><a href="https://boardroom.tv/watch/sneakers/">SNEAKERS AND FASHION</a></li>
	<li id="menu-item-16022" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-16022"><a href="https://boardroom.tv/watch/brick-by-brick/">BRICK BY BRICK</a></li>
	<li id="menu-item-16023" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-16023"><a href="https://boardroom.tv/watch/watch-the-etcs/">THE ETCS</a></li>
	<li id="menu-item-13591" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-13591"><a href="https://boardroom.tv/watch/out-of-office/">OUT OF OFFICE</a></li>
	<li id="menu-item-13588" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-13588"><a href="https://boardroom.tv/watch/a-conversation-with/">A CONVERSATION WITH&#8230;</a></li>
	<li id="menu-item-13589" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-13589"><a href="https://boardroom.tv/watch/boardroom-book-club/">BOOK CLUB</a></li>
	<li id="menu-item-13590" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-13590"><a href="https://boardroom.tv/watch/boardroom-spotlight/">SPOTLIGHT</a></li>
	<li id="menu-item-7506" class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-7506"><a href="https://boardroom.tv/watch/the-boardroom-show-archives/">ARCHIVE</a></li>
</ul>
</li>
<li id="menu-item-21060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21060"><a href="https://shop.boardroom.tv/">Shop</a></li>
</ul></div></div>
				<div class="widget csco_opt_in_subscription_widget-2 csco_opt_in_subscription_widget">
		<div class="widget-body">
							<div class="csco-subscribe-form-wrap csco-subscribe-form-widget">
					
					<div class="csco-subscribe-container ">
						<div class="csco-subscribe-data">
							<div class="csco-subscribe-title">
								<h2 class="widgettitle">Sign Up For Our Newsletters</h2>
							</div>

															<p class="csco-subscribe-message csco-font-heading">Get on our list for sports business, industry trends, interviews, and more straight to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="2eb7e2171e">

								
								
											<div class="csco-input-group">
												
												
												<input type="email" name="EMAIL" class="email form-control" placeholder="Enter your email">

																									<button class="csco-subscribe-submit" type="submit">Subscribe</button>
																							</div>

								
								<input type="hidden" name="_wp_http_referer" value="/david-adelman-darco-capital/" />
																		<div class="checkboxes">
																							<div class="csco-color-secondary">
													<label>
														<input name="csco-audiences[]" value="HeadlineToGo" type="checkbox" checked>

														HEADLINETOGO													</label>
												</div>
																							<div class="csco-color-secondary">
													<label>
														<input name="csco-audiences[]" value="Boardroom" type="checkbox" checked>

														BOARDROOM													</label>
												</div>
																							<div class="csco-color-secondary">
													<label>
														<input name="csco-audiences[]" value="Breakers" type="checkbox" checked>

														BREAKERS													</label>
												</div>
																					</div>
																	</form>

													</div>
					</div>
				</div>
						</div>
		</div>
									<div class="cs-offcanvas__social">
													<a href="" target="_blank"><svg viewBox="0 0 21 22" xmlns="http://www.w3.org/2000/svg"><path d="M10.46 2.815c2.79 0 3.138 0 4.272.088 2.876.087 4.184 1.482 4.271 4.27.087 1.134.087 1.396.087 4.185 0 2.79 0 3.138-.087 4.184-.087 2.79-1.482 4.184-4.271 4.272-1.133.087-1.395.087-4.272.087-2.79 0-3.138 0-4.184-.087-2.876-.088-4.184-1.482-4.271-4.272-.087-1.133-.087-1.394-.087-4.184s0-3.138.087-4.184c.087-2.79 1.482-4.184 4.271-4.271 1.046-.088 1.395-.088 4.184-.088zm0-1.917c-2.876 0-3.225 0-4.27.087C2.353 1.159.261 3.25.086 7.087 0 8.133 0 8.48 0 11.358s0 3.225.087 4.271c.175 3.836 2.267 5.928 6.102 6.102 1.046.087 1.395.087 4.271.087 2.877 0 3.226 0 4.272-.087 3.835-.174 5.927-2.266 6.102-6.102.087-1.046.087-1.394.087-4.27 0-2.878 0-3.226-.087-4.272-.175-3.836-2.267-5.928-6.102-6.102C13.686.898 13.337.898 10.46.898zm0 5.056c-2.963 0-5.404 2.44-5.404 5.404s2.44 5.405 5.404 5.405 5.405-2.441 5.405-5.405c0-2.964-2.44-5.404-5.405-5.404zm0 8.89a3.497 3.497 0 01-3.486-3.486 3.497 3.497 0 013.486-3.487 3.497 3.497 0 013.487 3.487 3.497 3.497 0 01-3.487 3.487zM16.04 4.56c-.698 0-1.221.523-1.221 1.22 0 .698.523 1.22 1.22 1.22.698 0 1.22-.522 1.22-1.22 0-.697-.522-1.22-1.22-1.22z"/></svg></a>
						
													<a href="" target="_blank"><svg viewBox="0 0 22 18" xmlns="http://www.w3.org/2000/svg"><path d="M7.334 17.594c7.895 0 12.213-6.54 12.213-12.212 0-.186-.004-.37-.013-.555a8.737 8.737 0 002.142-2.222 8.563 8.563 0 01-2.465.675A4.308 4.308 0 0021.098.906c-.83.491-1.747.849-2.725 1.042a4.293 4.293 0 00-7.315 3.914A12.186 12.186 0 012.21 1.378a4.29 4.29 0 001.329 5.73 4.261 4.261 0 01-1.944-.537l-.001.055a4.294 4.294 0 003.443 4.207 4.295 4.295 0 01-1.938.074 4.297 4.297 0 004.01 2.981 8.612 8.612 0 01-5.331 1.838c-.346 0-.688-.02-1.024-.06a12.151 12.151 0 006.58 1.928z"/></svg></a>
						
													<a href="" target="_blank"><svg viewBox="0 0 12 22" xmlns="http://www.w3.org/2000/svg"><path d="M3.204 7.333H.51V11h2.694v11h4.49V11h3.232l.36-3.667H7.692V5.775c0-.825.18-1.192.988-1.192h2.604V0H7.873c-3.233 0-4.67 1.467-4.67 4.217v3.116z"/></svg></a>
											</div>
							</div>
		</aside>
	</div>

<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		
		
<header id="masthead" class="test cs-header cs-header-one">
	<div class="cs-container-fullwidth">
		<div class="cs-header__inner">
			<div class="cs-header__col-left">
						<div class="cs-logo">
			<a class="cs-header__logo cs-logo-once" href="https://boardroom.tv/">
				<img src="https://boardroom.tv/wp-content/uploads/2021/12/logo.png"  alt="Boardroom" >			</a>
		</div>
					</div>

			<div class="cs-header__col-right">
						<div class="cs-header__datetime">
			<div class="cs-header__datetime-date">May 08, 2022</div>
			<div class="cs-header__datetime-time"></div>
		</div>
		
						<form class="cs-search__nav-form" action="https://boardroom.tv/">
			<div class="cs-search__group">
				<input class="cs-search__input" placeholder="Search"  data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" name="s" type="search">
				<button class="cs-search__submit">
					<span class="cs-search__submit-icon">
						<svg viewBox="0 0 25 21" xmlns="http://www.w3.org/2000/svg">
							<path d="M17.093 12.5h1.509v-4H.5v4h16.593z" />
							<path d="M22.613 8.91l1.42 1.59-1.42 1.59-7.509 8.41-2.838-3.18 6.105-6.82-6.105-6.82L15.104.5l7.51 8.41z" />
						</svg>
					</span>
				</button>
			</div>

			<div class="cs-search-live-result"></div>
		</form>
		
				<nav class="cs-header__nav"><ul id="menu-main-menu" class="cs-header__nav-inner"><li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-74 cs-mega-menu cs-mega-menu-terms"><a href="https://boardroom.tv/articles/">Read</a>						<div class="sub-menu">
							<div class="cs-mm__content">
								<ul class="cs-mm__categories">
																				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1134 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/trading-cards-and-collectibles/" data-term="19" data-numberposts="3"><span class="cs-prefix-item" style="color: #0038FF">BREAKERS / </span> TRADING CARDS &amp; COLLECTIBLES</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3352 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/nft/" data-term="361" data-numberposts="3"><span class="cs-prefix-item" style="color: #0038FF">BREAKERS / </span> NFT</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1130 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/players-and-team-earnings/" data-term="97" data-numberposts="3">PLAYERS &amp; TEAM EARNINGS</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19843 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/player-contracts/" data-term="1828" data-numberposts="3">PLAYER CONTRACTS</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5957 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/executive-entrepreneur/" data-term="592" data-numberposts="3">EXECUTIVES &amp; ENTREPRENEURS</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/bitcoin-and-crypto/" data-term="81" data-numberposts="3">BITCOIN &amp; CRYPTO</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1133 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/sneakers-and-fashion/" data-term="98" data-numberposts="3">SNEAKERS &amp; FASHION</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1145 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/media/" data-term="68" data-numberposts="3">MEDIA</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/category/cannabis/" data-term="88" data-numberposts="3">CANNABIS</a>											</li>
																		</ul>

								<div class="cs-mm__posts-container cs-has-spinner">
																					<div class="cs-mm__posts" data-term="19"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="361"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="97"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1828"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="592"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="81"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="98"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="68"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="88"><span class="cs-spinner"></span></div>
											
									<div class="cs-mm__posts cs-mm__posts-recent cs-active-item" data-post-type="post">
										<span class="cs-spinner"></span>
									</div>
								</div>
							</div>
						</div>
						</li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast-episode menu-item-has-children menu-item-341 cs-mega-menu cs-mega-menu-terms"><a href="https://boardroom.tv/listen/">Listen</a>						<div class="sub-menu">
							<div class="cs-mm__content">
								<ul class="cs-mm__categories">
																				<li class="hidden-item-menu menu-item menu-item-type-taxonomy menu-item-object-podcast menu-item-20719 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/listen/the-etcs/" data-term="20" data-numberposts="3">THE ETCs</a>											</li>
																					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20717 cs-mega-menu-child-item cs-mega-menu-child">
												<a href="https://boardroom.tv/listen/#the-etcs">THE ETCs</a>											</li>
																					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20718 cs-mega-menu-child-item cs-mega-menu-child">
												<a href="https://boardroom.tv/listen/#out-of-office">OUT OF OFFICE</a>											</li>
																		</ul>

								<div class="cs-mm__posts-container cs-has-spinner">
																					<div class="cs-mm__posts" data-term="20"><span class="cs-spinner"></span></div>
											
									<div class="cs-mm__posts cs-mm__posts-recent cs-active-item" data-post-type="podcast-episode">
										<span class="cs-spinner"></span>
									</div>
								</div>
							</div>
						</div>
						</li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type_archive menu-item-object-show-episode menu-item-has-children menu-item-342 cs-mega-menu cs-mega-menu-terms"><a href="https://boardroom.tv/watch/">Watch</a>						<div class="sub-menu">
							<div class="cs-mm__content">
								<ul class="cs-mm__categories">
																				<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-843 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/sneakers/" data-term="13" data-numberposts="3">SNEAKERS AND FASHION</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-8952 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/brick-by-brick/" data-term="1042" data-numberposts="3">BRICK BY BRICK</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-8953 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/watch-the-etcs/" data-term="400" data-numberposts="3">THE ETCS</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-12415 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/out-of-office/" data-term="1296" data-numberposts="3">OUT OF OFFICE</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-12414 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/a-conversation-with/" data-term="1362" data-numberposts="3">A CONVERSATION WITH&#8230;</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-16024 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/boardroom-book-club/" data-term="1425" data-numberposts="3">BOOK CLUB</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-16025 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/boardroom-spotlight/" data-term="1392" data-numberposts="3">SPOTLIGHT</a>											</li>
																					<li class="menu-item menu-item-type-taxonomy menu-item-object-show menu-item-846 cs-mega-menu-child-term cs-mega-menu-child">
												<a href="https://boardroom.tv/watch/the-boardroom-show-archives/" data-term="82" data-numberposts="3">ARCHIVE</a>											</li>
																		</ul>

								<div class="cs-mm__posts-container cs-has-spinner">
																					<div class="cs-mm__posts" data-term="13"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1042"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="400"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1296"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1362"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1425"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="1392"><span class="cs-spinner"></span></div>
																							<div class="cs-mm__posts" data-term="82"><span class="cs-spinner"></span></div>
											
									<div class="cs-mm__posts cs-mm__posts-recent cs-active-item" data-post-type="show-episode">
										<span class="cs-spinner"></span>
									</div>
								</div>
							</div>
						</div>
						</li>
<li id="menu-item-21059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21059"><a href="https://shop.boardroom.tv/">Shop</a></li>
</ul></nav>
							<a href="/newsletter/" class="cs-header__newsletter-button">
				Newsletters			</a>
			
							<span class="cs-header__offcanvas-toggle" role="button">
				<span></span>
			</span>
					</div>
		</div>
	</div>
</header>

				<div class="cs-ad-block">
							<div class="cs-ad-block__global  cs-ad-block__margin-all cs-ad-block__border-bottom">
					<div class="cs-ad-block__container">
						<!-- /22668420382/Homepage_Leaderboard_Top_930x180 -->
<div id='div-gpt-ad-1643937949810-0' style='min-width: 320px; min-height: 60px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643937949810-0'); });
  </script>
</div>					</div>
				</div>
						</div>
		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right">

				
				<div class="cs-container-alt">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	
		
						<div class="cs-entry__header cs-entry__header-standard">
				<div class="cs-entry__header-inner">
					<div class="cs-entry__header-info">
														<figure class="cs-entry__post-media post-media">
									<div class="cs-entry__post-media-img">
										<img width="1280" height="720" src="https://boardroom.tv/wp-content/uploads/2022/05/Maya-1-1280x720.jpg" class="attachment-csco-header size-csco-header wp-post-image" alt="" />									</div>

																	</figure>
								
														<div class="cs-entry__categories">
																				<a href="https://boardroom.tv/category/executive-entrepreneur/">
												EXECUTIVES &amp; ENTREPRENEURS											</a>
																						<a href="https://boardroom.tv/category/investments/">
												INVESTMENTS											</a>
																			</div>
								
						<h1 class="cs-entry__title">Boardroom Q&#038;A: Darco Capital Founder David Adelman</h1>
													<div class="cs-entry-header__share">
								<div class="cs-entry-header__share-title">
									Share								</div>

								<ul class="cs-entry-header__share-list">
									<li class="cs-entry-header__share-list-item">
										<a target="_blank" href="https://twitter.com/share?t=Boardroom%20Q%26A%3A%20Darco%20Capital%20Founder%20David%20Adelman&url=https://boardroom.tv/david-adelman-darco-capital/"><svg viewBox="0 0 22 18" xmlns="http://www.w3.org/2000/svg"><path d="M7.334 17.594c7.895 0 12.213-6.54 12.213-12.212 0-.186-.004-.37-.013-.555a8.737 8.737 0 002.142-2.222 8.563 8.563 0 01-2.465.675A4.308 4.308 0 0021.098.906c-.83.491-1.747.849-2.725 1.042a4.293 4.293 0 00-7.315 3.914A12.186 12.186 0 012.21 1.378a4.29 4.29 0 001.329 5.73 4.261 4.261 0 01-1.944-.537l-.001.055a4.294 4.294 0 003.443 4.207 4.295 4.295 0 01-1.938.074 4.297 4.297 0 004.01 2.981 8.612 8.612 0 01-5.331 1.838c-.346 0-.688-.02-1.024-.06a12.151 12.151 0 006.58 1.928z"></path></svg></a>
									</li>
									<li class="cs-entry-header__share-list-item">
										<a target="_blank" href="https://www.facebook.com/sharer.php?text=Boardroom%20Q%26A%3A%20Darco%20Capital%20Founder%20David%20Adelman&u=https://boardroom.tv/david-adelman-darco-capital/"><svg viewBox="0 0 12 22" xmlns="http://www.w3.org/2000/svg"><path d="M3.204 7.333H.51V11h2.694v11h4.49V11h3.232l.36-3.667H7.692V5.775c0-.825.18-1.192.988-1.192h2.604V0H7.873c-3.233 0-4.67 1.467-4.67 4.217v3.116z"></path></svg></a>
									</li>
									<li class="cs-entry-header__share-list-item">
										<a target="_blank" href="http://www.reddit.com/submit?url=https://boardroom.tv/david-adelman-darco-capital/"><svg clip-rule="evenodd" fill-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="2" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="m256 0c141.29 0 256 114.71 256 256s-114.71 256-256 256-256-114.71-256-256 114.71-256 256-256zm170.667 256c0-20.66-16.768-37.427-37.427-37.427-10.18 0-19.163 3.892-25.75 10.48-25.45-18.265-60.781-30.241-99.705-31.738l17.066-79.944 55.392 11.677c.599 14.072 12.276 25.45 26.648 25.45 14.672 0 26.648-11.976 26.648-26.648 0-14.671-11.976-26.648-26.648-26.648-10.479 0-19.462 5.989-23.654 14.971l-61.979-13.174c-1.796-.3-3.593 0-5.09.898s-2.395 2.395-2.994 4.192l-18.863 89.226c-39.822 1.197-75.453 12.874-101.202 31.738-6.587-6.288-15.869-10.48-25.75-10.48-20.66 0-37.427 16.767-37.427 37.427 0 15.27 8.983 28.145 22.157 34.133-.599 3.593-.898 7.486-.898 11.378 0 57.488 66.769 103.897 149.408 103.897 82.638 0 149.408-46.409 149.408-103.897 0-3.892-.299-7.485-.898-11.078 12.276-5.989 21.558-19.163 21.558-34.433zm-107.191 97.011c-18.264 18.264-52.996 19.462-63.177 19.462-10.18 0-45.211-1.498-63.176-19.462-2.695-2.695-2.695-7.186 0-9.881s7.186-2.695 9.881 0c11.377 11.378 35.929 15.569 53.595 15.569 17.665 0 41.918-4.191 53.595-15.569 2.695-2.695 7.186-2.695 9.881 0 2.096 2.994 2.096 7.186-.599 9.881zm-148.809-70.363c0-14.671 11.976-26.648 26.648-26.648 14.671 0 26.648 11.977 26.648 26.648s-11.977 26.648-26.648 26.648c-14.672 0-26.648-11.977-26.648-26.648zm144.018 26.648c-14.671 0-26.648-11.977-26.648-26.648s11.977-26.648 26.648-26.648c14.672 0 26.648 11.977 26.648 26.648s-11.976 26.648-26.648 26.648z"/></svg></a>
									</li>
									<li class="cs-entry-header__share-list-item">
										<a data-flip-widget="shareflip" href="https://flipboard.com"><img src="https://cdn.flipboard.com/badges/flipboard_mbsw.png" /></a>
									</li>
									<li class="cs-entry-header__share-list-item">
										<a href="mailto:?subject=Boardroom%20Q%26A%3A%20Darco%20Capital%20Founder%20David%20Adelman&body=Boardroom%20Q%26A%3A%20Darco%20Capital%20Founder%20David%20Adelman%20https://boardroom.tv/david-adelman-darco-capital/"><svg viewBox="0 0 23 23" xmlns="http://www.w3.org/2000/svg"><path d="M5.766 22.917c-3.11-.002-5.402-1.932-5.72-4.486-.202-1.616.264-3.04 1.448-4.208a168.95 168.95 0 014.455-4.256c2.062-1.888 5.4-1.823 7.422.098.261.249.376.539.267.886-.105.333-.344.537-.697.607-.329.066-.6-.05-.835-.267-.699-.644-1.534-.99-2.507-.99-.934 0-1.765.301-2.432.928-1.484 1.397-2.972 2.792-4.412 4.23-.975.973-1.235 2.163-.761 3.438.47 1.264 1.433 2.038 2.825 2.262 1.205.195 2.244-.168 3.106-.985 1.32-1.251 2.631-2.51 3.942-3.77.27-.26.582-.367.949-.269.627.167.852.9.434 1.38-.043.048-.09.092-.137.137-1.29 1.235-2.583 2.468-3.872 3.704-1.07 1.027-2.364 1.544-3.475 1.561z"/><path d="M17.194.917c3.16 0 5.429 1.915 5.76 4.506.204 1.598-.264 3.012-1.431 4.168a164.006 164.006 0 01-4.471 4.274c-2.057 1.887-5.404 1.824-7.422-.095-.261-.248-.378-.537-.27-.885.105-.335.344-.538.696-.61.328-.067.6.047.835.266a3.58 3.58 0 002.333.989c.998.046 1.892-.254 2.606-.924 1.486-1.394 2.972-2.79 4.413-4.23.974-.972 1.236-2.162.763-3.437-.47-1.264-1.432-2.039-2.825-2.264-1.194-.193-2.23.157-3.086.967-1.328 1.255-2.644 2.522-3.961 3.786-.292.28-.628.385-1.018.248a.838.838 0 01-.369-1.354c.037-.043.079-.082.12-.121l3.906-3.737C14.84 1.443 16.128.934 17.194.917z"/></svg></a>
									</li>
								</ul>
							</div>

							<div class="cs-fixed-share">
								<div class="cs-fixed-share__share">
									<ul class="cs-fixed-share__share-list">
										<li class="cs-fixed-share__share-list-item">
											<a target="_blank" href="https://twitter.com/share?t=Boardroom%20Q%26A%3A%20Darco%20Capital%20Founder%20David%20Adelman&url=https://boardroom.tv/david-adelman-darco-capital/"><svg viewBox="0 0 22 18" xmlns="http://www.w3.org/2000/svg"><path d="M7.334 17.594c7.895 0 12.213-6.54 12.213-12.212 0-.186-.004-.37-.013-.555a8.737 8.737 0 002.142-2.222 8.563 8.563 0 01-2.465.675A4.308 4.308 0 0021.098.906c-.83.491-1.747.849-2.725 1.042a4.293 4.293 0 00-7.315 3.914A12.186 12.186 0 012.21 1.378a4.29 4.29 0 001.329 5.73 4.261 4.261 0 01-1.944-.537l-.001.055a4.294 4.294 0 003.443 4.207 4.295 4.295 0 01-1.938.074 4.297 4.297 0 004.01 2.981 8.612 8.612 0 01-5.331 1.838c-.346 0-.688-.02-1.024-.06a12.151 12.151 0 006.58 1.928z"></path></svg></a>
										</li>
										<li class="cs-fixed-share__share-list-item">
											<a target="_blank" href="https://www.facebook.com/sharer.php?text=Boardroom%20Q%26A%3A%20Darco%20Capital%20Founder%20David%20Adelman&u=https://boardroom.tv/david-adelman-darco-capital/"><svg viewBox="0 0 12 22" xmlns="http://www.w3.org/2000/svg"><path d="M3.204 7.333H.51V11h2.694v11h4.49V11h3.232l.36-3.667H7.692V5.775c0-.825.18-1.192.988-1.192h2.604V0H7.873c-3.233 0-4.67 1.467-4.67 4.217v3.116z"></path></svg></a>
										</li>
										<li class="cs-fixed-share__share-list-item">
											<a target="_blank" href="http://www.reddit.com/submit?url=https://boardroom.tv/david-adelman-darco-capital/"><svg clip-rule="evenodd" fill-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="2" viewBox="0 0 512 512" xmlns="http://www.w3.org/2000/svg"><path d="m256 0c141.29 0 256 114.71 256 256s-114.71 256-256 256-256-114.71-256-256 114.71-256 256-256zm170.667 256c0-20.66-16.768-37.427-37.427-37.427-10.18 0-19.163 3.892-25.75 10.48-25.45-18.265-60.781-30.241-99.705-31.738l17.066-79.944 55.392 11.677c.599 14.072 12.276 25.45 26.648 25.45 14.672 0 26.648-11.976 26.648-26.648 0-14.671-11.976-26.648-26.648-26.648-10.479 0-19.462 5.989-23.654 14.971l-61.979-13.174c-1.796-.3-3.593 0-5.09.898s-2.395 2.395-2.994 4.192l-18.863 89.226c-39.822 1.197-75.453 12.874-101.202 31.738-6.587-6.288-15.869-10.48-25.75-10.48-20.66 0-37.427 16.767-37.427 37.427 0 15.27 8.983 28.145 22.157 34.133-.599 3.593-.898 7.486-.898 11.378 0 57.488 66.769 103.897 149.408 103.897 82.638 0 149.408-46.409 149.408-103.897 0-3.892-.299-7.485-.898-11.078 12.276-5.989 21.558-19.163 21.558-34.433zm-107.191 97.011c-18.264 18.264-52.996 19.462-63.177 19.462-10.18 0-45.211-1.498-63.176-19.462-2.695-2.695-2.695-7.186 0-9.881s7.186-2.695 9.881 0c11.377 11.378 35.929 15.569 53.595 15.569 17.665 0 41.918-4.191 53.595-15.569 2.695-2.695 7.186-2.695 9.881 0 2.096 2.994 2.096 7.186-.599 9.881zm-148.809-70.363c0-14.671 11.976-26.648 26.648-26.648 14.671 0 26.648 11.977 26.648 26.648s-11.977 26.648-26.648 26.648c-14.672 0-26.648-11.977-26.648-26.648zm144.018 26.648c-14.671 0-26.648-11.977-26.648-26.648s11.977-26.648 26.648-26.648c14.672 0 26.648 11.977 26.648 26.648s-11.976 26.648-26.648 26.648z"/></svg></a>
										</li>
										<li class="cs-fixed-share__share-list-item">
											<a data-flip-widget="shareflip" href="https://flipboard.com"><img src="https://cdn.flipboard.com/badges/flipboard_mbsw.png" /></a>
										</li>
										<li class="cs-fixed-share__share-list-item">
											<a href="mailto:?subject=Boardroom%20Q%26A%3A%20Darco%20Capital%20Founder%20David%20Adelman&body=Boardroom%20Q%26A%3A%20Darco%20Capital%20Founder%20David%20Adelman%20https://boardroom.tv/david-adelman-darco-capital/"><svg viewBox="0 0 23 23" xmlns="http://www.w3.org/2000/svg"><path d="M5.766 22.917c-3.11-.002-5.402-1.932-5.72-4.486-.202-1.616.264-3.04 1.448-4.208a168.95 168.95 0 014.455-4.256c2.062-1.888 5.4-1.823 7.422.098.261.249.376.539.267.886-.105.333-.344.537-.697.607-.329.066-.6-.05-.835-.267-.699-.644-1.534-.99-2.507-.99-.934 0-1.765.301-2.432.928-1.484 1.397-2.972 2.792-4.412 4.23-.975.973-1.235 2.163-.761 3.438.47 1.264 1.433 2.038 2.825 2.262 1.205.195 2.244-.168 3.106-.985 1.32-1.251 2.631-2.51 3.942-3.77.27-.26.582-.367.949-.269.627.167.852.9.434 1.38-.043.048-.09.092-.137.137-1.29 1.235-2.583 2.468-3.872 3.704-1.07 1.027-2.364 1.544-3.475 1.561z"/><path d="M17.194.917c3.16 0 5.429 1.915 5.76 4.506.204 1.598-.264 3.012-1.431 4.168a164.006 164.006 0 01-4.471 4.274c-2.057 1.887-5.404 1.824-7.422-.095-.261-.248-.378-.537-.27-.885.105-.335.344-.538.696-.61.328-.067.6.047.835.266a3.58 3.58 0 002.333.989c.998.046 1.892-.254 2.606-.924 1.486-1.394 2.972-2.79 4.413-4.23.974-.972 1.236-2.162.763-3.437-.47-1.264-1.432-2.039-2.825-2.264-1.194-.193-2.23.157-3.086.967-1.328 1.255-2.644 2.522-3.961 3.786-.292.28-.628.385-1.018.248a.838.838 0 01-.369-1.354c.037-.043.079-.082.12-.121l3.906-3.737C14.84 1.443 16.128.934 17.194.917z"/></svg></a>
										</li>
									</ul>
								</div>
							</div>
						
													<div class="cs-entry__metaline">
																	<div class="cs-entry__author">
										By
																						<a href="https://boardroom.tv/author/shlomo-sprung/">Shlomo Sprung</a>																				</div>
								
								<div class="cs-entry__date">
									May 08, 2022								</div>
							</div>
						
											</div>
				</div>
			</div>
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

		
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				
<h5 id="h-adelman-discusses-business-philosophy-investing-in-sustainability-and-why-celebrities-trust-him-with-their-money">Adelman discusses business philosophy, investing in sustainability, and why celebrities trust him with their money.</h5>



<p>David Adelman is the founder of <a href="https://boardroom.tv/tag/venture-capital/" target="_blank" rel="noreferrer noopener">venture capital</a> fund Darco Capital and co-founder and vice-chairman of FS Investments. He has $24 billion of assets managed and a slew of famous friends in high places who also join him on i<a href="https://boardroom.tv/category/investments/" target="_blank" rel="noreferrer noopener">nvestments</a>. From<a href="https://boardroom.tv/tag/lebron-james/" target="_blank" rel="noreferrer noopener"> LeBron James</a>, Maverick Carter, Bill Gates, <a href="https://boardroom.tv/mark-cuban-sports-betting-nft-metaverse/" target="_blank" rel="noreferrer noopener">Mark Cuban</a>, John Legend, <a href="https://boardroom.tv/tag/russell-wilson/" target="_blank" rel="noreferrer noopener">Russell Wilson</a>, Ciara, Tim Armstrong, and many more, they trust the Philadelphia native as both friend and business partner.</p>



<p>Worth a reported $1.6 billion, Adelman&#8217;s investments range from FinTech, hospitality, sports, and healthcare to a uniquely wide array of companies focused on climate change and sustainability. He recently teamed up with Legend, James, Carter, and Questlove in a deal with Gates and Cuban to back <a href="https://www.eatneutral.com/" target="_blank" rel="noreferrer noopener">Neutral Foods</a>, which claims to be the first carbon-neutral food company in the U.S. with a milk product that&#8217;s now distributed to more than 1,500 stores nationwide. </p>



<p>After investing $2,000 of bar mitzvah money into his uncle&#8217;s college dorm housing company Campus Apartments, Adelman ultimately turned that into a national brand housing 25,000 students with roughly $2.2 billion in assets. Boardroom chatted with the 50-year-old dynamic entrepreneur about his business philosophies, why investing in sustainability matters so much to him, and why all these celebrities trust him with their money.</p>


	<div class="cs-subscribe" id="cs-subscribe-block_62758b8e14cba">
	

<div class="csco-subscribe-data">
							<div class="csco-subscribe-title">
							Sign Up For Our Newsletters</div>

							<p class="csco-subscribe-message csco-font-heading">Get on our list for sports business, industry trends, interviews, and more.</p>
							</div>

							<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/david-adelman-darco-capital/" data-token="8517124531e7c553cbacde9f4531be1e"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="62"><input type="hidden" name="wpforms[post_id]" value="30054"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><img loading="lazy" src="https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container -->										
	
	</div>



<p><strong>Shlomo Sprung</strong>: <strong>Briefly, what sets Darco Capital apart?</strong></p>



<p>David Adelman: There are obviously lots of venture funds out there that are doing a great job, and there’s definitely a lot of capital. I think we’re trying to show that Darco can be a little bit more flexible than a typical VC fund. We can come in at any part of the capital structure. Series C is kind of generally where we play, but even things like during COVID when some of our companies maybe had issues with their inventory financing, we can provide credit and debt facilities where a typical venture fund can&#8217;t do that. So we pride ourselves on not just being there when it&#8217;s 80 degrees and sunny, but when it&#8217;s cloudy and rainy, that&#8217;s when we shine. I think we&#8217;re trying to explain to founders that that&#8217;s where you need to really think about when picking a partner, picking an investor. </p>



<p>As far as industries go, we&#8217;re kind of spread out in a few different areas from consumer. From Campus Apartments to Cred in the FinTech space, where it&#8217;s democratizing how the debit card space works, and really affecting how people can up their credit score in a proprietary way. And then climate tech. Climate change is big focus of what we&#8217;re doing now. We think that you can do good for the environment and do well for yourself as an investment. We’ve probably made about a half a dozen bets recently that we&#8217;re really proud of.</p>



<p><strong>SS:</strong> <strong>How&#8217;d you get started in investing?</strong></p>



<p>DA: I started in the real estate business because I had a gambling problem when I was 11 years old. I was betting my uncle, who’s the founder of Campus Apartments, and I wound up losing playing basketball and I lost my football, baseball glove, and bank book. I had to earn it back going to his real estate office and stacking lumber and sweeping sawdust. That gave me grit, determination, and the ability to see lots of different businesses. My skill set is really one of ideas, putting them together, packaging them, and then letting great people run businesses. That’s my specialty, whether it&#8217;s in our real estate business, our investing business, or our asset management business.</p>



<p>Then I went to Ohio State for college. I’m from Philly. I joke that my daughter goes there now, and she’s a lot smarter than I am, so I would not have gotten in there today. I literally graduated college on a Thursday and started working on a Monday, right after. Took no time off. I always wanted to work, make money, work hard, build a business. Campus Apartments was a nice mom-and-pop business in Philadelphia. I had a vision of turning it national, and fast forward to today, we house 25,000 kids with about $2.2 billion in assets.</p>



<p><strong>SS: What was your biggest breakthrough in getting from Point A to Point B? Obviously, there are many stops along the way from turning a mom-and-pop into more than $2 billion in assets.</strong></p>



<p>DA: One is the determination to believe that anything is possible. I was just naive enough to think that I could do anything. When someone said, &#8220;That doesn&#8217;t make sense,&#8221; I&#8217;m like, I don&#8217;t know why it doesn&#8217;t. So I kept pushing. But I think it takes grit, and I believe in grit. I&#8217;ll hire people with grit over people that are just smart any day of the week. You gotta have a little bit of both. </p>



<p>Two, is creativity. No might be the first answer, but how do you get to yes? Three, your brand and your reputation. I&#8217;ve subscribed to the rule that you get one reputation and one brand, and you should cherish it and treat it properly. If you treat people right along the way, good things will happen when you least expect it.</p>



<p><strong>SS: You have all these billionaires and celebrities partnering with you on ventures, and it seems like sustainability and fighting climate change have kind of been common threads to a lot of these ventures you’re going into. How did that end up being a passion of yours?<br></strong><br>DA: What I&#8217;ve learned when I talk about my friends who are athletes or celebrities, I found there&#8217;s this confluence where business folks like me love the sports and entertainment world. And sports and entertainers, all they want to do is talk to me about business. I want to talk to them about what they do, right? So you wind up spending a lot of time with folks teaching them about venture investing and real estate or private equity and what we can do to help them learn the business. This generation of athletes and celebrities is really smart, really astute, [they] really want to invest their money wisely. The generation before, I think you saw lots of athletes make big money, but lose big money. I think this generation is very different, very well educated on the opportunities and want to learn and ask questions.<br><br>For me, if I&#8217;m doing deals, I&#8217;ll share with the folks that I&#8217;m friends with [and ask if they] want to come in. The one we just did with Neutral Foods, John Legend’s a friend of mine, he’s a business partner. I told him why I liked it, no pressure, here’s what I’m putting in. I think what&#8217;s important to note is that in any one of these deals, I always make sure that I have the largest check in it compared to any of my friends coming in. In case something goes wrong, I want to know that I lost the most. So for me, if I can bring good deals to my friends, teach them about ventures and investing, I think it&#8217;s a win-win and we&#8217;re doing something good for the economy, the climate. Why not?</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://boardroom.tv/wp-content/uploads/2022/05/12-Productuse-8-NTL-new-1024x666.jpg" alt="" class="wp-image-30142" width="512" height="333" srcset="https://boardroom.tv/wp-content/uploads/2022/05/12-Productuse-8-NTL-new-1024x666.jpg 1024w, https://boardroom.tv/wp-content/uploads/2022/05/12-Productuse-8-NTL-new-300x195.jpg 300w, https://boardroom.tv/wp-content/uploads/2022/05/12-Productuse-8-NTL-new-768x499.jpg 768w, https://boardroom.tv/wp-content/uploads/2022/05/12-Productuse-8-NTL-new-1536x998.jpg 1536w, https://boardroom.tv/wp-content/uploads/2022/05/12-Productuse-8-NTL-new-2048x1331.jpg 2048w, https://boardroom.tv/wp-content/uploads/2022/05/12-Productuse-8-NTL-new-450x293.jpg 450w, https://boardroom.tv/wp-content/uploads/2022/05/12-Productuse-8-NTL-new-800x520.jpg 800w, https://boardroom.tv/wp-content/uploads/2022/05/12-Productuse-8-NTL-new-1160x754.jpg 1160w" sizes="(max-width: 512px) 100vw, 512px" /><figcaption>Photo courtesy of David Adelman</figcaption></figure></div>



<p><strong>SS: When did you first start your biggest check philosophy?</strong></p>



<p>DA: My first big foray into private investing was about eight years ago with a company called Wheels Up in the private aviation  space. When that was started by the founder, Kenny Dichter, I agreed to lead the Series A. </p>



<p>As I went to folks and said here&#8217;s why I like it, here&#8217;s why I&#8217;m doing it, for me it was telling people there&#8217;s always a chance that these things don&#8217;t work out. Fortunately for us, eight years later, we&#8217;re a public company with $700 million on our balance sheet. I just want to know, for me, if something goes wrong then I took the pain in the worst way.</p>



<p><strong>SS: </strong> <strong>I&#8217;m sure that&#8217;s backfired in some cases, but that’s probably how it is as an investor.</strong></p>



<p>DA: Look, I think everyone needs to be a big boy or big girl when they make investments, especially in the alternative space. If there was certainty, everybody would do it and everyone would win. I feel fortunate that we&#8217;ve had a lot more winners than losers. I think that comes with experience and discipline of when to say no to deals.</p>



<p><strong>SS: Do you learn more from when deals go really well or when they flop?</strong></p>



<p>DA: Really smart question. You learn it both ways. When they flop, my judgment if a deal doesn&#8217;t work out, I say, knowing everything I know, would I still make the same investment? Was there something I didn&#8217;t know that I should have known? And we keep a list. If there&#8217;s a deal that doesn&#8217;t work out, what didn&#8217;t we know? Did we ask the wrong questions during diligence? What did we miss? </p>



<p>I certainly learn from the losers. And by the way, there&#8217;s some winners that we&#8217;ve been in where I look back and I say there are things about that management team that maybe they were luckier than they were good.&nbsp; And I want to learn from that next time around when I&#8217;m making a bet on the founder. Sometimes, I&#8217;m like, these guys are great, and even if this deal didn&#8217;t work out, that founder is so impressive. I&#8217;ll back them in this next deal.</p>



<p><strong>SS: With Neutral Foods, you have John Legend, LeBron and Mav, Questlove — Academy Award winner Questlove is cool to say — and you link them up with Bill Gates and Mark Cuban. How do you bring all those people together?</strong></p>



<p>DA: It comes from a place of respect. People respect my acumen or experience or our deal flow and say, &#8220;If you see anything interesting, let us know.” I never go out there just widely soliciting to raise capital on behalf of a company. It&#8217;s not what I do. I&#8217;m in the investing business, not the capital-raising business. </p>



<p>But in business today and the social world, if I’m sitting with Mav having a tequila, we&#8217;re both investors in <a href="https://boardroom.tv/michael-jordan-lebron-james-tequila/" target="_blank" rel="noreferrer noopener">Lobos</a>— me, him, and LeBron— and we&#8217;re talking business, I’ll ask, &#8220;What are you guys seeing that&#8217;s interesting?&#8221; When you&#8217;re sharing stuff people might not have an expertise in and ask why we would invest in the first carbon-neutral food company in the country, I said, here’s the three reasons I like it. </p>



<p>I think it&#8217;s about conversation. It&#8217;s about deal flow sharing. And it’s the comfort that you have in one another. People know that I&#8217;m putting my money where my mouth is. I’m not some broker. I’m a principal. Which comes back to the biggest check theory, that of everyone that you mentioned, I have by far and away the largest amount of capital in the deal.</p>



<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/tv/CbYpPddpd4Q/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CbYpPddpd4Q/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CbYpPddpd4Q/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Maverick Carter (@mavcarter)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>



<p><strong>SS: This is a simple question and not to come off as condescending or whatever, but why do all these people trust you?</strong></p>



<p>A: It&#8217;s a great question. One, I know all these people. John Legend, I’m a partner in his production company Get Lifted. So John&#8217;s known me for a long time. Mav and I have known each other for a long time. I&#8217;ve been able to give him advice on certain things. He&#8217;s given me advice on things. So, I think trust comes out of friendship. You know when you can trust somebody when you can’t. When you look at other guys in the deal like Kevin Love or Tobias Harris, they’re just friends of mine. We’re shooting the shit, talking about what we’re doing. And I think people just like learning from each other. I never solicit. I just say, &#8220;This is what I’m doing.&#8221;</p>



<p><strong>SS: All these people have different business philosophies or business styles. How do you go about bridging those all together?</strong></p>



<p>DA: The common thread is where do you see the future? And regardless of someone&#8217;s management style, investing style, or personal beliefs, where do you believe the future is going? Which is, for me, this  focus from my business perspective is climate is really important, whether it&#8217;s carbon capturing— we have a company in our portfolio called Remora. It makes sense, but you say why hasn&#8217;t this been done before? These guys created a device that goes on the back of 18-wheel trucks and it captures the carbon they&#8217;re putting out. We&#8217;re in Fleetzero, where we&#8217;re replacing diesel powered big container ships that go across the ocean with battery-operated ships with electric batteries. Once you hear about an idea like that, it just makes sense. Any elevator pitch for any investment, whether you’re doing it or Rich or KD are doing it, it&#8217;s gotta make sense and it&#8217;s gotta resonate. And if it can resonate, then it&#8217;s gotta be easy enough to understand and explain.</p>



<p><strong>SS: With Neutral Foods, it’s now nationally distributed by Whole Foods. Why choose now to make this big push in trying to publicize the company?</strong></p>



<p>DA: Now they&#8217;ve kind of come out of hiding. We&#8217;re in 1,500 stores, Whole Foods, Target, Sprouts, a ton of regional chains. We think that now is the time, no differently than 15, 20 years ago, you&#8217;d have a category called non-GMO or organic. When organic food came out, people were like, &#8220;What is that?” And now there’s a shopping aisle for organic foods. I believe the evolution is you will see a neutral aisle in the supermarket. And our surveys show that 54% of all Americans are climate-concerned or climate-anxious.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--1024x1024.png" alt="" class="wp-image-30147" width="512" height="512" srcset="https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--1024x1024.png 1024w, https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--300x300.png 300w, https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--150x150.png 150w, https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--768x768.png 768w, https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--1536x1536.png 1536w, https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--2048x2048.png 2048w, https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--80x80.png 80w, https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--110x110.png 110w, https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--450x450.png 450w, https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--800x800.png 800w, https://boardroom.tv/wp-content/uploads/2022/05/Neutral-product-shot--1160x1160.png 1160w" sizes="(max-width: 512px) 100vw, 512px" /><figcaption>Photo courtesy of David Adelman</figcaption></figure></div>



<p>We started in the milk aisle, so when you walk down, you’ll see a beautiful yellow box that pops in the aisle. We’re headed to put out a butter by year-end. Ninety-three percent of everyone&#8217;s refrigerator has a dairy product in it. So we want to start to be everything dairy, and in the future, you could think of other things that might come from a farm that we might get into.</p>



<p><br><strong>SS: How did you get into a sustainable <a href="https://boardroom.tv/category/sneakers-and-fashion/" target="_blank" rel="noreferrer noopener">fashion</a> brand with Russell Wilson and Ciara, The House of LR&amp;C?</strong><br><br>DA: Russ and Ciara are friends of mine. I met Russ years ago when I got involved in Wheels Up, and now Russ is an investor. He’s been an ambassador. We’ve become good friends. When he was starting this business, kind of the same story: he asked me for my advice. “Here&#8217;s why I like it. Here&#8217;s what I&#8217;m thinking. Here&#8217;s why I think we could be different. Here&#8217;s our category.” I started with advice, then I put in a little capital. He asked me for a little more advice. I put in a little more capital. And then he said I really need your brain on the board. And I loved what he was doing. </p>



<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CVTPPTwPawh/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CVTPPTwPawh/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CVTPPTwPawh/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by The House of LR&amp;C (@thehouseoflrc)</a></p></div></blockquote> <script async="" src="//www.instagram.com/embed.js"></script>



<p>And by all means, it&#8217;s not because I&#8217;m a fashion expert. But I am a good critical thinker when it comes to corporate structuring and things like that. And, the smartest thing he did was partner with Christine Day, who was the former CEO of Lululemon, and she&#8217;s terrific. He knew where his vision would start and end, and having a partner like Christine, who is the CEO who runs the day-to-day business, and then filling the board with people with a bunch of different specialties is the differentiator there.</p>



<p><strong>SS: What are common threads in terms of successful companies? </strong></p>



<p>DA: Good leadership at the top, good vision, good execution.</p>



<p><strong>SS: Any final thoughts?</strong></p>



<p>DA: My story is that I like building great teams. I like mentoring leaders and having a good time. And again, if we could make a difference in the world and make a little money along the way, that’s a win-win.</p>


	<div class="cs-inline-related-posts cs-inline-related-posts-background" id="cs-inline-related-posts-block_627563ce76252">
					<h3>
				More Boardroom Q&amp;A			</h3>
		
					<ul>
									<li>
						<a href="https://boardroom.tv/chad-bronstein-fyllo-wesana-mike-tyson/" target="_blank" rel="noreferrer noopener">
							Boardroom Q&#038;A: Chad Bronstein						</a>
					</li>
										<li>
						<a href="https://boardroom.tv/cc-sabathia-yankees-mlb-boardroom-qa/" target="_blank" rel="noreferrer noopener">
							Boardroom Q&#038;A: CC Sabathia						</a>
					</li>
										<li>
						<a href="https://boardroom.tv/steve-pagliuca-boston-celtics/" target="_blank" rel="noreferrer noopener">
							Boardroom Q&#038;A: Celtics Co-owner Stephen Pagliuca						</a>
					</li>
										<li>
						<a href="https://boardroom.tv/boardroom-qa-bill-duffy/" target="_blank" rel="noreferrer noopener">
							Boardroom Q&#038;A: Bill Duffy						</a>
					</li>
										<li>
						<a href="https://boardroom.tv/mark-cuban-sports-betting-nft-metaverse/" target="_blank" rel="noreferrer noopener">
							Boardroom Q&#038;A with Mark Cuban						</a>
					</li>
								</ul>
				</div>


	<div class="cs-subscribe" id="cs-subscribe-block_62758b9d14cbb">
	

<div class="csco-subscribe-data">
							<div class="csco-subscribe-title">
							Sign Up For Our Newsletters</div>

							<p class="csco-subscribe-message csco-font-heading">Get on our list for sports business, industry trends, interviews, and more.</p>
							</div>

							<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/david-adelman-darco-capital/" data-token="8517124531e7c553cbacde9f4531be1e"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="62"><input type="hidden" name="wpforms[post_id]" value="30054"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><img loading="lazy" src="https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container -->										
	
	</div>
			</div>

					<div class="entry-footer">
			
			<div class="cs-entry__tags"><ul><li><a href="https://boardroom.tv/tag/mark-cuban/" rel="tag">Mark Cuban</a></li><li><a href="https://boardroom.tv/tag/lebron-james/" rel="tag">LeBron James</a></li><li><a href="https://boardroom.tv/tag/investments/" rel="tag">Investments</a></li><li><a href="https://boardroom.tv/tag/russell-wilson/" rel="tag">Russell Wilson</a></li><li><a href="https://boardroom.tv/tag/philanthropy/" rel="tag">Philanthropy</a></li><li><a href="https://boardroom.tv/tag/john-legend/" rel="tag">John Legend</a></li><li><a href="https://boardroom.tv/tag/bill-gates/" rel="tag">Bill Gates</a></li><li><a href="https://boardroom.tv/tag/ciara/" rel="tag">Ciara</a></li></ul></div>		</div>
				</div>

		
	</div>

	</div>

		
	
	
</div>

	<aside id="secondary" class="cs-widget-area cs-sidebar__area">
		<div class="cs-sidebar__inner">

			
			<div class="cs-sidebar__title">More like this</div>

			<div class="cs-sidebar__articles">
										<article class="post-29874 post type-post status-publish format-standard has-post-thumbnail hentry category-sneakers-and-fashion category-media tag-basketball tag-media tag-kareem-abdul-jabbar tag-los-angeles-lakers tag-hbo tag-jeanie-buss tag-winning-time">
							<div class="cs-entry__outer">
																	<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

										<div class="cs-overlay-background">
											<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/05/sally-field-john-c-reilly-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />										</div>

										<a href="https://boardroom.tv/winning-time-costumes-emma-potter/" class="cs-overlay-link"></a>
									</div>
								
								<div class="cs-entry__inner cs-entry__content">

																			<div class="cs-entry__categories">
																								<a href="https://boardroom.tv/category/sneakers-and-fashion/">
														SNEAKERS &amp; FASHION													</a>
																									<a href="https://boardroom.tv/category/media/">
														MEDIA													</a>
																						</div>
										
									<h3 class="cs-entry__title"><a href="https://boardroom.tv/winning-time-costumes-emma-potter/">How Winning Time Became an Aesthetic Time Machine</a></h3>								</div>
							</div>
						</article>
								<div class="cs-ad-block">
							<div class="cs-ad-block__global  cs-ad-block__margin-all cs-ad-block__border-none">
					<div class="cs-ad-block__container">
						<!-- /22668420382/Article_Rectange_Right_300x250 -->

<div id='div-gpt-ad-1643873802379-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643873802379-0'); });
  </script>
</div>					</div>
				</div>
						</div>
								<article class="post-29765 podcast-episode type-podcast-episode status-publish has-post-thumbnail hentry tag-nba tag-basketball tag-kevin-durant tag-kyrie-irving tag-brooklyn-nets tag-boston-celtics tag-podcast podcast-the-etcs">
							<div class="cs-entry__outer">
																	<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

										<div class="cs-overlay-background">
											<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/05/Etc_EddieKyrie_YT-Cover-800x500.png" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />										</div>

										<a href="https://boardroom.tv/listen/the-etcs-kyrie-irving-returns/" class="cs-overlay-link"></a>
									</div>
								
								<div class="cs-entry__inner cs-entry__content">

									
									<h3 class="cs-entry__title"><a href="https://boardroom.tv/listen/the-etcs-kyrie-irving-returns/">The ETCs: Kyrie Irving Returns</a></h3>								</div>
							</div>
						</article>
												<article class="post-29975 show-episode type-show-episode status-publish has-post-thumbnail hentry tag-art tag-basquiat tag-jean-michel-basquiat show-boardroom-spotlight">
							<div class="cs-entry__outer">
																	<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

										<div class="cs-overlay-background">
											<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/05/Basquiat-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />										</div>

										<a href="https://boardroom.tv/watch/king-pleasure-basquiat/" class="cs-overlay-link"></a>
									</div>
								
								<div class="cs-entry__inner cs-entry__content">

									
									<h3 class="cs-entry__title"><a href="https://boardroom.tv/watch/king-pleasure-basquiat/">&#8216;King Pleasure&#8217; Keeps Jean-Michel Basquiat Alive</a></h3>								</div>
							</div>
						</article>
												<article class="post-3342 breaker type-breaker status-publish has-post-thumbnail hentry category-trading-cards-and-collectibles tag-nba tag-basketball tag-tennis tag-trading-cards tag-kobe-bryant tag-michael-jordan tag-roger-federer tag-honus-wagner">
							<div class="cs-entry__outer">
																	<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

										<div class="cs-overlay-background">
											<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2021/05/WEBSITE-SIZE-803x471-CENTER-THAT-SHIT-72-800x500.png" class="attachment-csco-medium size-csco-medium wp-post-image" alt="Trading cards featuring Honus Wagner, Michael Jordan, and Roger Federer and a Kobe Bryant jersey" loading="lazy" />										</div>

										<a href="https://boardroom.tv/kobe-michael-jordan-honus-wagner-roger-federer-auctions/" class="cs-overlay-link"></a>
									</div>
								
								<div class="cs-entry__inner cs-entry__content">

																			<div class="cs-entry__categories">
																								<a href="https://boardroom.tv/category/trading-cards-and-collectibles/">
														TRADING CARDS &amp; COLLECTIBLES													</a>
																						</div>
										
									<h3 class="cs-entry__title"><a href="https://boardroom.tv/kobe-michael-jordan-honus-wagner-roger-federer-auctions/">Kobe Bryant, Michael Jordan, Honus Wagner Collectibles Set New Auction Records</a></h3>								</div>
							</div>
						</article>
									</div>

					<div class="cs-ad-block">
							<div class="cs-ad-block__global  cs-ad-block__margin-all cs-ad-block__border-none">
					<div class="cs-ad-block__container">
						<!-- /22668420382/Article_Skyscraper_Right_300x1050 -->
<div id='div-gpt-ad-1643873694852-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1643873694852-0'); });
  </script>
</div>					</div>
				</div>
						</div>
				</div>
	</aside>


							
						</div>

						
					</div>

					
				</div>

						<div class="cs-ad-block">
							<div class="cs-ad-block__global  cs-ad-block__margin-all cs-ad-block__border-top">
					<div class="cs-ad-block__container">
						<a href="https://www.coinbase.com/wallet?utm_source=theboardroom&utm_medium=cpc&utm_campaign=wa_p_us_w_m_m_tbr_gro_0_wallet&utm_content=wallet-nft-key"> 	<img src="https://boardroom.tv/wp-content/uploads/2022/01/CPP-714-Wallet-ad_930x180.png"/> </a>					</div>
				</div>
						</div>
					<div class="cs-bottom-links">
				<!-- Primary Column -->
									<div class="cs-bottom-links-primary">
						<div class="cs-bottom-links-primary-title">Listen Now</div>

						<div class="cs-bottom-links-primary-wrap">
																<article class="cs-bottom-links-item post-29765 podcast-episode type-podcast-episode status-publish has-post-thumbnail hentry tag-nba tag-basketball tag-kevin-durant tag-kyrie-irving tag-brooklyn-nets tag-boston-celtics tag-podcast podcast-the-etcs">
										<div class="cs-entry__outer">
																							<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

													<div class="cs-overlay-background">
														<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/05/Etc_EddieKyrie_YT-Cover-800x500.png" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />													</div>

													<a href="https://boardroom.tv/listen/the-etcs-kyrie-irving-returns/" class="cs-overlay-link"></a>
												</div>
											
											<div class="cs-entry__inner cs-entry__content">
																									<div class="cs-entry__categories">
																														<a href="https://boardroom.tv/listen/the-etcs/">
																	THE ETCs																</a>
																												</div>
													
												<h2 class="cs-entry__title"><a href="https://boardroom.tv/listen/the-etcs-kyrie-irving-returns/">The ETCs: Kyrie Irving Returns</a></h2>											</div>
										</div>
									</article>
															</div>
					</div>
				
				<!-- Secondary Column -->
									<div class="cs-bottom-links-secondary">
						<div class="cs-bottom-links-secondary-title">
							Read Now						</div>

						<div class="cs-bottom-links-secondary-wrap">
															<article class="cs-bottom-links-item post-30071 post type-post status-publish format-standard has-post-thumbnail hentry category-players-and-team-earnings tag-nba tag-diana-taurasi tag-phoenix-suns tag-phoenix-mercury tag-skylar-diggins-smith">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

												<div class="cs-overlay-background">
													<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/05/trainingcampday2-166-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />												</div>

												<a href="https://boardroom.tv/phoenix-suns-mercury-nba-wnba/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
																							<div class="cs-entry__categories">
																												<a href="https://boardroom.tv/category/players-and-team-earnings/">
																PLAYERS &amp; TEAM EARNINGS															</a>
																										</div>
												
											<h2 class="cs-entry__title"><a href="https://boardroom.tv/phoenix-suns-mercury-nba-wnba/">Suns &#038; Mercury: Support and Synergy in Phoenix</a></h2>										</div>
									</div>
								</article>
																<article class="cs-bottom-links-item post-29865 post type-post status-publish format-standard has-post-thumbnail hentry category-stats-analysis category-technology">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-landscape" data-scheme="inverse">

												<div class="cs-overlay-background">
													<img width="800" height="500" src="https://boardroom.tv/wp-content/uploads/2022/05/GettyImages-1306656970-e1651952047964-800x500.jpg" class="attachment-csco-medium size-csco-medium wp-post-image" alt="" loading="lazy" />												</div>

												<a href="https://boardroom.tv/aston-martin-f1-team/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
																							<div class="cs-entry__categories">
																												<a href="https://boardroom.tv/category/stats-analysis/">
																STATS &amp; ANALYSIS															</a>
																													<a href="https://boardroom.tv/category/technology/">
																TECHNOLOGY															</a>
																										</div>
												
											<h2 class="cs-entry__title"><a href="https://boardroom.tv/aston-martin-f1-team/">Boardroom&#8217;s Formula 1 Beginner&#8217;s Guide to Aston Martin</a></h2>										</div>
									</div>
								</article>
														</div>
					</div>
								</div>
			
			</main>

		
		
<footer id="colophon" class="cs-footer cs-footer-one">
	<div class="cs-footer__top">
		<div class="cs-container">
			<div class="cs-footer__row">
				<div class="cs-footer__sign-up">
											<div class="cs-footer__sign-up-title">Sign Up For Our<br> Newsletters</div>
					
											<div class="cs-footer__sign-up-desc">Get on our list for sports business, industry trends, interviews, and more.</div>
					
										<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/david-adelman-darco-capital/" data-token="8517124531e7c553cbacde9f4531be1e"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="62"><input type="hidden" name="wpforms[post_id]" value="30054"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><img src="https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container -->						<style>
footer input#wpforms-25017-field_2, footer input#wpforms-25017-field_2::placeholder {
    display: block;
    width: 100%;
    color: #000;
    background-color: transparent;
    border: none;
    /* border-bottom: 1px solid #000; */
    line-height: 1.3;
    min-height: clamp(61px, 4.2361111111vw, 4.2361111111vw)!important;
    font-weight: 500;
    font-size: clamp(30px, 2.0833333333vw, 2.0833333333vw);
    padding: 0;
}
footer form#wpforms-form-25017 .wpforms-field-container {
    width: calc(100% - 26%);
}
footer div#wpforms-25017 {
    min-height: 95px;
    border-bottom: 1px solid #000;
}
div#wpforms-25017-field_2-container {
	padding-bottom: 0;
}
 footer div#wpforms-25017-field_4-container {
    position: absolute;
    top: 7em;
    left: 0;
}
footer form#wpforms-form-25017 .wpforms-submit-container {
    width: 26%;
}
footer button#wpforms-submit-25017 {
	font-size: clamp(30px, 2.0833333333vw, 2.0833333333vw);
    line-height: 1.3;
    min-height: clamp(61px, 4.2361111111vw, 4.2361111111vw);
    border: 1px solid #000;
    display: -webkit-inline-box;
    display: -ms-inline-flexbox;
    display: inline-flex;
    -webkit-box-align: center;
    -ms-flex-align: center;
    align-items: center;
    -webkit-box-pack: center;
    -ms-flex-pack: center;
    justify-content: center;
    text-decoration: none;
    -webkit-transition: 0.25s;
    transition: 0.25s;
    cursor: pointer;
    padding: clamp(6px, 0.4166666667vw, 0.4166666667vw) clamp(40px, 2.7777777778vw, 2.7777777778vw);
    background-color: transparent;
    color: #000;
    border-color: #000;
}
</style>
				</div>

									<nav class="cs-footer__nav">
													<div class="cs-footer__nav-item">
								<ul id="menu-footer-1" class="cs-footer__nav-inner"><li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312"><a href="https://boardroom.tv/about/">About</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="https://boardroom.tv/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://boardroom.tv/terms-of-services/">Terms of Services</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7493"><a href="https://boardroom.tv/boardroom-u-info/">Boardroom U</a></li>
</ul>									<div class="cs-footer__nav-emails">
																					<div class="cs-footer__nav-email">
												<div class="cs-footer__nav-email_title">
													Press Contact												</div>
												<div class="cs-footer__nav-email_address">
													<a href="mailto:http://press@boardroom.tv">
														press@boardroom.tv													</a>
												</div>
											</div>
																						<div class="cs-footer__nav-email">
												<div class="cs-footer__nav-email_title">
													Sales/Advertising												</div>
												<div class="cs-footer__nav-email_address">
													<a href="mailto:http://sales@boardroom.tv">
														sales@boardroom.tv													</a>
												</div>
											</div>
																				</div>
																</div>
							
													<div class="cs-footer__nav-item cs-footer__nav-item_social">
								<span class="cs-footer__nav-label">Social</span>

								<ul clsss="cs-footer__nav-inner">
									<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a target="_blank" rel="noopener" href="https://twitter.com/boardroom">Twitter</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a target="_blank" rel="noopener" href="https://www.instagram.com/boardroom/">Instagram</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143"><a target="_blank" rel="noopener" href="https://www.facebook.com/TheBoardroom">Facebook</a></li>
<li id="menu-item-738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738"><a href="https://www.youtube.com/channel/UCB_4C2Gl7Zfg4uBXk_AcWwA">YouTube</a></li>
<li id="menu-item-2358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2358"><a href="http://www.linkedin.com/company/boardroom1">LinkedIn</a></li>
<li id="menu-item-10622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10622"><a href="https://flipboard.com/@Boardroom2021">Flipboard</a></li>
								</ul>
							</div>
												</nav>
				
				<div class="cs-footer__bottom-block">
											<div class="cs-footer__info">All Rights Reserved. 2022.</div>
					
											<div class="cs-footer__made">
							<a target="_blank" href="https://wethem.us/">
								Made with  <span class="cs-footer__made-active">.US</span>							</a>
						</div>
									</div>
			</div>
		</div>
	</div>
	<!--  -->
</footer>




		
	</div>

	
</div>


			<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<link rel='stylesheet' id='wpforms-full-css'  href='https://boardroom.tv/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.3' media='all' />
<script src='https://boardroom.tv/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://boardroom.tv/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/boardroom.tv\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script src='https://boardroom.tv/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script id='csco-opt-in-forms-js-extra'>
var opt_in = {"subscribe_success":"https:\/\/boardroom.tv\/subscribe-success\/","ajax_url":"https:\/\/boardroom.tv\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
</script>
<script src='https://boardroom.tv/wp-content/themes/boardroom-v2/modules/opt-in-forms/public/js/public-opt-in-forms.js?ver=1.1.0' id='csco-opt-in-forms-js'></script>
<script src='https://boardroom.tv/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://boardroom.tv/wp-content/themes/boardroom-v2/assets/static/js/jquery.magnific-popup.min.js?ver=1.1.0' id='magnific-js'></script>
<script src='https://boardroom.tv/wp-content/themes/boardroom-v2/assets/vendor/flickity.pkgd.min.js?ver=1.1.0' id='flickity-js'></script>
<script id='csco-scripts-js-extra'>
var csco_ajax_pagination = {"type":"ajax_restapi","nonce":"5c339293c0","url":"https:\/\/boardroom.tv\/wp-admin\/admin-ajax.php","rest_url":"https:\/\/boardroom.tv\/wp-json\/csco\/v1\/more-posts","posts_per_page":"9","query_data":"{\"infinite_load\":false,\"query_vars\":{\"name\":\"david-adelman-darco-capital\",\"do_not_redirect\":1,\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":9,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"},\"in_the_loop\":false,\"is_single\":true,\"is_page\":false,\"is_archive\":false,\"is_author\":false,\"is_category\":false,\"is_tag\":false,\"is_tax\":false,\"is_home\":false,\"is_search\":false,\"is_singular\":true}","attributes":"false","options":"false","infinite_load":"false","translation":{"load_more":"View More","loading":"Loading"}};
var csco_mega_menu = {"rest_url":"https:\/\/boardroom.tv\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://boardroom.tv/wp-content/themes/boardroom-v2/assets/js/scripts.js?ver=1651507397' id='csco-scripts-js'></script>
<script src='https://boardroom.tv/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/boardroom.tv\/wp-admin\/admin-ajax.php","origin_id":30054,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://boardroom.tv/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.2' id='swp-live-search-client-js'></script>
<script src='https://boardroom.tv/wp-content/plugins/wpforms/assets/js/jquery.validate.min.js?ver=1.19.3' id='wpforms-validation-js'></script>
<script src='https://boardroom.tv/wp-content/plugins/wpforms/assets/js/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script src='https://boardroom.tv/wp-content/plugins/wpforms/assets/js/punycode.min.js?ver=1.0.0' id='wpforms-punycode-js'></script>
<script src='https://boardroom.tv/wp-content/plugins/wpforms/assets/js/wpforms.min.js?ver=1.7.3' id='wpforms-js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/boardroom.tv\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/boardroom.tv\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_time_limit":"Please enter time between {minTime} and {maxTime}.","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"104857600","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number.","richtext_add_media_button":"","entry_preview_iframe_styles":["https:\/\/boardroom.tv\/wp-includes\/js\/tinymce\/skins\/lightgray\/content.min.css?ver=5.9.2","https:\/\/boardroom.tv\/wp-includes\/css\/dashicons.min.css?ver=5.9.2","https:\/\/boardroom.tv\/wp-includes\/js\/tinymce\/skins\/wordpress\/wp-content.css?ver=5.9.2"]}
/* ]]> */
</script>

<script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o4qi3');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1274486275907473'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1274486275907473&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Reddit Pixel -->
<script>
!function(w,d){if(!w.rdt){var p=w.rdt=function(){p.sendEvent?p.sendEvent.apply(p,arguments):p.callQueue.push(arguments)};p.callQueue=[];var t=d.createElement("script");t.src="https://www.redditstatic.com/ads/pixel.js",t.async=!0;var s=d.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}}(window,document);rdt('init','t2_b2pibfva');rdt('track', 'PageVisit');
</script>
<!-- DO NOT MODIFY -->
<!-- End Reddit Pixel -->




<script type="text/javascript">
_linkedin_partner_id = "3574321";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(l) {
if (!l){window.lintrk = function(a,b){window.lintrk.q.push([a,b])};
window.lintrk.q=[]}
var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})(window.lintrk);
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=3574321&fmt=gif" />
</noscript>

<!-- Subscribe Modal -->


<div class="mfp-hide">
	<div id="subscribe-modal">
<div class="csco-subscribe-data">
<div class="csco-subscribe-title">Subscribe</div>

<p class="csco-subscribe-message csco-font-heading">Enter your email below</p>

		<div class="wpforms-container wpforms-container-full inline-fields" id="wpforms-25017"><form id="wpforms-form-25017" class="wpforms-validate wpforms-form wpforms-ajax-form" data-formid="25017" method="post" enctype="multipart/form-data" action="/david-adelman-darco-capital/" data-token="8517124531e7c553cbacde9f4531be1e"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-25017-field_2-container" class="wpforms-field wpforms-field-email" data-field-id="2"><label class="wpforms-field-label" for="wpforms-25017-field_2">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-25017-field_2" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][2]" placeholder="Enter your email" required></div><div id="wpforms-25017-field_4-container" class="wpforms-field wpforms-field-checkbox wpforms-list-inline" data-field-id="4"><label class="wpforms-field-label wpforms-label-hide" for="wpforms-25017-field_4">Checkboxes <span class="wpforms-required-label">*</span></label><ul id="wpforms-25017-field_4" class="wpforms-field-required"><li class="choice-1 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_1" name="wpforms[fields][4][]" value="HEADLINETOGO" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_1">HEADLINETOGO</label></li><li class="choice-2 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_2" name="wpforms[fields][4][]" value="BOARDROOM" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_2">BOARDROOM</label></li><li class="choice-3 depth-1 wpforms-selected"><input type="checkbox" id="wpforms-25017-field_4_3" name="wpforms[fields][4][]" value="BREAKERS" required  checked='checked'><label class="wpforms-field-label-inline" for="wpforms-25017-field_4_3">BREAKERS</label></li></ul></div></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="25017"><input type="hidden" name="wpforms[author]" value="62"><input type="hidden" name="wpforms[post_id]" value="30054"><button type="submit" name="wpforms[submit]" id="wpforms-submit-25017" class="wpforms-submit" data-alt-text="Sending..." data-submit-text="Subscribe" aria-live="assertive" value="wpforms-submit">Subscribe</button><img src="https://boardroom.tv/wp-content/uploads/2022/04/640px-Loader.gif" class="wpforms-submit-spinner" style="display: none;" width="26" height="26" alt=""></div></form></div>  <!-- .wpforms-container -->	</div>
</div>
</div>


<script type="text/javascript">

window.wpforms_pageScroll = false;
wpforms.scrollToError = function(){};
wpforms.animateScrollTop = function() {};

jQuery('.subscribe-popup').each(function(i) {

	var triggerObj = jQuery(this);

	jQuery(this).magnificPopup({
	  items: {
	      src: '#subscribe-modal',
	      type: 'inline'      
	  },
		callbacks: {
		    beforeOpen: function() {
		    	var title = triggerObj.attr("data-title");
		    	jQuery("#subscribe-modal .csco-subscribe-title").html(title);

		    	var message = triggerObj.attr("data-message");
		    	jQuery("#subscribe-modal .csco-subscribe-message").html(message);

		    }
		}   
	});

});

</script>

<!-- End Subscribe Modal  -->

</body>
</html>
